View Full Version : VS Commodore wont detect chatter

March 26th, 2009, 07:23 PM
Ive bought the full version and am having problems.

I bought it for my modified VS but cannot detect chatter.

It works fine on my VT, i immediately swap over to my VS and nothing.

My memcal on the VS is re-burned and the VT is stock.

A little bit annoyed...

March 27th, 2009, 08:45 AM
You need to use different vehicle definitions for most different vehicle/engine combos:

VT V8 uses: gmh-vt8.xml
VT V6 uses: gmh-vt6.xml
VS V8 uses: gmh-vr68vs8.xml
VS V6 uses: gmh-vs6.xml

Also, the VS V8 does not chatter, so you won't see any chatter when connected to the VS V8.


March 27th, 2009, 12:25 PM
Im using the right definition for the VS V6 gmh-vs6.xml. It just wont connect. Ive tried every different combination and nothing.

April 10th, 2009, 12:40 PM
Does anybody have any idea? Ive got a problem with the car and need this to work!

April 11th, 2009, 08:34 PM
Turn on the View->Show Serial IO option.
Then try logging data.
Stop logging after about 5-10 seconds.
Right click in the text area and select: Copy All.
Paste the text into an email (or this thread) and I'll take a look.


April 11th, 2009, 08:37 PM
LOL i worked it out literally 10 mins ago. Thanks anyway.

August 3rd, 2009, 09:50 PM
what did u do to figure it out as i had the same problems with my vs v6, the "no chatter found" what was the problem in the end?

August 3rd, 2009, 09:59 PM
You just need to press the ''start aldl'' icon.

August 3rd, 2009, 10:06 PM
haha your kidding me, that simple....so you have to start the aldl as well as the chatter, cause one wont work if the other isnt running i presume!!!

August 4th, 2009, 10:44 AM
No just start aldl. No need to press chatter.