View Full Version : Problems with Cable.

October 18th, 2011, 03:41 PM
Recently I have been programming often with my flashcan V1. Just today I started getting the error code no_cable/31 when I try to connect. When I plug the usb, the computer acknowledges the USB with the tinkle sound but I cannot connect to either the scanning or tuning software. On the cable the green and yellow lights are flashing. Help Please!

October 18th, 2011, 04:00 PM
Hi JB,

Did you recently update your software...?

October 18th, 2011, 04:06 PM
Do you see the device appear, and shown as a FlashScan FSP, in Device Manager?

October 18th, 2011, 04:28 PM
No I did not recently update my software - everything was working fine then all of a sudden the software does not recognize the cable on both the scan and tune - I have to tune the idling for a new throttle body so Im desperate.

October 18th, 2011, 04:31 PM
I think it reads it as some kind of usb device but not efilive anymore. I'll have to check again tomorrow as the cable is in the car.

October 18th, 2011, 04:57 PM
In some rare conditions the USB chip can lose it's configuration. See this article (http://www.efilive.com/index.php?option=com_content&view=article&id=112&Itemid=122) and see if it helps. The MProg application has been replaced with the new FT_Prog application, but it's pretty much the same.

October 18th, 2011, 05:02 PM
Ok, I'll check that out tomorrow. Thanks

October 19th, 2011, 02:49 PM
I followed your instruction using Mprog and probelm solved - Thanks Again

October 19th, 2011, 02:52 PM
Thanks for the update, and glad it worked :)