View Full Version : HELP: Can't Connect

February 27th, 2005, 06:54 AM

Just got the tuning SW/cable and tried to connect with V7 to my 02 Z06. Keep getting error stating "can not find cable". Checked settings in prefernces and all are default. I did input the registration data and see lights blinking on the cable box. SW comes up OK and tried every USB port (of 4) on my laptop.

Can't find any troubleshooting help for basic connection problem. :oops:

Any and all help greatly appreciated. :mrgreen:


March 1st, 2005, 03:16 AM
Anyone out there with any suggestions? I can't belive I waited for months to get this and can't get started. :evil:

Any help appreciated! :lol:

March 1st, 2005, 05:29 AM
Did you install the USB drivers? They're on the CD and if you don't install them, it will never work.


March 1st, 2005, 05:45 AM
I simply downloaded the latest SW on the site (7.1.8 I think) and did not use the included CD. I assumed the default would be USB, but will try loading the CD.

I will let you know how it worked. Thanks.

March 1st, 2005, 05:56 AM
Don't install the software from the CD, just the USB drivers for the FlashScan!


March 1st, 2005, 06:59 AM
I loaded it all from the CD. Turns out that the CD also had 7.1.8. As requested, I removed the first install before reloading. However, the Install Wizard for the USB driver does not work automatically (as it indicates when cable detected) and I had to do it manually. After a couple tries, it finally worked. :idea:

I just spent some time in the car and it seems to work. Made a copy of all PCM calibrations for default starting point data. I then disabled the CAGS and reset the fan temps. I have not yet driven the car, but it started and idled OK for a couple minutes. Will give it a test drive later today and get some log data. LTFTs are at 12/10% for B1/2. I have dynoed the car and know the AFR is around 11 at WOT, so I know I wil need to trim the fuel map.

Thanks for your help. Now I can really play!! :D

May 26th, 2005, 05:57 AM
Whenever i try to connect using scan mode i get same error-no cable found.I have found if i connect usb to laptop an ddisconnect obd 2 connector at black box fire up laptop ,open scan software an connect it finds my flashscan cable and pops up a window saying preferred cable not set to flashscan would i like to set it now-say yes ,reconnect obd2 cable to black box and reconnect,it now works.I have set preferred cable to flashscan under properties but it seems to lose it when i exit software.This is a pain :x ,maybe blacky or someone could come up with a fix.

May 26th, 2005, 12:40 PM
The scan and Tuning Tool software packages share the same cable configuration data.
If you have both the Scan and Tuning Tool software running at the same time they can "overwrite" each other's cable settings.

To make sure the settings are saved correctly perform the following steps in this sequence:

1. Make sure both Scan and Tune software packages are not running.
2. Connect FlashScan to your PC (no need for a vehicle connection)
3. Start the Scan Tool software.
4. Connect to FlashScan, then disconnect. Accept any offers to set your default cable type to FlashScan.
5. Disconnect the Scan Tool from FlashScan.
6. Close the Scan Tool software - this is when the settings are saved back to the registry.

If you had the Tuning Tool open, any changes that were saved when you exit the Scan Tool, would be overwritten by the Tuning Tool when it exits.

So the rule is: if you make changes to the connection settings, don't have the Tuning Tool running at the same time.