View Full Version : V4 ALDL Dashboard

willy jordison
December 29th, 2007, 03:47 PM
I have purchased a V4 ALDL for my VT V6 and can not get any data readout from the dash board. what is the procedure for activateing this function as there was no user manual supplied with program. Please help.

December 29th, 2007, 04:47 PM
After installing the software, the user manual can be found in the folder:
C:\Program Files\EFILive\V4\Doc\index.htm
Just double click on the index.htm file and the manual will appear in your internet browser.

Use menu option:File->Select Vehicle to load the vehicle definition file:
C:\Program Files\EFILive\V4\vehicle data streams\gmh-vt6.xml

Then select the Engine data and DTCs (DATADTCS) macro
Then click on the green "Start aldl" button in the toolbar - or select menu option: Aldl->start.

To see just engine data (without DTCs), select the Engine Data (DATA) macro and click on the green "Start aldl" button.

To clear trouble codes, select the Clear diagnostic toruble codes (CLRDTC) macro and click on the green "Start aldl" button.

Note: Stop data logging before changing macros.


willy jordison
December 30th, 2007, 12:04 PM
Thanks for the info I will try that and see how I go.

willy jordison
January 2nd, 2008, 09:25 PM
I have tried tried the dashboard again with no joy. I get the data readout but when i switch to the dashboard the gauges don't register any data.

January 3rd, 2008, 09:12 AM
What do you mean by you get the "data readout"? Do you mean you see the correct data values in the [ALDL (F7)] tab page?

Are the gauges on the dashboard greyed out (blue background, grey image), or are they displayed in color?


willy jordison
January 3rd, 2008, 10:06 AM
Yes the ALDL data readout is correct and the gauge dials are in colour-blue background , yellow , red numbers & white writing.

January 3rd, 2008, 10:33 AM
Can you please zip the gm-vt6.xml file and send it to me at paul@efilive.com.
Also can you post a screen shot of what the dashboard looks like when it is not displaying correctly.


March 10th, 2011, 01:53 AM
hi sorry to drag up an old thread but im getting the same thing happen with my vs v8 manual commodore, can you help me out here?

March 24th, 2011, 09:05 PM
same problem !!! no communication to my vt v6 commodore please HELP!!!

March 25th, 2011, 12:51 PM
Turn on the menu option View->Serial I/O
Try to start the engine/data macro.
Copy all the text from the display and paste it into this thread.
With that info I might be able to help figure out what is not working.