View Full Version : VR Commodore_Com timeout: Expecting frame header byte

November 2nd, 2008, 08:32 PM
Looking for help....

Brought a 232 16 pin usb cable off micheal on ebay... member on just commodores.
My problem is this...
Used EFILive4 on my old VN with a 160 cable no probs.
Used the 16 pin on a VY yesterday, again no probs (checking lappy and cable)
I now have a VR UTE that doesn't want to transmit...
Plug in and all i get is the Com timeout: Expecting frame header byte..
Tried pc port adjustments, tried EFILive port adjustments no joy...
Had a look through other threads and there maybe seems to be an addressing problem, not sure how to precede.

Any help appreciated as have a few issues that need attention.


March 11th, 2009, 03:33 PM
I'm getting the exact same thing. I have a VR commodore V6 Manual.

March 12th, 2009, 05:11 PM
This may or may not help:


March 14th, 2009, 12:12 AM
bear with me got a fix - cable needs to be modified the fix is a thread on street coms site i'll see if i can find and get back, made a new cable from the schematic on the moates site and made the mods. have used to log data and force macros :grin:

March 14th, 2009, 12:46 AM
Got a fix...

Need to email it let me know where..

Blacky if you want a copy let me know...

I gave this info to a mechatronics engineer at work and he reckons he made it in a couple of hours including going to jaycar to get the bits


August 25th, 2012, 06:47 PM
Hi mate I'm having the same problem with a vr 5speed could you send that fix my way aswell please

August 26th, 2012, 10:29 PM
Hey been a while lost the Data will get back to you when i find it :(