Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Threads 281 to 300 of 492

Forum: Duramax LB7

Duramax 2001-2004 LB7, incl DSP custom OS.

  1. Swapping ECM, process

    Started by LBZoom, March 4th, 2011
    • Replies: 1
    • Views: 1,728
    March 6th, 2011 Go to last post
  2. LB7 strange lope log

    Started by LBZoom, March 5th, 2011
    • Replies: 0
    • Views: 2,522
    March 5th, 2011 Go to last post
  3. Help please

    Started by mike8890, February 27th, 2011
    • Replies: 6
    • Views: 1,835
    March 1st, 2011 Go to last post
    • Replies: 1
    • Views: 1,498
    February 27th, 2011 Go to last post
  4. New to EFIlive

    Started by tturck500, February 19th, 2011
    • Replies: 5
    • Views: 2,389
    February 23rd, 2011 Go to last post
  5. White smoke at idle

    Started by bhamdmax, February 15th, 2011
    • Replies: 0
    • Views: 1,489
    February 15th, 2011 Go to last post
    • Replies: 7
    • Views: 2,401
    February 11th, 2011 Go to last post
  6. Can you slave in a ECM

    Started by pavetim, February 8th, 2011
    • Replies: 6
    • Views: 1,750
    February 10th, 2011 Go to last post
  7. No response from ECM

    Started by durallymax, February 8th, 2011
    • Replies: 4
    • Views: 2,623
    February 8th, 2011 Go to last post
  8. EFI re-flash problems...

    Started by 770johnnyw, February 5th, 2011
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 6,769
    February 7th, 2011 Go to last post
  9. when i switch tunes it kills truck

    Started by nateneill, December 19th, 2010
    • Replies: 4
    • Views: 2,749
    February 1st, 2011 Go to last post
  10. $Cash To Someone That Can Help Me

    Started by Dmaxx 02, October 6th, 2010
    2 Pages
    1 2
    • Replies: 12
    • Views: 5,803
    January 11th, 2011 Go to last post
    • Replies: 3
    • Views: 2,159
    January 9th, 2011 Go to last post
  11. dsp 2 switch not working on 01 lb7

    Started by mpeters0991, January 7th, 2011
    • Replies: 0
    • Views: 1,805
    January 7th, 2011 Go to last post
  12. setting to imperial?

    Started by pavetim, December 3rd, 2010
    • Replies: 1
    • Views: 1,439
    December 3rd, 2010 Go to last post
  13. DSP5 not switching?

    Started by JustinD, November 20th, 2010
    • Replies: 1
    • Views: 1,919
    November 20th, 2010 Go to last post
  14. update lb7 OS?

    Started by SGFastMax, May 5th, 2010
    2 Pages
    1 2
    • Replies: 14
    • Views: 7,973
    November 16th, 2010 Go to last post
  15. Looking for a 01337601 OS for 01 ZF6 truck.

    Started by JustinD, November 11th, 2010
    • Replies: 0
    • Views: 1,228
    November 11th, 2010 Go to last post
  16. Won't flash

    Started by mijdirtyjeep, September 30th, 2010
    2 Pages
    1 2
    • Replies: 12
    • Views: 4,685
    October 31st, 2010 Go to last post
  17. help. stopped during flash locked ECM

    Started by SGFastMax, October 29th, 2010
    • Replies: 0
    • Views: 1,502
    October 29th, 2010 Go to last post

Page 15 of 25 FirstFirst ... 51314151617 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •