Page 11 of 30 FirstFirst ... 91011121321 ... LastLast
Threads 201 to 220 of 594

Forum: Cummins 5.9L

For the CMB849, incl CSP Custom OS.

  1. Question HOW To adjst pedal for more response

    Started by charles_speiser, June 26th, 2013
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,480
    October 29th, 2013 Go to last post
  2. Cool Uhhhh, I think I might have disabled torque management.... lol

    Started by DoghouseDiesel, August 25th, 2013
    4 Pages
    1 2 3 ... 4
    • Replies: 35
    • Views: 8,948
    October 29th, 2013 Go to last post
  3. Csp5 public release?

    Started by John0659, October 27th, 2013
    • Replies: 1
    • Views: 947
    October 27th, 2013 Go to last post
  4. 07 5.9 OS/Calibration differences

    Started by superwagon, October 19th, 2013
    • Replies: 3
    • Views: 1,498
    October 23rd, 2013 Go to last post
    • Replies: 6
    • Views: 2,307
    October 23rd, 2013 Go to last post
  5. Fuel Balance Rates?

    Started by cummins2500_07, October 21st, 2013
    • Replies: 5
    • Views: 2,473
    October 23rd, 2013 Go to last post
  6. Help i am Efi dumb!

    Started by John0659, October 22nd, 2013
    • Replies: 2
    • Views: 1,032
    October 22nd, 2013 Go to last post
  7. CSP5 Oct 16 Release

    Started by cindy@efilive, October 15th, 2013
    • Replies: 5
    • Views: 2,027
    October 17th, 2013 Go to last post
  8. CSP5 and EDA Release for 06-07 Cummins

    Started by cindy@efilive, July 17th, 2013
    9 Pages
    1 2 3 ... 9
    • Replies: 88
    • Views: 25,233
    October 15th, 2013 Go to last post
    • Replies: 7
    • Views: 5,967
    October 15th, 2013 Go to last post
  9. 5.9 Wont upshaift at full throttle CSP5

    Started by garrettg.bpd, September 12th, 2013
    • Replies: 8
    • Views: 2,535
    October 7th, 2013 Go to last post
  10. 2-3 shuttle shift fix

    Started by dodgeram5-92500, July 21st, 2013
    2 Pages
    1 2
    • Replies: 17
    • Views: 6,069
    September 25th, 2013 Go to last post
  11. Question CSP5 {A9643} Enabled or Disabled?

    Started by xploitdiesel, September 24th, 2013
    • Replies: 2
    • Views: 1,321
    September 25th, 2013 Go to last post
    • Replies: 4
    • Views: 2,064
    September 24th, 2013 Go to last post
    • Replies: 6
    • Views: 2,093
    September 19th, 2013 Go to last post
  12. HELP!! FLASH GONE BAD! Have i bricked my ECM?!

    Started by TravelinCummins, July 21st, 2013
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 5,861
    September 11th, 2013 Go to last post
  13. Firmware Rollback

    Started by wesl, September 5th, 2013
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,250
    September 11th, 2013 Go to last post
  14. No start after tune

    Started by XChris1632X, September 5th, 2013
    • Replies: 7
    • Views: 2,230
    September 8th, 2013 Go to last post
    • Replies: 9
    • Views: 2,000
    September 6th, 2013 Go to last post
  15. Weird start and die today. Have to get towed home

    Started by dsltnr, September 2nd, 2013
    • Replies: 4
    • Views: 1,160
    September 4th, 2013 Go to last post

Page 11 of 30 FirstFirst ... 91011121321 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •