Search:

Type: Posts; User: Ninety8C5; Keyword(s):

Page 1 of 18 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    17
    Views
    6,210

    That worked for me. When Explorer first opens...

    That worked for me. When Explorer first opens there is a brief moment were it has Not Responding and then it is okay.

    Thank You,
    Walter
  2. Replies
    17
    Views
    6,210

    Just plugging the SD card into the laptop causes...

    Just plugging the SD card into the laptop causes the problem. Even if I don't try to copy anything to the SD card. I agree with aaronc7 about seeing that hidden "system volume folder" in prior...
  3. Replies
    17
    Views
    6,210

    I updated to the latest Beta 7 software and...

    I updated to the latest Beta 7 software and updated my V2 firmware and I'm having the same problem you helped me with yesterday with Beta 4 software, EFILive Explorer not responding. If I format the...
  4. Replies
    43
    Views
    9,105

    That fixed it ! Thanks again, Walter

    That fixed it !

    Thanks again,
    Walter
  5. Replies
    43
    Views
    9,105

    Here's the trace file from the control panel. I...

    Here's the trace file from the control panel. I had to add the ".txt" to the file so I could upload it.
  6. Replies
    43
    Views
    9,105

    I did what you suggested and got the two files...

    I did what you suggested and got the two files I've attached. They both say no USB device connected but if I open Scan & Tune it sees the V2 fine.
  7. Replies
    43
    Views
    9,105

    I uninstalled V8 and deleted the files from the...

    I uninstalled V8 and deleted the files from the above post. Re-installed V8 and no change. EFILive Explorer still does not open correctly (not Responding). Any other suggestions?

    Thanks
  8. Replies
    43
    Views
    9,105

    Just V7 or V7 and V8 as Explorer and Hapi are in...

    Just V7 or V7 and V8 as Explorer and Hapi are in the V8 folder ? I forgot to mention that I did a re-install of V8 beta this afternoon, but did not do an uninstall first.

    Thnks,
    Walter
  9. Replies
    43
    Views
    9,105

    I haven't used my V2 in a while but it is updated...

    I haven't used my V2 in a while but it is updated to the latest beta release and firmware. I logged some data today but EFI Explorer opens partly but does not open fully (not responding). This...
  10. Replies
    0
    Views
    1,056

    Desired Engine Coolant Temperature

    I updated to the latest August 2018 Beta Release and there are some new tables (G0902, G0903 & G0904) in OS 12662762. Table G0902 is Desired Engine Coolant Temperature and PID GM.ECTD is a valid PID...
  11. Replies
    6
    Views
    2,437

    Transfer License from V1 to V2

    My friend purchased a used car and got the V1 that was used to program it. He has a V2 and we were wondering if there is still an option to move the licenses from the V1 to the V2. If I remember this...
  12. Replies
    7
    Views
    2,025

    I have a semi-colon at the end of each entry. ...

    I have a semi-colon at the end of each entry.

    [AEM.AD4AFR]
    0=|-- AEM.AEMAD4AFR
    1=|return pid("AD4")*2.3750+7.3125;
  13. Replies
    70
    Views
    27,785

    Yes! :exactly: 2014 E92

    Yes! :exactly:

    2014 E92
  14. Replies
    31
    Views
    11,097

    I don't know if this is what you are trying to...

    I don't know if this is what you are trying to accomplish, but I just built this in V8. :unsure:

    If not totally disregard.
  15. Replies
    12
    Views
    10,243

    Access Violation at Address 00D36B0F

    i get the above Access Violation whenever I look at Calculated PIDs in V8 Scan & Tune Tool. I can look at the first PID okay,but the second PID (even if it is the same as the first) causes the...
  16. Here's a log I just took.

    Here's a log I just took.
  17. Yes. It wasn't supported (X through PID) because...

    Yes. It wasn't supported (X through PID) because the CALC.DAT PID wasn't selected. So when you select it, it's supported (no X).
  18. When I went into the 'Scan' Tool it didn't like...

    When I went into the 'Scan' Tool it didn't like the CALC.DAT PID. I changed CALC.DAT.C TO SAE.IAT.C AND CALC.DAT.F TO SAE.IAT.F and then I was able to select the PID. I was just wondering if that is...
  19. I've downloaded the PID file and will try to get...

    I've downloaded the PID file and will try to get some logs for you in the next couple of days.

    Thanks!
  20. Replies
    3
    Views
    1,823

    All fixed. It looks like the VIN got messed up....

    All fixed. It looks like the VIN got messed up. After putting the VIN back in with V7 Scan tool, it validated and saved the file. :grin:
  21. Replies
    3
    Views
    1,823

    No I didn't. It's been a while since I did a...

    No I didn't. It's been a while since I did a validate PIDs, but I don't remember ever having to do that. The Scan tool saved the .vml & .vpl files.
  22. Replies
    3
    Views
    1,823

    PID Validation

    I tried to validate PIDS today on my friends 2015 Camaro SS (E38 ECM). After connecting to the car with V7 build 303 (using V2 in pass-thru) I validated PIDs and everything seemed to work correctly,...
  23. I'm willing to help, have an E92. :)

    I'm willing to help, have an E92. :)
  24. Replies
    34
    Views
    28,185

    Sticky: It goes in: 'My Documents/EFILive/V7.5/User...

    It goes in: 'My Documents/EFILive/V7.5/User Configuration/calc_pids.txt' file.
  25. Replies
    34
    Views
    28,185

    Sticky: I made the change you suggested and will check...

    I made the change you suggested and will check the Units in the Map

    Thanks again for your help!
Results 1 to 25 of 450
Page 1 of 18 1 2 3 4