Search:

Type: Posts; User: PHLTHS; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    239

    4L60E Shift Pressure Knowledge

    Hi All,

    I just would like some clarification about the 4L60E experts here on the forum.

    From what I can tell, the pump in the auto picks up the fluid and pumps it towards the PRESSURE REG VALVE...
  2. Replies
    1
    Views
    740

    E38 Idle Fine Tuning

    Hi All

    I'm having some issues fine tuning my idle.

    Currently facing the two following issues:
    1: When shifting from Drive / Reverse into Neutral or Park the engine will hunt and eventually...
  3. Replies
    0
    Views
    509

    E38 Idle Fine Tuning

    Hi All

    I'm having some issues fine tuning my idle.

    Currently facing the two following issues:
    1: When shifting from Drive / Reverse into Neutral or Park the engine will hunt and eventually...
  4. Replies
    2
    Views
    846

    Hi Paul Thank you for getting back to my post....

    Hi Paul

    Thank you for getting back to my post.

    I think I'm in luck. I've completed the test you said and I can see the counts changing but I cannot see anything that =V.

    I've attached a...
  5. Replies
    2
    Views
    846

    V2 AD Inputs Stopped Working

    Hi All

    For some reason all of my AD inputs have stopped working. I have tried to rebuild the V2's config files again using the software. Tried reflashing the BBX etc.

    When I start to log the...
  6. Replies
    4
    Views
    1,960

    That's great Paul. Thank you very much for the...

    That's great Paul.

    Thank you very much for the fast response.

    Cheers.
  7. Replies
    4
    Views
    1,960

    Hi Paul Thanks for the fast response. Is there...

    Hi Paul

    Thanks for the fast response. Is there any ETA on when the next firmware will be released?


    Thank you.
  8. Replies
    4
    Views
    1,960

    Custom Dashboard Logging Issue

    Hi All

    I've been trying to get my Custom Dashboards to work correctly without any luck. I have 4 PID's enabled on my V2.
    I'm currently running Firmware: 2.07.82 on the V2 and V7.5.7 (Build 282)...
Results 1 to 8 of 8