Search:

Type: Posts; User: scott98z; Keyword(s):

Search: Search took 0.00 seconds.

  1. aight! well i finally got it to work!:notacrook: ...

    aight! well i finally got it to work!:notacrook:

    now ive got to figure out what is causing the car to run lean in bank 1? i think that ive got an injector leak after installing a fast intake! the...
  2. i did that but it still doesnt come through on...

    i did that but it still doesnt come through on the dasboard?

    sorry but i know nothing about this stuff just trying to learn so that i can save myself some money with this day to day 98 ls1?
  3. Replies
    3
    Views
    3,347

    :offtopic: but this guy seems to have his...

    :offtopic: but this guy seems to have his priorities on line! work for more mods thats what im talking about!:cheers:
  4. how to get the dashboard feature to work on my 98 Z28

    im very new to the hole tuning thing! so if any one would be so generous to help me out on how to get the dashboard feature to work while the car is running! :nixweiss:
  5. Replies
    6
    Views
    1,473

    i just checked that and all is good but still...

    i just checked that and all is good but still poping up the same error code
    :nixweiss:
  6. Replies
    6
    Views
    1,473

    ok finally got it to find the new hardware but...

    ok finally got it to find the new hardware but still cant get the software to find the interface cable:Eyecrazy: :nixweiss:
  7. Replies
    6
    Views
    1,473

    well i got it uninstalled but i cant get the...

    well i got it uninstalled but i cant get the "Found new hardware" to pop up! do you know why? and the help is greatly appreciated
  8. Replies
    6
    Views
    1,473

    software not finding interface cable

    I'm new to efi live. My computer hadn't came in yet so i downloaded the software on a buddy's computer and it worked fine. Well my computer came in this afternoon, so i downloaded the software into...
Results 1 to 8 of 9