Search:

Type: Posts; User: Harrismarine; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Awesome thanks guys

    Awesome thanks guys
  2. Cell tracking between V8 Tune file and V8 Scan

    I am transitioning over to V8 and cannot seem to get cell tracking in the tune file when reviewing a scan file. eg main VE table is not tracking the cells that the scan file shows. Using LS1 files,...
  3. Replies
    0
    Views
    1,192

    Autocal V3 and innovate MTX-L wideband

    Hi All, Can someone tell me which wire goes to where from the out wiring on the the MTX-L ( red, Black, Blue, white) To the 3 pins on the connector that goes into the AutoCal V3? I think I have...
  4. Replies
    1
    Views
    455

    512 ECM tune into a 1meg ECM

    Can I flash a base tune from a 512 LS1 ECM into a 1meg LS1 ECM? (after flashing a custom operating system into the 1meg)
  5. Thread: Ls1 pcm

    by Harrismarine
    Replies
    4
    Views
    945

    Perfect thanks

    Perfect thanks
  6. Thread: Ls1 pcm

    by Harrismarine
    Replies
    4
    Views
    945

    Ls1 pcm

    I use allot of 411 (blue/red connector) as we almost always use cable throttle. I know some use the PCM with blue/green connectors with cable throttle. Is there particular blue/green ones that can...
  7. Replies
    3
    Views
    3,976

    Link Autocal

    I am new to autocal can someone point me to the link and unlink instructions I have searched but cannot find the info. I have it all set up and it logs data no problem i just want to link it to my...
  8. Replies
    6
    Views
    3,262

    Yes wide band powered up. I went through it again...

    Yes wide band powered up. I went through it again as you have listed ( I had it correct) and it still shows not found
  9. Replies
    6
    Views
    3,262

    That's what i thought..all i get is "WO2 not...

    That's what i thought..all i get is "WO2 not found" I am betting i haven't got something right. any suggestions?
  10. Replies
    6
    Views
    3,262

    Thanks, so if i have it powered with USB and go...

    Thanks, so if i have it powered with USB and go to Display W02 it should show up? (wide band connected and powered up as usual)
  11. Replies
    6
    Views
    3,262

    Wide Band viewing on V2

    Hi Guys, Can i use my V2 as a gauge to view the wide band when powered up but not connected to a ECU (wide band is connected via serial) basically use it as a gauge?

    Cheers Mike
  12. Replies
    0
    Views
    1,021

    Spark plugs

    Hi guys, I have converted my Big block Chev in my sea boat to injection, I converted the distributor to 2X LS cam wheel with LS3 cam sensor and fitted 24X reluctor to the front of the crank with LS1...
  13. Replies
    3
    Views
    1,806

    Thanks for the replies I'll look into V4

    Thanks for the replies I'll look into V4
  14. Replies
    3
    Views
    1,806

    VN-VR Commorore 3.8 V6

    I would like to have a play with the computers for the above engines for boat application. Can someone advise me as to which softwhare I would need and where to get it from, Merry Christchmas all...
  15. Replies
    2
    Views
    1,411

    can I log in lambda

    We are running up a race motor on 100% methanol, can I log in lambda instead of afr?



    Never mind a closer look sorted it..
  16. Replies
    4
    Views
    2,110

    Its taking timing out

    Its taking timing out
  17. Replies
    4
    Views
    2,110

    I think I may have found two issues, A faulty...

    I think I may have found two issues, A faulty knock sensor and something going on when going into PE. the thing is that same tune on another motor is not doing it
  18. Replies
    4
    Views
    2,110

    Problem with knock

    Hi guys I have a L98 with LS1B computer that I am giving a retune but at 4000rpm it removes 6 deg of timing (I know its not knocking) even if I zero every knock table it still does it...any...
  19. Replies
    4
    Views
    3,729

    So full flash the program that allows oil...

    So full flash the program that allows oil pressure and put in calibration should work?
  20. Replies
    4
    Views
    3,729

    RR and oil pressure

    Is there a reason my RR will not log oil pressure, when I go to the vehicle computer it logs it OK (LS1)
  21. Replies
    19
    Views
    9,722

    I think I see where I have been getting...

    I think I see where I have been getting confused...when you read V2 you still need to highlight the pid list you need to view, I thought it would automatically open the one I had just saved
  22. Replies
    19
    Views
    9,722

    Thanks thats what I thought. I have selected the...

    Thanks thats what I thought. I have selected the pids that i want and programed them into V2 but when I go to read from v2 the pid selection is changed is that correct?

    Is there a reason that...
  23. Replies
    19
    Views
    9,722

    OK now Im getting somewhere. the only other one...

    OK now Im getting somewhere. the only other one that I want is oil pressure but its not in the list (sensor volts is) thanks by the way
  24. Replies
    19
    Views
    9,722

    Not sure whats happening but its not there

    Not sure whats happening but its not there
  25. Replies
    19
    Views
    9,722

    yes build 203. I even searched with its name in...

    yes build 203. I even searched with its name in the key words
Results 1 to 25 of 168
Page 1 of 7 1 2 3 4