Search:

Type: Posts; User: 1bar; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    608

    Need 4L80E segment swap wiring schematic

    Does anyone have a 4L80E to LS1A/B ECU wiring schematic?

    I think I have one of the 4L80E trans wires incorrectly pinned at the ECU. This is on my 2000 camaro.

    Thank you
    Glenn
  2. Replies
    1
    Views
    250

    T56 to 80E first drive

    Hey Guys,

    I finally got my set up on the road after switching from T56 to 80E. Im still learning where the 80E needs to be at from a tuning standpoint but I was hoping you guys might be able to...
  3. Replies
    3
    Views
    353

    Thanks guys. Im looking at GEAR. PRNDL is not...

    Thanks guys. Im looking at GEAR. PRNDL is not supported. Ill see if I can figure out how to get it supported so I can check it.

    Is there a wiring diagram anywhere on the site that you guys know of...
  4. Replies
    3
    Views
    353

    4L80E swap always in 1st

    Hey Guys

    The ECU on my 80e swap is always showing 1st gear. Is this normal. I’ll post a log and tun tomorrow. I was stationary and slowly working the car through th gears manually but the ECU...
  5. Replies
    3
    Views
    478

    Thank you Al. I see this now and will make the...

    Thank you Al. I see this now and will make the appropriate changes. Thank you for helping me with this.
  6. Replies
    3
    Views
    478

    I just realized that my 80E tune came from a...

    I just realized that my 80E tune came from a truck file in Quebec. So the tune is in km/H instead of MPH. I need to figure out how to change this. Maybe this is my issue.
  7. Replies
    3
    Views
    478

    T56 to 80E hurdles

    Hi Everyone

    Im hoping you guys can help. Ive just finished up and 80E swap that is having some issues. Below is some info on the system and some questions I have. Please let me know if you have...
  8. Replies
    1
    Views
    1,399

    ABS Sensor Voltage

    Hello,

    Does EFI Live 7.5 have the ability to scan ABS sensor voltage?

    Thanks,
    glenn
  9. Thread: TPS Issues

    by 1bar
    Replies
    0
    Views
    859

    TPS Issues

    Hello Everyone,

    I am noticing weird issues with my TPS readings when I a logging.

    There are times when I am driving normally and I let off the gas completely and TPS pid will read 0% throttle...
  10. Replies
    3
    Views
    1,290

    Hello John, I am wanting to do the same thing....

    Hello John,
    I am wanting to do the same thing. Please keep me posted on your outcome.

    Thanks,
    Glenn
  11. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Joe, One other question. On the filter...

    Hello Joe,

    One other question. On the filter set up the bottom line states that I will exclude data that is greater then 1.06 lambda. Does this mean if I am boosted I need to raise this amount? Or...
  12. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Joe, Awesome and thank you. Since I...

    Hello Joe,

    Awesome and thank you.

    Since I am OLSD and I am using my WB to tune off of, do I need any of the LTFT related pids or the MAF related pids, or the Heated O2 pids to log?

    Thank...
  13. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Joe, I got the Filter figured out. I...

    Hello Joe,

    I got the Filter figured out. I have a new o2 sensor and will have it in the car tomorrow.

    I have one question though. I do not have a "PE" pid to select for tuning. Please see...
  14. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Joe, Since I will be using WO2BEN...

    Hello Joe,

    Since I will be using WO2BEN instead of SELBEN. Aren't there other areas I need to change over on the Calc_Pids file you sent me?

    Thanks,
    Glenn
  15. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Thank you Joe for taking a moment whenever you...

    Thank you Joe for taking a moment whenever you have it. I have uploaded your Calc_Pids file and will use it from now on.

    Thanks again,
    Glenn
  16. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Shawn, Yes I am doing Calc VE REV which...

    Hello Shawn,

    Yes I am doing Calc VE REV which should be Calc MAFT. Correct?

    I downloaded the Calc_pid.txt off of the Calc VE in REV page. What is wrong with it?

    I did some logging like this...
  17. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Ok attached is my scanning software and the...

    Ok attached is my scanning software and the filters that I am not able to set up?11400

    As well as my Calc_pids.txt.114011140011401

    I think the Calc pids is correct. I cant set up the filters....
  18. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Joe, 1. Ok in the Calc_pids I changed...

    Hello Joe,

    1. Ok in the Calc_pids I changed all of the SELBEN in quote marks over to WO2BEN with quote marks.

    2.What is the easiest way to attach a screen shot. Its been over a year since I've...
  19. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Joe, Yes my new VET in REV calc has the...

    Hello Joe,

    Yes my new VET in REV calc has the above text in it.

    Two questions.
    1. In my scan tool I have a "WO2BEN factor" map that I plan to use to auto tune with. I made it the same as the...
  20. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Thank you Shawn. In the Calc you suggested above...

    Thank you Shawn. In the Calc you suggested above I will need to set up for my LC1 correct?
  21. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Oh yeah. I cannot "Join using" Or when building...

    Oh yeah. I cannot "Join using" Or when building my filters for this method. Any ideas?
  22. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello, Im going to try this new Calc reverse...

    Hello,

    Im going to try this new Calc reverse method this Saturday. I think my calc pids are correct?

    Also, is there a spreadsheet you guys are using to smooth the whole VE table?
  23. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hey Guys, My Calc pids is attached. I am using...

    Hey Guys,

    My Calc pids is attached. I am using an LC1. Please let me know if this Calc pid is good to go?

    In my scanner I have a Calc Vet map set up, but now I need to set up a map for W02BEN...
  24. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Joe, I think I'm getting it. What do you...

    Hello Joe,

    I think I'm getting it. What do you mean by (use the VE correction and ignore the MAF calculation...)?

    I set the Calc_pids just like you informed me via PM.

    So instead of using...
  25. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    7,476

    Hello Joe, Which is better, Auto VE or Calc...

    Hello Joe,

    Which is better, Auto VE or Calc MAFT?
Results 1 to 25 of 107
Page 1 of 5 1 2 3 4