Search:

Type: Posts; User: JUSTASBC; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    280

    How can I activate VIN licenses?

    Operator error, it just took a little while for the confirmation email. All set now.
  2. Replies
    25
    Views
    2,876

    Feel free to move rename and or delete this post...

    Feel free to move rename and or delete this post if you want to keep things cleaned up.
  3. Replies
    25
    Views
    2,876

    Thank you for working on this for me. Looking...

    Thank you for working on this for me. Looking forward to the new update.
  4. Replies
    25
    Views
    2,876

    I did have interpolate ticked. I have never been...

    I did have interpolate ticked. I have never been in that section so I'm not sure how that happened.

    Anyways I figured out the problem. I noticed in your scan you have the title as KR. I had the...
  5. Replies
    25
    Views
    2,876

    Like this, its weird, they aren't even in the...

    Like this, its weird, they aren't even in the right cells.
  6. Replies
    25
    Views
    2,876

    That's weird. Still the same results. I am doing...

    That's weird. Still the same results. I am doing everything like you are, and it won't work in V8 only V7. Can you copy with labels 4 grouped cells in low octane and paste with labels to high octane...
  7. Replies
    25
    Views
    2,876

    I got thinking last night so I did a paste to...

    I got thinking last night so I did a paste to Notepad with Tune V7.5, Tune Tool V8, and Scan V7.5. RPM row under Tune V7.5 are listed as RPM, under Tune Tool V8 as <rpm>, and under Scan V7.5 as RPM. ...
  8. Replies
    25
    Views
    2,876

    Sorry Paul. Yes I am copying from V7.5.32 and...

    Sorry Paul. Yes I am copying from V7.5.32 and trying to paste to V8.3.3.

    I just opened the tune in V7.5.32 and it pastes properly from the scan in V7.5.32.

    But even after the reinstall I can't...
  9. Replies
    25
    Views
    2,876

    Yes I did copy with labels. I'm Uninstaller...

    Yes I did copy with labels. I'm Uninstaller everything, and will try a re install shortly. Thank you for replying.
  10. Replies
    25
    Views
    2,876

    I copied in the tune from low octane 0.84, and...

    I copied in the tune from low octane 0.84, and 0.88 column. I pasted them to Notepad and everything appeared correct. I highlighted the entire high octane table and pasted with labels. Every column...
  11. Replies
    25
    Views
    2,876

    This is what I get when I paste to Notepad. I...

    This is what I get when I paste to Notepad. I have done it this way for years and have never seen this problem.
  12. Replies
    25
    Views
    2,876

    I get this.

    I get this.
  13. Replies
    25
    Views
    2,876

    Paul, thank you for the response. Sorry to be...

    Paul, thank you for the response. Sorry to be frustrated over this. I have V7.5.32 and V8.3.3. I am logging with my V2 flashscan (that is up to date) I don't like driving around with a computer, I...
  14. Replies
    25
    Views
    2,876

    Now I noticed that you can't copy a table. For...

    Now I noticed that you can't copy a table. For example I used to copy the entire KR table with labels and paste and subtract with labels to B5913. That feature doesn't work anymore. This is basic...
  15. Replies
    25
    Views
    2,876

    So, there was no calc_pids.txt file under...

    So, there was no calc_pids.txt file under EFILive>V7.5>User Configuration. I put a copy under there and it is now working. In case anyone runs across this.
  16. Replies
    25
    Views
    2,876

    Not caring for the new update

    I have used EFI Live for years and it always seems as though there are major problems with every update I have done. I updated everything the other day and now I can't BBX log. That was my favorite...
  17. Replies
    1
    Views
    3,839

    need Scan and Tune

    I was having a problem downloading V8, and have since been able to after starting this thread. All set now
  18. Replies
    4
    Views
    1,216

    If anyone comes across this, I put in a TAC...

    If anyone comes across this, I put in a TAC module, pedal assembly, and harness from the pedal to the TAC from a 2003 Avalanche and have not had any problems (yet). I flashed in the 05 OS I wanted....
  19. Replies
    4
    Views
    1,216

    Erik, Thank you for the reply. I will try that...

    Erik,

    Thank you for the reply. I will try that to see if it works. That would be a simple fix in my book.
  20. Replies
    4
    Views
    1,216

    wanting to tune my 2006 truck

    I have had EFI Live for a while and have tuned several vehicles including my 2005 turbo Silverado. I also have a 2006 Silverado I put a turbo on. I wanted to run a COS like I did with my 2005, and...
  21. Replies
    43
    Views
    31,111

    I'm not sure how to do that. Everything worked...

    I'm not sure how to do that. Everything worked fine before I updated earlier this year.
  22. Replies
    43
    Views
    31,111

    Just to update this. I can still not flash in or...

    Just to update this. I can still not flash in or read a tune with my V2 in my truck. It appears this might be something to do with my truck or the tune. I am able to flash in tunes in another LS1B...
  23. Replies
    43
    Views
    31,111

    Unfortunately that still didn't fix it. I still...

    Unfortunately that still didn't fix it. I still get error $0333
  24. Replies
    43
    Views
    31,111

    Paul, Thank you, I will try that later today....

    Paul,

    Thank you, I will try that later today. I never had an issue until I updated everything earlier this year.
  25. Replies
    43
    Views
    31,111

    Firmware I believe is updated it is currently...

    Firmware I believe is updated it is currently 2.07.91. I'm not sure how to update the BBX config. I do have everything ticked for LS1B. I can still log data, I just can't upload and download...
Results 1 to 25 of 133
Page 1 of 6 1 2 3 4