Search:

Type: Posts; User: 5557nut; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    35

    I looked at other tunes for other GENIV e38...

    I looked at other tunes for other GENIV e38 engines and captured pics of the ve table in B8101.
    Can anyone tell me which would be used over the other...they are so different!

    23564235652356623567
  2. Replies
    1
    Views
    35

    6.2L OL SD e38 idle hangs high

    Last Sat took the car to its first show to mostly shake it out. It was only a ten mile round trip.
    Car ran great to the show idle was fine, started fine, and ran good till I got to the shop. When I...
  3. Replies
    42
    Views
    1,601

    Ok, I found the male to male null modem adapter....

    Ok, I found the male to male null modem adapter. Won't be here till next week. As soon as I get it set up I'll post. Thanks
  4. Replies
    42
    Views
    1,601

    I guess I'm a little slow...What I have...just to...

    I guess I'm a little slow...What I have...just to make sure I get this right:
    There is a serial cable(db9) that connects to the out connector on DLG-1
    There is a serial cable (db9) with Flashscan...
  5. Replies
    42
    Views
    1,601

    Where do I get null modem adapter? Does it plug...

    Where do I get null modem adapter? Does it plug into the 5v or 12v...guess I need to get one then its obvious. :)
  6. Replies
    9
    Views
    466

    I don't either, but that's what my tuner friend...

    I don't either, but that's what my tuner friend told me. I had left the car with him to figure out why it would not start and he did get it to run.
  7. Thread: E38 problems

    by 5557nut
    Replies
    3
    Views
    110

    Yes, I could not figure out why V8/Scan7.5 would...

    Yes, I could not figure out why V8/Scan7.5 would not log/monitor. Re-installing V8 was not the fix.
    Support hit it on the head...I had originally had my DD Bim controller wired into OBDII at the...
  8. Replies
    42
    Views
    1,601

    I have the Innovate DLG-1/LC-2 wideband setup and...

    I have the Innovate DLG-1/LC-2 wideband setup and working. Just don't have it connected to Flashscan. I have been trying to find a thread about connecting to Flashscan without a lot of success....
  9. Replies
    42
    Views
    1,601

    Thanks, I'll give that a try

    Thanks, I'll give that a try
  10. Replies
    9
    Views
    466

    Just forgot to update...I found 2 wires broken at...

    Just forgot to update...I found 2 wires broken at the cam sensor connector and this dummy had push the map connector in upside down...duh!
  11. Replies
    42
    Views
    1,601

    E38 OLSD tune issues

    Hey, I got my support answers:
    1. needed to change properties>connection> cable to V2.5
    2. I had originally had the Dakota Digital Bim connected to OBD at the pin but changed it later because I...
  12. Thread: E38 problems

    by 5557nut
    Replies
    3
    Views
    110

    E38 problems

    I have just updated my e38 with new full-flash per instructions from Swingtan's E38 VVE Dial in Guide to do a mafless SD tune. Engine runs but no fans.
    I get intermittent connections with Scan7.5....
  13. Thread: V2 vin License

    by 5557nut
    Replies
    2
    Views
    222

    Thanks...I figured it out. On the Full-Flash...

    Thanks...I figured it out.
    On the Full-Flash screen, I needed to click the activate license.

    So many screens, to many apps to know which does what. I can find tutorial/doc on each software...
  14. Thread: V2 vin License

    by 5557nut
    Replies
    2
    Views
    222

    V2 vin License

    I purchased my FlashScan V2 last year thinking I would have my car built sooner.
    Live happens. I went to tune my 2010 LS3 e38 this week and the v8 software said I needed to activate/purchase a vin...
  15. Replies
    42
    Views
    1,601

    Need some understanding config layout/def...I'm...

    Need some understanding config layout/def...I'm use to something different.
    I'm guessing # is a comment
    * = ?
    % = ?
    Which language is the aimed for?
    What about a paper on writing a config file...
  16. Replies
    42
    Views
    1,601

    Thanks for your help...I found the connector came...

    Thanks for your help...I found the connector came off the TB...connected it and engine fired.
    Still pretty rich. I logged another file with engine around 2000rpm. If you can still help?
    I'm a...
  17. Replies
    0
    Views
    66

    Need help disecting e38 log file

    slowly but surely...I finally got a decent log file, I hope. I am hoping someone can look at it an let me know where to start.
    I don't want to bad mouth the tuner that did my tune until someone says...
  18. Replies
    42
    Views
    1,601

    Should I start a new thread? I've got issues...

    Should I start a new thread?
    I've got issues since my LS3 e38 went into limp mode and looking at the log002 file the readings are all over the place.

    joecar...the configurations you gave is over...
  19. Replies
    42
    Views
    1,601

    Sorry, working in the shop. I did not figure out...

    Sorry, working in the shop. I did not figure out why the fuses blew, still a mystery...new build n just put body harness but not finding in hanging wires.
    I did get the V2 to connect. Seems like...
  20. Replies
    42
    Views
    1,601

    Nope...all plugs were black. Yes its running...

    Nope...all plugs were black. Yes its running rich. The is running in limp mode and very rough.
  21. Replies
    42
    Views
    1,601

    I'm back...I went for a road test, went to...

    I'm back...I went for a road test, went to accelerate quicker than normal, the engine popped went into limp mode only 1/4mi form the shop. Thought I could limp back, but Nooooooo, it died. Friend...
  22. Replies
    42
    Views
    1,601

    I do have the IAT sensor in the bottom of the...

    I do have the IAT sensor in the bottom of the y-pipe 2" from the TB.
    The 2007/2008 info I was referring to is the docs from EFILive tech docs. I have read so many docs I can't remember which ones...
  23. Replies
    42
    Views
    1,601

    Thanks you, I really do appreciate this help. I...

    Thanks you, I really do appreciate this help.
    I am going for a density since I am using a Y-Pipe cold air intake.
    The docs I am finding are from 2007/2008 and are hard to follow because of the...
  24. Replies
    42
    Views
    1,601

    I got rid of the error $31 by selecting...

    I got rid of the error $31 by selecting "supported PID's". Then connected to the e38 (green button) and validated PID's. It worked. Ive got a headache!!
    Here is the 1st and 2nd logs of your...
  25. Replies
    42
    Views
    1,601

    Maybe this will help.

    Maybe this will help.
Results 1 to 25 of 45
Page 1 of 2 1 2