Search:

Type: Posts; User: Extinct; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    52
    Views
    40,767

    See this post:...

    See this post: https://forum.efilive.com/showthread.php?3418-MEFI-4-ECM-definition-file&p=196893&viewfull=1#post196893

    Dropped this project due to lack of support from the guys. MEFIburn is your...
  2. Quick update - screen shot showing data from...

    Quick update - screen shot showing data from yesterday. Very strange that the VE tables don't seem to affect anything in idle or low load conditions - however I did do a test on a later log where I...
  3. I have the MAF sensor MIL turned off, so no MIL...

    I have the MAF sensor MIL turned off, so no MIL indicator. Looking at the log file there is not DTC so I guess it isn't looking for it anymore.
  4. Well this is just bizarre. Went out today, made...

    Well this is just bizarre. Went out today, made sure the backup VE table and primary VE table were the same (in the columns where they matched), and still almost no change or if anything it went the...
  5. Thanks, that helps.

    Thanks, that helps.
  6. Replies
    13
    Views
    3,950

    OK, quick question somewhat related to this...

    OK, quick question somewhat related to this thread, when using the "custom %) selection for paste and multiply, what % does it use? Where do I enter that?
  7. OK, so I am back on this now after doing some...

    OK, so I am back on this now after doing some tuning. BEN factor seems way off, so I grabbed some data. GM.AFR_B does not work at all, but GM.AFR seems to have some sort of correlation although the...
  8. Replies
    5
    Views
    2,724

    Transmission tuning for economy

    Anyone try any trans tuning to improve fuel economy? My new daily commute has me on surface streets quite a bit now and I noticed that the truck shifts quite late compared to my gassers - probably...
  9. Replies
    7
    Views
    6,879

    I know this is an old thread, but just thought I...

    I know this is an old thread, but just thought I would throw this up since I am interested in tuning this.

    Thanks

    Tim
  10. Well just as slows10 stated, there are no fuel...

    Well just as slows10 stated, there are no fuel trims once the O2's were disconnected. I did reset them with the scan tool while they were active, but the problem there is the PCM would not go as...
  11. I know all about the 411 swap, I wasn't...

    I know all about the 411 swap, I wasn't interested in doing that much work. Truck is running regular fuel. You know, after looking at the Tune file parameters for several days it's clear EFILive...
  12. Well disconnecting the O2 sensors did the trick...

    Well disconnecting the O2 sensors did the trick with respect to putting it in open loop - hard to believe that is the only way to do it.... Still doesn't answer why the O2's where cycling around a...
  13. I thought about that, I was hoping I could keep...

    I thought about that, I was hoping I could keep the 02 sensors just as a data input.
  14. No, which is a little bizarre given the MAF is...

    No, which is a little bizarre given the MAF is disconnected. I do have the MIL disabled for the MAF, but did not touch the DTC enabler. I will add the MAF to the PID's and log it on the way home -...
  15. Thanks for the replies guys, I definitely believe...

    Thanks for the replies guys, I definitely believe more heads are better than one, and I damn sure haven't been able to figure it out. :confused:
  16. I set B1044 that high to make sure it wasn't in...

    I set B1044 that high to make sure it wasn't in PE mode somehow. If I can ever get normal operation correct I will adjust B1044 to a reasonable value.
  17. Yep, trying anything to get this thing to lean...

    Yep, trying anything to get this thing to lean out. In open loop it should use that value to calculate base pulse width for the injectors, but apparently it is not. I think Wait4me is right, it...
  18. Jesse, thanks for the reply. I thought the...

    Jesse, thanks for the reply. I thought the computer might be using the backup VE table as well, so I modified the backup VE table (I did it in a different tune, tried that tune also) - no change. I...
  19. Help! Strange Problem - Modified tune - no change in engine

    OK, humbly asking for some help here with a weird problem, I'm sure I am probably overlooking something but I can't tell what.

    To start with, I am not an EFILive newb. Have tuned my LS1 very...
  20. Replies
    52
    Views
    40,767

    I was just re-reading this -are we there yet?

    I was just re-reading this -are we there yet?
  21. Replies
    52
    Views
    40,767

    Paul, thought I would check in here as I am...

    Paul, thought I would check in here as I am anxious to be able to use my EFILive scanner to read the MEFI datastream with a wideband. In the interim, I went snooping around on the internet looking...
  22. Replies
    52
    Views
    40,767

    Thanks for the reply Paul, that helps with my...

    Thanks for the reply Paul, that helps with my planning!
  23. Replies
    52
    Views
    40,767

    Paul, quick question on this, my next shot at...

    Paul, quick question on this, my next shot at this project is in March, do you expect to have the ALDL logging by that time or should I prepare a plan b?
  24. Replies
    52
    Views
    40,767

    Paul, can you point me to the thread where I can...

    Paul, can you point me to the thread where I can get updates on the status of the software release you referenced here?

    Thanks
  25. Replies
    52
    Views
    40,767

    Yes, I have an aldl cable, but it actually seems...

    Yes, I have an aldl cable, but it actually seems kind of pointless at this point, I really can't do that much without the oxygen sensor input.
Results 1 to 25 of 160
Page 1 of 7 1 2 3 4