Search:

Type: Posts; User: Slowrc; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. Thread: V2 Repair

    by Slowrc
    Replies
    4
    Views
    993

    Thanks!

    Thanks!
  2. Thread: V2 Repair

    by Slowrc
    Replies
    4
    Views
    993

    V2 Repair

    The up and down keys on my V2 may or may not work when you push them. It is over 10 years old. How/where can it be freshened up?
    Thanks!
  3. Replies
    2
    Views
    1,204

    Just got a new android based tablet from att....

    Just got a new android based tablet from att. Will efilive scan with this tablet? Would be epic to mount it with the gauges active during a run. Dug this up instead of starting new post. Thanks
  4. Replies
    47
    Views
    16,145

    log

    Here is a short ride to work. The wideband is very close to the gauge now. I will work on it more when my new meth pump arrives. thanks again Joe!
  5. Replies
    47
    Views
    16,145

    That worked beautifully!!! I will post some logs...

    That worked beautifully!!! I will post some logs when I get back home to wifi. THANKS AGAIN JOE!!!
  6. Replies
    47
    Views
    16,145

    Thanks!!! I will try these out tomorrow morning.

    Thanks!!! I will try these out tomorrow morning.
  7. Replies
    47
    Views
    16,145

    Joecar, what I am saying is if you build me a...

    Joecar, what I am saying is if you build me a calc_pids txt for me, lets use AD2 or AD3 please.
  8. Replies
    47
    Views
    16,145

    http://i19.photobucket.com/albums/b184/Slowec/GMC/...

    http://i19.photobucket.com/albums/b184/Slowec/GMC/20161102_174201_zpsoxxwooog.jpg
  9. Replies
    47
    Views
    16,145

    I just downloaded the efilive program to my wifes...

    I just downloaded the efilive program to my wifes laptop and used that old calc_pids txt . after idling for a bit the volts went to 6.19volts and I verified with my meter its only getting 4.47. I...
  10. Replies
    47
    Views
    16,145

    https://forum.efilive.com/showthread.php?24490-Aem...

    https://forum.efilive.com/showthread.php?24490-Aem-failsafe-gauge-not-serial&highlight=

    Here is the thread where I got help setting it up originally.

    PN 30-4900
  11. Replies
    47
    Views
    16,145

    Btw , I am OLSD tuning always.

    Btw , I am OLSD tuning always.
  12. Replies
    47
    Views
    16,145

    I don't currently have a set of calc_pids txt...

    I don't currently have a set of calc_pids txt that is working to get the efilive reading to coordinate accurate to the aem gauge reading. The data I posted in post #35 is the old one I used a while...
  13. Replies
    47
    Views
    16,145

    I logged it on the way in this morning and it is...

    I logged it on the way in this morning and it is further off than I thought . The gauge itself was reading about 14.3to1 AFR and the efilive reading was about 16to1 AFR. Also all the analog inputs...
  14. Replies
    47
    Views
    16,145

    Here is the file Blacky posted that I believe I...

    Here is the file Blacky posted that I believe I was using. I can't verify because that laptop is long gone.

    # ==============================================================================
    #...
  15. Replies
    47
    Views
    16,145

    I am looking for the old data on the aem set up I...

    I am looking for the old data on the aem set up I have been using. Thanks again!
  16. Replies
    47
    Views
    16,145

    Got home looking at things and found ad1 is 4.40...

    Got home looking at things and found ad1 is 4.40 volts on the V2 and ad4 is at 4.46 volts . My multimeter is reading e
    4.47 volts across the orange connector.
    Side note, I have a "required...
  17. Replies
    5
    Views
    2,317

    That is the concern. With students checking out...

    That is the concern. With students checking out the fleet for various missions, there is no telling where the next fill up will come from. Surrounding areas don't have e85 either. I have one I am...
  18. Replies
    47
    Views
    16,145

    I have the aem failsafe gauge as well. That is...

    I have the aem failsafe gauge as well. That is why I piggy backed this thread instead of creating my own. Sorry for that now, it got long...
    ...
  19. Replies
    47
    Views
    16,145

    I mention the above because I used the latter one...

    I mention the above because I used the latter one and my gauge and scan tool read almost a point off now.
  20. Replies
    47
    Views
    16,145

    Look at these differences please Joecar

    But this is listed later in the thread...

    *CLC-00-030
    AFR 8.0 18.0 .2 "{EXT.AD1}*2+10"
    LAM 0.5 1.5 .3 "{CALC.AEM1.AFR}/14.638"
    EQR 0.5 1.5 .3 ...
  21. Replies
    47
    Views
    16,145

    Thanks!!!

    Thanks!!!
  22. Replies
    47
    Views
    16,145

    I uninstalled and reinstalled the sept. beta...

    I uninstalled and reinstalled the sept. beta release of 7.5 and 8 . I changed the user config calc_pids to

    # ==============================================================================
    #...
  23. Replies
    47
    Views
    16,145

    Error report generated by EFILive at 05:34:22 on...

    Error report generated by EFILive at 05:34:22 on Oct 29, 2016

    Error code: ERR_CONFIG/92
    C:\Users\st0114\Documents\EFILive\V7.5\User Configuration\calc_pids.txt(14): Units LAM not found. .
    ...
  24. Replies
    47
    Views
    16,145

    Wow, I guess I remember seeing it on the V2 from...

    Wow, I guess I remember seeing it on the V2 from my serial days when I was running a lc1 . I would have chased that forever. Thanks man!!! I will select those pids and do a log and see what happens....
  25. Replies
    47
    Views
    16,145

    The fail safe gauge is analog only. I have a...

    The fail safe gauge is analog only. I have a thread where I set it up originally and it worked fine for a good while.
Results 1 to 25 of 220
Page 1 of 9 1 2 3 4