Search:

Type: Posts; User: Whodunnit; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    35
    Views
    22,855

    Well I found a shop about 30minutes away that...

    Well I found a shop about 30minutes away that said they can do OS updates, but when asked if he had a Tech2 he said, "well, we have scanners...we can do it." I'm not real convinced that's going to...
  2. Replies
    35
    Views
    22,855

    :) Oh!... thanks for your help. It's finally...

    :)
    Oh!... thanks for your help. It's finally starting to make sense now... at least the OS revisions are.

    It looks like I'm up to date with the Speedo cals... but for the record here's what I...
  3. Replies
    35
    Views
    22,855

    I'm running OS 12579357. Yeah, if anyone had...

    I'm running OS 12579357.

    Yeah, if anyone had any tips as to what values might affect the speedo readout at all, I could work on figuring out the equation, but so far I haven't been able to...
  4. Replies
    35
    Views
    22,855

    Hmmm interesting... :gossip: I think I may know...

    Hmmm interesting... :gossip:
    I think I may know a shop in a neighboring town with a Tech 2. I can check tomorrow. Is there an OS version you'd recommend that you think would fix my problem or is...
  5. Replies
    35
    Views
    22,855

    Ha ha oops. I mispoke :doh2: I meant, would...

    Ha ha oops. I mispoke :doh2: I meant, would loading a different OS help... my OS is 12579357. I thought I read somewhere of folks flashing to a different OS somehow... or was that not with the LL8?
  6. Replies
    35
    Views
    22,855

    Hmmm... do you think this might be a software...

    Hmmm... do you think this might be a software version issue? If so, is this the type of thing that can be resolved by loading a different software version or is that generally a bad idea?
  7. Replies
    35
    Views
    22,855

    Any luck? I've run several combinations of...

    Any luck?

    I've run several combinations of +50% and -33% for H0101, H0104, and B0205 and still can't make heads or tails of what's going on. It looks like H0101 inversely affects my laptop...
  8. Replies
    35
    Views
    22,855

    Yeah that's what I was trying to do but it just...

    Yeah that's what I was trying to do but it just made the computer read out and speedo read different and worse. I think I'm going to try to figure this out more scientifically now that I have some...
  9. A little followup and good news. Shortly after...

    A little followup and good news. Shortly after starting my next scan (after reading the above email) I decided to just drive the TB with the A/C on and keep the RPM's up to keep it running. After...
  10. Replies
    35
    Views
    22,855

    True, very true. Hey any advice as to which...

    True, very true.

    Hey any advice as to which values I need to change for my speedo, comp, and shift points to be right?... and by how much? Is it just a straight % of tire diameter change to each...
  11. Replies
    35
    Views
    22,855

    FYI, I just tried using the Speedo Calculator...

    FYI, I just tried using the Speedo Calculator tool again since I recently updated software and the FlashScan Firmware and Boot Block. I read somewhere that it helps to set Units and the Speedometer...
  12. I'll try that. Thank you!

    I'll try that. Thank you!
  13. Any tips on where to find these default...

    Any tips on where to find these default values???:lookaround: Would performing a GM OBD-II Driving Cycle complete the learning process? (though I don't think I can, my TB won't even idle with the...
  14. :master:Ah, I see... Thanks for the...

    :master:Ah, I see... Thanks for the clarification.

    I guess I'm back to troubleshooting my bad defaults. Any ideas of where to find them?:nixweiss:
  15. Brilliant! Thanks Paul. I have at least a few...

    Brilliant! Thanks Paul. I have at least a few ideas of defaults that perhaps need to be adjusted... My 0%pedal is corresponding to ~15%TPS. I guess I just need to figure out where to make these...
  16. Replies
    16
    Views
    7,894

    Ha ha... I'm right there with ya... :doh2:

    Ha ha... I'm right there with ya... :doh2:
  17. Gotcha. I'll have to check at the car, but here...

    Gotcha. I'll have to check at the car, but here at my desk the full flash button is grayed out. Not sure what that means...

    Do I need to worry about OS's matching? I suppose so, but not sure...
  18. Replies
    14
    Views
    5,890

    Interesting, thanks. Let me know how it goes!

    Interesting, thanks. Let me know how it goes!
  19. Thanks Joecar. To do a full flash, do you mean...

    Thanks Joecar. To do a full flash, do you mean with the "use high speed" box un-checked, or are you referring to something else.
    (my apologies for the noob-ish questions
  20. One more piece of information I learned this...

    One more piece of information I learned this morning. The cuts in rpm correspond with the A/C attempting to kick on. When I disable the A/C the idle goes smooth.

    Now, what would this have to...
  21. Replies
    14
    Views
    5,890

    Oh, is it a constant 0.4% at an idle or just in...

    Oh, is it a constant 0.4% at an idle or just in the key on - engine off condition? 0.4% or 0.4V? Thanks for your help!
    :cheers:
  22. Replies
    14
    Views
    5,890

    Any luck? After my first flash (yesterday) I too...

    Any luck? After my first flash (yesterday) I too am experiencing something similar. Hmmm... http://forum.efilive.com/showthread.php?t=11411
  23. ps. I'm not sure if it relates to this thread or...

    ps. I'm not sure if it relates to this thread or not. Symptoms sound similar except problems just began after first flash.
    http://forum.efilive.com/showthread.php?t=11193&highlight=tps
  24. Rough running after flash and return to stock, TPS problem?

    Oh no! :help2:

    In my quest to fix my speedo I did a simple PCM flash. The car immediately ran poorly. I don't think I touched any parameters that should affect engine performance so I took a...
  25. Replies
    35
    Views
    22,855

    Is there anyone who can help with the speedo parameters?

    Hi folks, I finally decided to shake the bats out of the ol' efi tuner. (I have to take the car in for a smog and speed-sensor errors keep popping up:shock:)

    I updated to v7.5.5 to see if this...
Results 1 to 25 of 40
Page 1 of 2 1 2