Search:

Type: Posts; User: Dozerboy; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    166
    Views
    97,683

    Sub Sent from my iPad using Tapatalk

    Sub


    Sent from my iPad using Tapatalk
  2. Replies
    1
    Views
    763

    Got everything straightened out. I had limited...

    Got everything straightened out. I had limited the power a bunch on dsp2 for when I valet park my truck. The cruise control would over ride the way I limited it and make full power.


    Sent from my...
  3. Replies
    1
    Views
    763

    On the road and trucking odd

    I'm pulling an RV on vacation on dsp2 with the cruse on I can make 32psi of boost. However with the cruse off I'm only making 15psi. Egts are low so something is causing it to pull fuel. Dsp3...
  4. Hi Paul, Maybe Im not doing something right, but...

    Hi Paul,
    Maybe Im not doing something right, but I can change the units in the tuning tool via the edit-config-all-imperial/metric. It make no difference which units all the other tables in the tune...
  5. Bump anyone got a suggestion? I don

    Bump anyone got a suggestion? I don
  6. Highlighted log data not tracking right in tune tool.

    Here is the pid info
    https://uploads.tapatalk-cdn.com/20180318/27f6fabfc2d7f812061e1c169279a652.jpg

    Selected log data...
  7. Highlighted log data not tracking right in tune tool.

    While selecting logged data and reviewing it in the tune table B0720 main injection pulse the MPa columns doesn't track right. It hasn't worked for a long time for me. I just updated everything to...
  8. Replies
    3
    Views
    1,915

    I'm working out of town and don't have access to...

    I'm working out of town and don't have access to my V2,but here is my option.txt. I didn't notice anything being out of place like a red bar graph.
  9. Replies
    5
    Views
    3,219

    I played with shift points and didn't gain...

    I played with shift points and didn't gain anything. The ECM is where all the improvements seem to be.
  10. Replies
    3
    Views
    1,915

    Issue while changing the Options.txt

    I've had an intermediate problem while changing my PIDs. After doing so sometimes I'm unable to select PIDs or log. If I hit enter to select PIDs ETC the screen will flash but it won't do anything....
  11. Can you not log ECM and TMC at the same time?

    I use to log a few TCM pids while logging the ECM via the V2 before updates. Now it won't let me select them both in the Scan and Tune under just the ECM. I don't see a way to log both ECM and TCM at...
  12. Replies
    1
    Views
    1,107

    Never mind after restarting the computer it...

    Never mind after restarting the computer it worked fine. We are out of town and I just had to try one new tune right before we left to go home...
  13. Replies
    1
    Views
    1,107

    Urgent Help Failed Flash

    I was flashing my truck when it failed after trying to partial reflash the ECM and after aborting the attempt to restore failed. Now the truck does nothing when I try to start it. My concern is that...
  14. Replies
    8
    Views
    3,442

    Why is that to do any updates to the Options file?

    Why is that to do any updates to the Options file?
  15. Replies
    8
    Views
    3,442

    That is what I was looking for thank you

    That is what I was looking for thank you
  16. Replies
    8
    Views
    3,442

    Well it works ok now. Not real sure how I fixed...

    Well it works ok now. Not real sure how I fixed it but it works for now.

    The only question I have at this point is how do I get other controllers in my Options file? I have deleted everything but...
  17. Replies
    8
    Views
    3,442

    Sorry I was pretty irritated last night. I always...

    Sorry I was pretty irritated last night. I always have trouble doing updates when it gets to this point.
    Yes I updated to the 2.07.01, 2.07.09, and 7.5.6 build 157. I was getting the $0311 when I...
  18. Replies
    8
    Views
    3,442

    problems with V2 after doing new update

    The last update I did was probably a little over a year ago. After doing the new updates and installing the bootblock and firmware, I get a $0311 Error on the V2, so I thought I needed to reconfigure...
  19. Replies
    24
    Views
    11,630

    No kidding

    No kidding
  20. I had to fine tune my speedo too using GPS

    I had to fine tune my speedo too using GPS
  21. I can't say that I did neither, but that was a...

    I can't say that I did neither, but that was a while ago. I don't think I changed much other then the speedo and EGR until after I had the plate and transgo though.
  22. Replies
    8
    Views
    2,737

    Stock from 1600RPMs up mine are set to 2/1 humm...

    Stock from 1600RPMs up mine are set to 2/1 humm well I'll try lowering them a little from idle to 1200 too.
  23. Replies
    8
    Views
    2,737

    Ya I think that I'm going take that route too. I...

    Ya I think that I'm going take that route too. I screw up in my last posts. The problem is with the B2228 the vane table so you might be right about B2231 and B2232 playing a part. So when you say...
  24. Replies
    8
    Views
    2,737

    Well I put the vane table back to stock and it...

    Well I put the vane table back to stock and it was still acting up this evening. And my ECT got to at least 192* and the boost never dropped back down that I saw. This morning the boost was high but...
  25. Replies
    8
    Views
    2,737

    I forgot about those but I don't see how it could...

    I forgot about those but I don't see how it could be them. I'm seeing the issue while driving running around town and hwy at up to 40mm3. And the fact that my boost changed 5psi and the only thing...
Results 1 to 25 of 57
Page 1 of 3 1 2 3