Search:

Type: Posts; User: 1bar; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    894

    Thank your for replying. I did what you suggested...

    Thank your for replying. I did what you suggested above and still same thing.

    I can click on 7.5 version files and change and load, but I can’t do this on V8 files.

    I forgot to mention that...
  2. Replies
    3
    Views
    894

    Cant connect LS1B with new V8 software

    Hey everyone, I keep getting this message. Can anyone help?

    Message states

    No device connected

    Please Connect a FlashScan or AutoCal USB device

    if a device is connected, ensure it is not...
  3. Replies
    1
    Views
    909

    Cant connect LS1B with new V8 software

    Hey everyone, I keep getting this message. Can anyone help?

    Message states

    No device connected

    Please Connect a FlashScan or AutoCal USB device

    if a device is connected, ensure it is not...
  4. Replies
    4
    Views
    3,254

    Great point Al. Yes it does have traction control...

    Great point Al. Yes it does have traction control and a 4 channel ABS system. This is why is pulling a right rear code and frequency code.

    Is there anyway around this?
  5. Replies
    4
    Views
    3,254

    80E Segment swap and ABS not working

    Hey Guys, I need more help please

    Im still having 80e segment swap issues. I finally have the segment swap process down and no DTC's from the segment swap however I no longer have ABS working. Im...
  6. Replies
    44
    Views
    28,465

    Anyway we can get the CAX for this?

    Anyway we can get the CAX for this?
  7. Replies
    4
    Views
    1,945

    Thank you Al for helping me to think this...

    Thank you Al for helping me to think this through. I believe I figured it out. I did the segment swap using my camaro tune and adding in the 80E parameters. Before I was using the 80E tune and adding...
  8. Replies
    4
    Views
    1,945

    0411 Segment swap issues 80E

    Hey Everyone.

    2000 Camaro 6 speed with 12212156 base tune. I matched up the OS and segment swapped in an 80e tune. I was able to get the trans to work well but always had a U1000 and C0181 code...
  9. Replies
    1
    Views
    1,983

    Need 4L80E segment swap wiring schematic

    Does anyone have a 4L80E to LS1A/B ECU wiring schematic?

    I think I have one of the 4L80E trans wires incorrectly pinned at the ECU. This is on my 2000 camaro.

    Thank you
    Glenn
  10. Replies
    1
    Views
    1,584

    T56 to 80E first drive

    Hey Guys,

    I finally got my set up on the road after switching from T56 to 80E. Im still learning where the 80E needs to be at from a tuning standpoint but I was hoping you guys might be able to...
  11. Replies
    3
    Views
    1,804

    Thanks guys. Im looking at GEAR. PRNDL is not...

    Thanks guys. Im looking at GEAR. PRNDL is not supported. Ill see if I can figure out how to get it supported so I can check it.

    Is there a wiring diagram anywhere on the site that you guys know of...
  12. Replies
    3
    Views
    1,804

    4L80E swap always in 1st

    Hey Guys

    The ECU on my 80e swap is always showing 1st gear. Is this normal. I’ll post a log and tun tomorrow. I was stationary and slowly working the car through th gears manually but the ECU...
  13. Replies
    3
    Views
    2,075

    Thank you Al. I see this now and will make the...

    Thank you Al. I see this now and will make the appropriate changes. Thank you for helping me with this.
  14. Replies
    3
    Views
    2,075

    I just realized that my 80E tune came from a...

    I just realized that my 80E tune came from a truck file in Quebec. So the tune is in km/H instead of MPH. I need to figure out how to change this. Maybe this is my issue.
  15. Replies
    3
    Views
    2,075

    T56 to 80E hurdles

    Hi Everyone

    Im hoping you guys can help. Ive just finished up and 80E swap that is having some issues. Below is some info on the system and some questions I have. Please let me know if you have...
  16. Replies
    1
    Views
    2,332

    ABS Sensor Voltage

    Hello,

    Does EFI Live 7.5 have the ability to scan ABS sensor voltage?

    Thanks,
    glenn
  17. Thread: TPS Issues

    by 1bar
    Replies
    0
    Views
    1,714

    TPS Issues

    Hello Everyone,

    I am noticing weird issues with my TPS readings when I a logging.

    There are times when I am driving normally and I let off the gas completely and TPS pid will read 0% throttle...
  18. Replies
    3
    Views
    2,377

    Hello John, I am wanting to do the same thing....

    Hello John,
    I am wanting to do the same thing. Please keep me posted on your outcome.

    Thanks,
    Glenn
  19. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    14,772

    Hello Joe, One other question. On the filter...

    Hello Joe,

    One other question. On the filter set up the bottom line states that I will exclude data that is greater then 1.06 lambda. Does this mean if I am boosted I need to raise this amount? Or...
  20. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    14,772

    Hello Joe, Awesome and thank you. Since I...

    Hello Joe,

    Awesome and thank you.

    Since I am OLSD and I am using my WB to tune off of, do I need any of the LTFT related pids or the MAF related pids, or the Heated O2 pids to log?

    Thank...
  21. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    14,772

    Hello Joe, I got the Filter figured out. I...

    Hello Joe,

    I got the Filter figured out. I have a new o2 sensor and will have it in the car tomorrow.

    I have one question though. I do not have a "PE" pid to select for tuning. Please see...
  22. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    14,772

    Hello Joe, Since I will be using WO2BEN...

    Hello Joe,

    Since I will be using WO2BEN instead of SELBEN. Aren't there other areas I need to change over on the Calc_Pids file you sent me?

    Thanks,
    Glenn
  23. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    14,772

    Thank you Joe for taking a moment whenever you...

    Thank you Joe for taking a moment whenever you have it. I have uploaded your Calc_Pids file and will use it from now on.

    Thanks again,
    Glenn
  24. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    14,772

    Hello Shawn, Yes I am doing Calc VE REV which...

    Hello Shawn,

    Yes I am doing Calc VE REV which should be Calc MAFT. Correct?

    I downloaded the Calc_pid.txt off of the Calc VE in REV page. What is wrong with it?

    I did some logging like this...
  25. Thread: CALC. VE Problems

    by 1bar
    Replies
    43
    Views
    14,772

    Ok attached is my scanning software and the...

    Ok attached is my scanning software and the filters that I am not able to set up?11400

    As well as my Calc_pids.txt.114011140011401

    I think the Calc pids is correct. I cant set up the filters....
Results 1 to 25 of 115
Page 1 of 5 1 2 3 4