Search:

Type: Posts; User: CVs06Tahr; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    3,585

    Just a quick update, contrary to my original...

    Just a quick update, contrary to my original concern in problem number three regarding tech support, they did respond quite promptly and I learned that the EFILive store was upgraded in July 2019 to...
  2. Replies
    1
    Views
    3,585

    Several Reinstall Problems

    Hi all. I purchased my V2 about 14 years ago and I currently seem to have at least three problems...

    First is that I have not used my Flashscan for several years. The last version I installed...
  3. Replies
    13
    Views
    4,017

    Bump... It's been a few weeks... any progress?

    Bump...

    It's been a few weeks... any progress?
  4. Replies
    13
    Views
    4,017

    Sorry it took so long to reply. I've been...

    Sorry it took so long to reply. I've been working some long hours to get caught up before going on vacation tomorrow (in other words, I won't be able to reply back until next weekend). At any rate,...
  5. Replies
    13
    Views
    4,017

    Bump. Anything to report yet Paul?

    Bump.

    Anything to report yet Paul?
  6. Replies
    13
    Views
    4,017

    E-Mail sent...

    E-Mail sent...
  7. Replies
    13
    Views
    4,017

    Speedo Recalc for New Tire Size

    Just bought new tires and wheels for my 06 GTO and wanted to adjust my speedo settings to be more accurate because of the change. However, when I first went in to the Speeo Calculator I started off...
  8. Replies
    19
    Views
    5,838

    That did it!

    Okay, I'm officially embarassed. The missing PIDs was it.

    I guess that next time, before I bother you folks with mundane problems, I'll read all of the instructions. :bash:

    Thanks for...
  9. Replies
    19
    Views
    5,838

    Just got home a few moments ago and noticed the 2...

    Just got home a few moments ago and noticed the 2 posts from joecar and wait4me regarding PIDS. I went back and re-read the tutorial and noticed that I had totally skipped over that part for some...
  10. Replies
    19
    Views
    5,838

    I would agree with you on the red bar. I thought...

    I would agree with you on the red bar. I thought that I was getting data too. However, I did not guess that while monitoring, which is what I'm assuming (now) that the system does when it is in the...
  11. Replies
    19
    Views
    5,838

    Okay, done. The status bar turned red and the...

    Okay, done. The status bar turned red and the frame counter in the lower right clocked up to about 10K before I stopped and saved the log_0000.efi file. Before stopping I again checked the dashpad...
  12. Replies
    19
    Views
    5,838

    Nope

    Nope
  13. Replies
    19
    Views
    5,838

    Gauges (F10 - type A). Though I also checked for...

    Gauges (F10 - type A). Though I also checked for the graphs as well.

    Sorry for the long delay... just finished watching that wild end to the Daytona 500
  14. Replies
    19
    Views
    5,838

    When I first connect I have been selecting the...

    When I first connect I have been selecting the E40 controller (I have a 2006 LS2 GTO). I have not tried to specifically change that selection before starting the Dashboard.

    Have I been selecting...
  15. Replies
    19
    Views
    5,838

    Still no response

    Sitting in the car now... Updated S/W and F/W... No change in results.

    Using Info-> Retrieve all test results still seems to work, but when going to the dashboard, starting the engine, then...
  16. Replies
    19
    Views
    5,838

    Downloaded the update, now for the instructions...

    Downloaded the update, now for the instructions on how and where to install them. :nixweiss:

    Perhaps the instructions here will help me??: http://forum.efilive.com/showthread.php?t=4585

    Also,...
  17. Replies
    19
    Views
    5,838

    Thanks for the quick reply. Yes, I did press...

    Thanks for the quick reply.

    Yes, I did press connect (actually from the File->Connect Menu) but could have easily done it with the button or Ctrl-F3

    The Tune Tool is v7.3.3 Build 555 (I did...
  18. Replies
    19
    Views
    5,838

    Newbie Question - No Dashboard Response

    I originally tried this question in another part of the forum with no responses. Maybe I'll have better luck here...

    Just received my V2 Friday, checked it out and saved my full baseline OS with...
Results 1 to 18 of 20