Search:

Type: Posts; User: SLUG57; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,634

    Analog, in saying that, I went back through my...

    Analog, in saying that, I went back through my user config txt file last night, checked every letter and every space, I don't know what was wrong with it because it all looked spot on, but when I...
  2. Replies
    3
    Views
    1,634

    V7.5 calc pid not showing

    Hi guys

    After extensive reading and scrolling I thought I had nutted out my issue, but it turns out I havnt, I have modified my calc_pids file to suit my wideband (aem 30-300) but when I go to...
  3. Replies
    2
    Views
    2,699

    Never mind, after 3 cans of rockstar I found a...

    Never mind, after 3 cans of rockstar I found a tutorial on calibrating the analog inputs, all is as well as it has been again,

    It still appears my calc pids are incorrect drastically, if anyone is...
  4. Replies
    2
    Views
    2,699

    A/D fault finding mission

    It's my first post so I'll say a big "hi! Fellow tech heads"

    I'm in need of some guidance and help, as an awful lot has changed in the tuning world since I last dabbled,

    I recently purchased a...
  5. Replies
    9
    Views
    13,071

    Hi Joe, After reading possibly 1000's of your...

    Hi Joe,
    After reading possibly 1000's of your replies, and turning my brain mushy from the constant searching, I figured it would be easier to just reply to a post.


    I have the same AEM 30-300...
Results 1 to 5 of 5