Search:

Type: Posts; User: Hooter; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. No the 6L80e has completely different functions...

    No the 6L80e has completely different functions to the earlier transmissions..... a long story...
  2. Yes, Speed signal is fine Joe Actually in our VE...

    Yes, Speed signal is fine Joe
    Actually in our VE model here in Oz, we dont use the VSS out signal, as the speed signal comes from the ABS to the BCM
    Holden changed this on the last and sadly recent...
  3. Early model 6L80e gear hunting in conversions problems

    Hi Guys, Ive come across a curly one here and interested to see if others have come across it and whether anyone has a way around it.
    This applies to Australian models which use the BCM to control...
  4. Replies
    22
    Views
    5,850

    From memory changing HO 0150 to 203 started...

    From memory changing HO 0150 to 203 started things on the right path for me
    Its all spot on now
    Let me know how you go and I can send tune
  5. Replies
    22
    Views
    5,850

    Something I forgot to mention is, on our earlier...

    Something I forgot to mention is, on our earlier VE Commodore models, up to approx 2013, there is no VSS output from pin 16 in the A6 transmission plug to pin X1-71 in the ecm plug, and I have seen...
  6. Replies
    22
    Views
    5,850

    Thanks Taz, I tried your cals, but they resorted...

    Thanks Taz, I tried your cals, but they resorted back to near correct ecm scantool speed reading, but actual speedo was less than half.
    With my H0105 set at 202, my actual speedo reads correct...
  7. Replies
    1
    Views
    1,060

    Alternator turning off after a few mins

    Ive been reading other threads here about changing settings to turn on alternator etc...
    My problem is slightly different, as its in a conversion and E38 L77 and 6L80 came from a 2014 VF Holden...
  8. Replies
    14
    Views
    4,721

    Hi Guys, I am having similar problems and will...

    Hi Guys, I am having similar problems and will email you Paul with my error reports
  9. Replies
    22
    Views
    5,850

    Thanks very much for that Taz, but although...

    Thanks very much for that Taz, but although displayed vss on the scantool was close, the actual speedo was less than half the speed, similar to how I first began.
    Yes I did have the earlier version,...
  10. Replies
    5
    Views
    2,170

    I am also having same trouble, and yet last week...

    I am also having same trouble, and yet last week these were working fine, until I got an error trying to relink
    I then read warnings and had a $31 (from memory), and selected as instructed Shift f2...
  11. Replies
    22
    Views
    5,850

    My Axle ratio is 3.45 and tyre size is 235/40x18...

    My Axle ratio is 3.45 and tyre size is 235/40x18
    Interestingly I changed my scantool over to read the T43 which is another (very frustrating) story in itself.... and the VSS speed there is correct,...
  12. Replies
    22
    Views
    5,850

    Here are the tunes Ive attached the originals as...

    Here are the tunes
    Ive attached the originals as well so you can compare
    Ive done minimum mods yet as it runs pretty well as it is, and also I cant put on the dyno yet without having TUTD connected...
  13. Replies
    22
    Views
    5,850

    Yeah the VS used Uart serial data, but dash was...

    Yeah the VS used Uart serial data, but dash was not controlled by BCM, and is just old school.
    Interestingly I cant get Tacho to work either, Ive also had a remote tacho on it and also no go...
    I...
  14. Replies
    22
    Views
    5,850

    Hi Taz, I thought you may be Tasmanian.... VF...

    Hi Taz, I thought you may be Tasmanian....
    VF Commodore is latest and current model and sadly the end of production lines for Holden... thanks to GF meltdown.....
    VS ran from '95 to 2000 and was...
  15. Geez thats an interesting concept Dazz and IJ,...

    Geez thats an interesting concept Dazz and IJ, Ive seen an aftermarket big cube twin throttle body "Hollywood" carbon fibre manifold that ran twin DBW throtts.... and thought pity this cant be done...
  16. Replies
    22
    Views
    5,850

    I'm not sure what to say here without criticizing...

    I'm not sure what to say here without criticizing someone or something, or whether its just me.....
    This E38 software has a lot left to be desired....
    The problems I'm having are a snap with LS1...
  17. Replies
    22
    Views
    5,850

    Is there some way I can bump up the speedo output...

    Is there some way I can bump up the speedo output from the ecu to speedo, without upsetting the ecu speed... anybody know???
    I tried a Jayar speedo corrector yesterday, and at the max setting, I can...
  18. Replies
    33
    Views
    23,930

    Sticky: Not pretty, but at least I had it running........

    Not pretty, but at least I had it running.....
    19189
    and found the problem
    19190
  19. Replies
    33
    Views
    23,930

    Sticky: Yes it was weird, as it flagged other codes,...

    Yes it was weird, as it flagged other codes, which I was able to sort out, but with this broken cam ground wire to X2-66 (E38) was enough to prevent the ecu from giving the OK to activate/command...
  20. Interesting comments on Kalmaker.... and...

    Interesting comments on Kalmaker.... and interesting where progress is taking this all....
    There are tables/variables in Kalmaker most would die for to have in EFILive, and believe me, they are...
  21. Replies
    33
    Views
    23,930

    Sticky: No cam code at all gmh308, also it was the signal...

    No cam code at all gmh308, also it was the signal ground wire.
  22. Replies
    22
    Views
    5,850

    Vehicle Speedo correction issues E38/T43

    Hi Guys Ive searched high and low through here on this topic, and I read somewhere that speedo correction cant be done correctly
    I have a VF L77 and 6L80 in a VS Commodore ute.
    I can do what Im...
  23. If this is any help, I've run many 4, 6, and 8...

    If this is any help, I've run many 4, 6, and 8 cylinder engines on Delco ecu's, but these were pre LS1 and using the Delco '808, which is pretty much the same as the '165 found in the F and Y body...
  24. Replies
    33
    Views
    23,930

    Sticky: Update... problem solved. After much stuffing...

    Update... problem solved.
    After much stuffing around using a 2nd harness and then pinning (almost) everything out, and then doing process of elimination, it turned out to be a broken wire in the cam...
  25. Replies
    33
    Views
    23,930

    Sticky: Thanks gmh308, I will persevere......

    Thanks gmh308, I will persevere......
Results 1 to 25 of 64
Page 1 of 3 1 2 3