Search:

Type: Posts; User: sac811; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Any ideas?

    Any ideas?
  2. Well I did everything posted and got the firmware...

    Well I did everything posted and got the firmware to update to its latest version. But I'm still having the $0333 error and cant do any reading or flashing.

    One odd thing I've noticed that may or...
  3. Error $0333 when flashing tune on V2 out of no where...Help

    All of a sudden I cant flash or read tunes on my V2 without getting the $0333 code.

    What would cause this all of a sudden? How do I fix it?

    The only thing I did different was open the original...
  4. Ok, I appear to have gotten it all fixed up. ...

    Ok, I appear to have gotten it all fixed up.

    Thanks for the help
  5. Ok now I got the VE multipliers map working, but...

    Ok now I got the VE multipliers map working, but the MAF BEN corrected table of grams/s is not working for some reason.
  6. Ok, got everything going from the file help you...

    Ok, got everything going from the file help you gave me.

    Only problem is, when I activate the wo2BEN it is not activating MAFT or VET like it normally used to.

    I went in to the text file and...
  7. Ok, yeah post those up for me please. I won't be...

    Ok, yeah post those up for me please. I won't be able to take pictures until much later, so if I can have what I need ready to go, hopefully I can finish it up tonight or tomorrow morning.

    Thanks...
  8. Issues with V7.5 scantool need help with maps after reinstall.

    I previously had everything set up in my V7.5 scantool and working perfectly for my calc.maft tuning.

    Except the filter feature stopping actually filtering.

    After a while I just decided to...
  9. A few logs I did with the latest tune: 17296...

    A few logs I did with the latest tune:

    17296
    17297
    17298
  10. Here is the log you asked for: 17281

    Here is the log you asked for:

    17281
  11. Did rafig before ve/maf change.

    Did rafig before ve/maf change.
  12. Logs: 17260 17261 17259 17258 Updated...

    Logs:

    17260
    17261
    17259
    17258

    Updated Tune:

    17262
  13. I could be reading things wrong, but I think you...

    I could be reading things wrong, but I think you nailed it on the first try.

    Here is my most recent tune with rafig/rafpn done from cold and then hot:

    17246

    And here are the log files that...
  14. Here is my newest update to tune with rafig/rafpn...

    Here is my newest update to tune with rafig/rafpn done, etc:

    17233

    And logs for rafig/rafpn at full operating temperature after an hour or so:

    Park
    17234
    Drive
    17235
  15. Here is latest tune used to get logs below: ...

    Here is latest tune used to get logs below:

    17223

    And here are drive and park logs with MAF readings after an hour or so of driving then being back home taking these logs at idle:

    17225...
  16. Another couple logs with same tune as above: ...

    Another couple logs with same tune as above:

    17212
    17213
  17. Here is my current tune: 17201 In the tunes...

    Here is my current tune:

    17201

    In the tunes a bit early in thread I had the low octane spark tables 6 degrees less than the high, but forgot with MAF failed it defaulted to low. So copied...
  18. Here is the new log with A/c running: 17190 ...

    Here is the new log with A/c running:

    17190

    I'm not sure completely, but I dont think it liked the increased timing added around idle rpms. I had lowered those previously to what they were...
  19. Here is a log from today using your most recently...

    Here is a log from today using your most recently updated tune for me, but with the A/c running:

    17185
  20. Since my last update, I have installed a new IAC...

    Since my last update, I have installed a new IAC sensor, new PCM, opened up the IAC port on the FAST 92mm tb, and worked on an potential ground wire problems.

    Here is my current tune:

    17178
    ...
  21. Just an update, I have purchased a new IAC valve...

    Just an update, I have purchased a new IAC valve and PCM, but have yet to install it.

    When I do, Hopefully that will solve the problem. But am waiting on the PCM to be delivered, and then I will...
  22. I did a full flash with you most recent tune to...

    I did a full flash with you most recent tune to see if that made a difference with the random spikes, along with unplugging and plugging back in the IAC sensor.

    But here is the log:

    16900
  23. After redoing the VE table here is my most up to...

    After redoing the VE table here is my most up to date tune:

    16893

    And then here is a log of this tune from today:

    16894

    Sometimes it seems fine, then other times it wants to surge and/or...
  24. Get what your saying, but pretty much everything...

    Get what your saying, but pretty much everything you have recommended has been tried. None of it helped unfortunately. Slowly but steadily statesman has gotten me a much better running tune than...
  25. Here is a log from today of your mod9.1 tune, but...

    Here is a log from today of your mod9.1 tune, but the wife was in the vehicle so had the a/c running most of the time:

    16861

    At the last couple minutes of the log is without a/c running for...
Results 1 to 25 of 146
Page 1 of 6 1 2 3 4