Search:

Type: Posts; User: gotabav; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    1,728

    Thank you Cindy, that wasn't exactly what I...

    Thank you Cindy, that wasn't exactly what I needed but it got me looking at another place. I reloaded a calibration file I save previously and my error message went away. I hope that tomorrow...
  2. Replies
    5
    Views
    1,728

    I know that is what should happen but both ECMs...

    I know that is what should happen but both ECMs are dead polled. Now when trying to flash either one no ECM is detected. I think my problem started with a bad USB cable. My big concern is what about...
  3. Replies
    5
    Views
    1,728

    Problems resulting in 2 bricked ecms......

    I have had some problems for the last week that has resulted in 2 bricked 0411 ECMs. The first one was a quick change to some transmission perameters , did a calibration update, half way throught the...
  4. Replies
    2
    Views
    1,295

    That did the trick! Worked like a champ. Thanks...

    That did the trick! Worked like a champ.
    Thanks Paul
  5. Replies
    2
    Views
    1,295

    Wideband won't read pass through scanning

    I'm having an issue logging wideband data. My previous computer and wideband both died and I've replaced them but am having no luck. I'll quit whining now....
    Here is the set up
    AEM 30-4110 gauge...
  6. Replies
    16
    Views
    15,068

    I got tired of trying to sort out the random...

    I got tired of trying to sort out the random codes for items that this truck (or any S10) doesn't have. I went back to the stock tune and just played with the VE tables until I got it to run...
  7. Replies
    16
    Views
    15,068

    Oh well, I'm always appreciative of anyone who...

    Oh well, I'm always appreciative of anyone who will give some good advise.

    The Envoy has electric fans on it. I did the modding to that thing before the aftermarket supported it. 3.5 inch cat...
  8. Replies
    16
    Views
    15,068

    I appreciate the input for this, but that sin't...

    I appreciate the input for this, but that sin't why it is setting the codes. It has be reflashed with the fan setting enabled and disabled, same codes both times (P1480 and P1481). I tried it again,...
  9. Replies
    16
    Views
    15,068

    Not on the S-10, YET. I have all my parts except...

    Not on the S-10, YET. I have all my parts except for a wastegate, so soon I will be. Nothing too radical, probably 6psi.
    I noticed in your signature that yours is a 4.3, these tunes are for a 2.2.
  10. Replies
    16
    Views
    15,068

    I have two tunes that I found here on the forum...

    I have two tunes that I found here on the forum in the dump for unsupported tunes.

    This one runs really well, but kicks a code for electric fans even withthe MIL enablers disabled .

    12276
    ...
  11. Replies
    4
    Views
    4,742

    I finally got around to playing with my S10 and...

    I finally got around to playing with my S10 and some odd things occured. I swapped out the stock injectors for some 42 lb./hr. injectors I had from a previous project. When I maxed out the IFR table...
  12. Replies
    2
    Views
    906

    I think I've lost my mind! I went for several...

    I think I've lost my mind! I went for several trips trying to log boost and nothing above 105 kpa would register. I looked at your reply, replayed the log, and there it was. Glitch or I'm an idiot,...
  13. Replies
    2
    Views
    906

    Can't log anything above 105kps

    After some crazy problems and going back and forth getting my V2 fixed, them my LC1 gave me a fit, I finally started doing some logs! Everything was going smooth with idle and the lower load levels...
  14. Replies
    14
    Views
    4,748

    AutoVE with serial wideband Lc1

    I'm working on and AutoVE tune and would like to use my serial connection to my LC1. I have an idea of what I need to do, but I don't want to guess at it.
    The main thing I am having trouble with is...
  15. Thread: Is my V2 dead?

    by gotabav
    Replies
    4
    Views
    1,477

    Well it took some time but I'm back in...

    Well it took some time but I'm back in business!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:cucumber:
    Ira and Robyn at Fish Tuning in LA are the best!!!!!!!!!!!!!!!!!!!!!!:cheers:
    When I make it back out to...
  16. Thread: Is my V2 dead?

    by gotabav
    Replies
    4
    Views
    1,477

    Joe, I just knew you were going to reply. No...

    Joe, I just knew you were going to reply. No change when I remove power and reconnect it, same symptoms when it re-powers. When I connect it to the PC no change either. I have checked the connection...
  17. Thread: Is my V2 dead?

    by gotabav
    Replies
    4
    Views
    1,477

    Is my V2 dead?

    I decided to take my car around the block and do some logging tonight and nothing would go right. Last time I tried it took me several hours to get my LC1 to work, finally got that figured out on...
  18. Replies
    4
    Views
    4,742

    I figured that, but found it odd that no...

    I figured that, but found it odd that no measurement units were listed and .2 lbs./min. is only 12 lbs./hr. The limits seem odd as well, .7 or 42 lbs./hr. Not that more is needed, I'm just not used...
  19. Replies
    4
    Views
    4,742

    Injector flow rate

    Anybody know what units this injector flow rate is in? How would this equate to lbs./hr.?
    11638
  20. Replies
    6
    Views
    2,558

    It's a manual trans, I didn't touch the trans...

    It's a manual trans, I didn't touch the trans tables. No need to, correct?
  21. Replies
    6
    Views
    2,558

    Joe, you are the man! I will try this stuff out...

    Joe, you are the man! I will try this stuff out later today. I've tuned quite a few cars, but this is the first one using a COS, so this is uncharted territory for me. Thanks again!
  22. Replies
    6
    Views
    2,558

    Twin Turbo CTS-V help

    I need some help from some of the experts on here. In 2008 I put twins on my 2005 V (LS6 with 317 heads) and the stock short block didn't last very long. I just finished putting together a forged...
  23. Replies
    16
    Views
    15,068

    Thanks for the info. I found a flex fuel 2.2...

    Thanks for the info. I found a flex fuel 2.2 tune. I'll probably mess with it this weekend and see how it does.
  24. Replies
    16
    Views
    15,068

    You wouldn't want to share that 2000 flex fuel...

    You wouldn't want to share that 2000 flex fuel tune would you? That would be a big help. Thanks for the advice. From your signature, looks like you've got a fun little ride yourself.
  25. Replies
    16
    Views
    15,068

    99 S10 2.2 questions

    I have a 99 S10 2.2 that I wanted to tweak a little, but after going over the .tun file there isn't much there. I have a couple of extra brand new turbos sitting around that I was going to slap on...
Results 1 to 25 of 38
Page 1 of 2 1 2