Search:

Type: Posts; User: DocZ28; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    66
    Views
    43,923

    Sticky: Got it , Thanks

    Got it , Thanks
  2. Replies
    66
    Views
    43,923

    Sticky: Does anyone have the stock tune for 2001 Express...

    Does anyone have the stock tune for 2001 Express 5.7L and 4L60e.
  3. Replies
    3
    Views
    1,055

    Check at the MAP sensor, once and I have missing...

    Check at the MAP sensor, once and I have missing pulse at 3 injectors only when engine running.
  4. For the elapsed times I figure it out that it...

    For the elapsed times I figure it out that it must have more than 400 rwhp

    I have the small 28.8 lbs injectors, here is a log of 11.6 seconds.

    19161
  5. I got that Ve Table from Cal. Vet tunning. My...

    I got that Ve Table from Cal. Vet tunning.

    My mods are:
    6.0l Ironblock bored to 6.2l
    243 ported cylinders heads 302 Int/ 290 exhaust
    Custom camshafth 230/236 .612”/.607” 111LSA +4 advance
    LT...
  6. Yes I get P0101 and P0103, but I´m not sure if...

    Yes I get P0101 and P0103, but I´m not sure if it was for the first attempts of starting the engine with the maf unplugged, because I scann the pcm once I plug the maf and start the engine.

    What...
  7. It does start but instantly shutdown, no martter...

    It does start but instantly shutdown, no martter if I give a little gas thru the pedal. But once I plug the MAF, It starts with no problem.
  8. Here is the Tune 19156

    Here is the Tune

    19156
  9. 3 wire, is a Camaro Gen III LSx

    3 wire, is a Camaro Gen III LSx
  10. I haven´t try AutoVe until now, I did follow the...

    I haven´t try AutoVe until now, I did follow the tutorial and unplug the MAF, but when I try to start the engine it won´t start. Until I plug the MAF again, I Re-check the file and looks like is...
  11. Replies
    28
    Views
    7,543

    Gone bad. It is empty

    Gone bad. It is empty
  12. I have a similar problem with a FAST intake, it...

    I have a similar problem with a FAST intake, it was leaking from the upper shield. It appers to be a common problem, I use a rvt to seal it and no more leaks.
  13. Replies
    28
    Views
    7,543

    Update... New PCM flashed and working. I...

    Update...

    New PCM flashed and working. I didn´t have any problems since last time.
    I bought a PCM 12200411 and works good, well to be honest I don´t see any difference.

    Thanks for your help
  14. Replies
    28
    Views
    7,543

    Can´t remember all but here is what I recall ...

    Can´t remember all but here is what I recall

    Auto detect pcm
    PCM Detected
    Seed 7$... something
    Initializing 1 of 4
    Initializing 2 of 4
    Initializing 3 of 4
    Initializing 4 of 4
    Abort
  15. Replies
    28
    Views
    7,543

    Mine is V1, and using V7.5. I´m will reinstall...

    Mine is V1, and using V7.5. I´m will reinstall and check again, What is sure is that I´m not confident when I do a reflash, I did change the two cables, So I´m affraid that the divice could be...
  16. Replies
    28
    Views
    7,543

    Yesterday I was re-flashing, a PCM, and have a...

    Yesterday I was re-flashing, a PCM, and have a issue with it, after the file was loaded, I can´t start the car, so I check if it was done rigth cuz I´m affraid after what happen with my pcm. And...
  17. Replies
    28
    Views
    7,543

    Thanks, I already buy one and have new aldl...

    Thanks, I already buy one and have new aldl cable. What I´m affraid is screw it again. I look on other post and read that some one that couldn´t made a full reflash, that is what happen to me at...
  18. Replies
    28
    Views
    7,543

    I did that, and the only subtab available is...

    I did that, and the only subtab available is validate pid´ nothing more.

    May be the pcm is dead. Now I´m looking for a replacement. I found in a junkyard a PCM from 2004 Silverado 6.0L, Anyone...
  19. Replies
    28
    Views
    7,543

    When ignition is on, the check engine ligth is...

    When ignition is on, the check engine ligth is on, when you press the scantool to connect, it looks like is connected but does not get any info VIN, OS.

    Also, with the flash tool, when I press...
  20. Replies
    28
    Views
    7,543

    I know that but, in this case that my pcm shows...

    I know that but, in this case that my pcm shows no calibration, and efilive can´t flash it, could other software works or How to know if there is nothing to be done and it is dead?
  21. Replies
    28
    Views
    7,543

    Yes that is correct, but as I said even when I...

    Yes that is correct, but as I said even when I only connect the cable with out the v1 box.
  22. Replies
    28
    Views
    7,543

    Joe, thank for your replay, I don´t think that...

    Joe, thank for your replay, I don´t think that the problem are grounds. I´m sure that the problem was the obdII cable, A friend borrow me his PCM to drive my car at home.

    Here are the details,...
  23. Replies
    28
    Views
    7,543

    I found the problem. It is the interfase cable,...

    I found the problem. It is the interfase cable, when is plugged to the obdii connector. The dash made those funny things. Now my pcm is dead it is empty and i can not made any reflash i try to...
  24. Replies
    28
    Views
    7,543

    Last nigth I did a reflash and every thing was...

    Last nigth I did a reflash and every thing was ok. Today on the way to the office I was logging and suddenly, the the instrument cluster needles start to fall down (charge, temp, oil pressure and...
  25. Replies
    28
    Views
    7,543

    Too late the PCM is in unknow state, I can´t...

    Too late the PCM is in unknow state, I can´t reflash non read it.
Results 1 to 25 of 105
Page 1 of 5 1 2 3 4