Search:

Type: Posts; User: finishline; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    15
    Views
    3,895

    Hey Joe, Your always to the rescue and your...

    Hey Joe,

    Your always to the rescue and your help is always appreciated!

    I did tune it in lamda after I couldn't get the AFR working.

    The problem I still had was I needed the pid...
  2. Replies
    15
    Views
    3,895

    Three years to the day and this still hasn't been...

    Three years to the day and this still hasn't been resolved? Running the same operating system as the original poster and having the same issues. My customer is over 100 miles away. Anybody else?
  3. PROBLEM SOLVED!!! Thanks for everyone's time...

    PROBLEM SOLVED!!!

    Thanks for everyone's time and helpful suggestions!

    Here is what we found out. I don't proclaim to understand the internal workings of the ecm but testing proves this out....
  4. Replies
    11
    Views
    4,877

    PM Me and I'll send you a turbo tune to look at....

    PM Me and I'll send you a turbo tune to look at. It will give you a better idea of things you need to change. I'll send you a stock tune and a modded tune.
  5. Sorry for all the confusion. I'll try to clear...

    Sorry for all the confusion. I'll try to clear things up. I installed a cos3 into a boosted 2004 truck. It wouldn't read boost above 105 KPA. So I gave up and came home. At home I had a spare 04 ecm...
  6. Yes, it's doing it with the older release as...

    Yes, it's doing it with the older release as well.

    I should probably add that I was only reading the original tune that was already installed into the ECM with the newer software. I guess it could...
  7. I can't think of anything else to try. It's got...

    I can't think of anything else to try. It's got to be a software issue.
    What else can I provide to get this moving forward and a bit closer to finding an answer?
  8. Forgot to mention we also logged GM.Map Voltage ...

    Forgot to mention we also logged GM.Map Voltage
    which shows the scanner seeing the voltage continue
    to rise but the MAP is Pegged at 105.
  9. Downloading and rebuilding again. I'll double...

    Downloading and rebuilding again. I'll double check again with the new file.

    Here is the tune and the log file. The car is not running, key is on and I have a regulated air supply going to the...
  10. I'm going to delete the EFI Live from the new...

    I'm going to delete the EFI Live from the new computer. What Version of the software should I download to get in before you made the change to the SAE.MAP Pid? If it works with the older version...
  11. Guys, Same results. I'm totally lost. The new...

    Guys,

    Same results. I'm totally lost. The new computer had nothing on it like cax files or anything.

    I was only able to log the additional pid baro. All the others were grayed out.

    Baro...
  12. I just finished loading a laptop that has never...

    I just finished loading a laptop that has never had efi live on it before. V7.5.7 ( Build 309) I'm going to do a full flash of that vette file I did over a year ago. I'll pull it off my tuning...
  13. I've done that a dozen times and I get the same...

    I've done that a dozen times and I get the same result.
  14. SAE Like the COS Upgrade says. But I did try...

    SAE Like the COS Upgrade says. But I did try everything that was related to MAP and still nothing.

    I've done a lot of these Joe. First time I've ever seen this.
  15. Replies
    11
    Views
    4,877

    Post up the tune that your truck ran good on...

    Post up the tune that your truck ran good on before you started making changes.
  16. Replies
    3
    Views
    1,498

    You didn't attach the files for us to look at.

    You didn't attach the files for us to look at.
  17. LS1 PCM COS3 Not Reading Boost After Software Upgrade. Anyone else?

    Thanks for taking a look guys. I've got a 2003 vette running COS3 with a 2 bar map sensor properly scaled. This exact tune was reading boost before I upgraded to a newer version of software. Granted...
  18. Replies
    2
    Views
    1,668

    I've done a couple. Last one I did a couple...

    I've done a couple. Last one I did a couple weeks ago was with an 08 Pontiac G8 with DOD Delete. It's a scaled tune and we were running a 6 speed auto trans. VVE and Maf were both tuned. PM Me if...
  19. The tune went very well on the dyno and would not...

    The tune went very well on the dyno and would not have been possible without your help! The air fuel dialed in perfectly. Thanks again Joe!
  20. Looks Great! Local test drive appears to be...

    Looks Great! Local test drive appears to be perfect. I'll let you know how the dyno goes tomorrow. We can just start passing this file around to everyone else that needs it.

    Thanks again,
    ...
  21. Thanks Joe, I'll give it a try right now.

    Thanks Joe, I'll give it a try right now.
  22. 18774 Short log...

    18774

    Short log file as requested. I can't thank you enough Joe.
  23. I'll have to go make you a quick log file. I...

    I'll have to go make you a quick log file. I wasn't saving anything since I wasn't making any forward progress.
  24. 18773 Yes E10 for pump gas.

    18773


    Yes E10 for pump gas.
  25. Hey Joe, your always there for everyone. I tried...

    Hey Joe, your always there for everyone. I tried using Commanded EQ Ratio SAE.Lamda, but to get an output with my BEN from Serial WB (Calc.WO2BEN) I also needed to get GM.eqivratio to come on line...
Results 1 to 25 of 73
Page 1 of 3 1 2 3