Search:

Type: Posts; User: litreddevil; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    495

    Injector data

    I don
  2. Replies
    137
    Views
    113,557

    Sticky: ok guys I need some help I know I don't post much...

    ok guys I need some help I know I don't post much but I do read here a lot and it has gotten me to where I am now with tuning. However I am now at the point of pulling my hair out of my head. I have...
  3. Replies
    1
    Views
    893

    I need a little Help

    I am not brand new to EFI but I don't have it in my hands often either I am working on my 2010 Chevy 1500. I have look and look and feel like I have look at it but don't see it. Where is the tip in...
  4. Replies
    13
    Views
    5,564

    why cant find sae.lambda in my pid's

    why cant find sae.lambda in my pid's
  5. Replies
    7
    Views
    2,185

    i'll try

    i'll try
  6. Replies
    7
    Views
    2,185

    i have selected E38 ecm Imperial.pid's. i...

    i have selected E38 ecm Imperial.pid's.

    i press the gren botton on top left corner then the red botton for recorder when i hit the red botton it does nothing.i was in the pass able to log and...
  7. Replies
    7
    Views
    2,185

    E38 scaning with scan tool

    guys sorry not on here much with work and a mod. on pt.net just dont browse alot.I am trying to find out why my scan tool is not working the dash pops up and i can get it to connect but when i go to...
  8. i put this in the wron g section the first time

    http://forum.efilive.com/showthread.php?t=7054
  9. Replies
    3
    Views
    3,132

    help with gas pedal

    :help2: sorry guys i am not on here often.but i just realy started tunning alot on my new truck due to the 01 being down for a while.
    anyway i am having problems with my tp sensor i can not get 100%...
Results 1 to 9 of 9