Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Calibration problems

  1. #1
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default Calibration problems

    I was tuning a 2002 I6 last week and when I adjusted tables B1123, B1124, and B1125 in OS 12587430 it would force the 1-2 shift to occur right before 4000rpms at 30mph. It took me about 3 hours to figure out what was wrong as these tables work perfectly in my 2002 OS 12575262. With these values back to stock everything worked fine, but as soon as I set them to anything other than stock with OS 12587430 this weird shifting issue would occur.

    Any ideas?
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  2. #2
    Junior Member
    Join Date
    Sep 2007
    Posts
    34

    Default

    yea my computer acts strange since the new os..now my cruise doesnt work sometimes..shut off while i had it on today..I have up'd the pressure since my tranny slips alot between shifts at 210,000
    2003 TB EXT I-6 210,000 miles... Volant CAI.. NO CAT with magnaflow ..efans ...pcmforless tune and hotchkiss swaybar and air bags in back springs...new alt, pwr steering pump and water pump at 200,000 shooting for 300K or more

  3. #3
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    OK I can confirm this occurs in ALL P10s with this OS, I have another customer who is reporting the same problem with this same OS. Any updates as to what's causing this issue? Or am I just going to have to set them back to stock to bypass the calibration issue?
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  4. #4
    Junior Member
    Join Date
    Sep 2007
    Posts
    34

    Default

    the tranny programming is strange...seems like raising the pressures is about all I can do... even when I change the shift speeds(partial throttle) it will double bump or act weird....I have 210,000 miles and understand stand why no tuning house messes with the tranny other than firmer shifting....it is easy to finish it off...mine slips?( rpms spin way up) between shifts unless I keep the line pressures up 20% ...
    2003 TB EXT I-6 210,000 miles... Volant CAI.. NO CAT with magnaflow ..efans ...pcmforless tune and hotchkiss swaybar and air bags in back springs...new alt, pwr steering pump and water pump at 200,000 shooting for 300K or more

  5. #5
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    Sounds like you're due for a rebuild man, if you're getting any flare (as in RPMs keep rising when a shift it happening but before it actually shifts) you need a rebuild. Upping the LPs is a bandaid, just postponing the inevitable.

    I can adjust everything except these 3 tables in this one OS without issue, Ive only done 5 P10s but 2 are with this older 02 OS.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  6. #6
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    Bump to the top as this is affecting a bunch of people now. Whenever an 02 P10 is flashed by the dealer it gets this OS so whenever you tune it it becomes and issue.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  7. #7
    Lifetime Member Chevy366's Avatar
    Join Date
    Oct 2006
    Posts
    1,603

    Default

    On the 06 TBs they did a TCC lockup update in the P12s for fuel economy .
    I posted a link to GMs TIS update , check out and see what the TIS update does for the P10 .
    http://tis2web.xw.gm.com/tis2web
    2005 1500 HD , Custom OS3 SD tune .
    2006 Trailblazer
    Dinosaurs and Plants gave their lives so that we may drive , long live fossil fuel .

  8. #8
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    The biggest thing is the latest update adds more fan tables to the OS, as in they flat out do not exist in my early 02 OS.

    Looks like some of the other segments that were updated enhance idle stability (pretty sure I took care of this with copying 05 tables over), 1-2 shift feel and stability (didnt see any difference between the later OSs and mine, must be behind the scenes), and of course more fan tables in later releases.

    I might have to look through the later OS files I have here and compare them to my stock early OS. Really wish I could full flash this dang thing, wouldnt have to go pay a stealer $75 to do it.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  9. #9
    Senior Member
    Join Date
    Sep 2008
    Posts
    196

    Default

    you know its funny when i put these values in stock it shifts fine but when i adjust it to something else it feels weriod. im guessing it does occur if you have the latest os reflash. thanks for letting us know expert erik!
    2002 4.2L I6 Trailblazer LTZ

  10. #10
    Senior Member
    Join Date
    Sep 2008
    Posts
    196

    Default

    Quote Originally Posted by ScarabEpic22 View Post
    The biggest thing is the latest update adds more fan tables to the OS, as in they flat out do not exist in my early 02 OS.

    Looks like some of the other segments that were updated enhance idle stability (pretty sure I took care of this with copying 05 tables over), 1-2 shift feel and stability (didnt see any difference between the later OSs and mine, must be behind the scenes), and of course more fan tables in later releases.

    I might have to look through the later OS files I have here and compare them to my stock early OS. Really wish I could full flash this dang thing, wouldnt have to go pay a stealer $75 to do it.
    Erik, I figured out the problem. The reason those three calibration that you changed didnt work has something to do with the shift 1>2 trans pressure. Today, i set the trans pressure back to the orginial OS calibration and the ride was just perfect. The one from the updated OS seems to slow the truck down from shift 1 to 2 area.

    So try calibrating the trans pressure from the previous OS. It should help the B1123, B1124, and B1125 work at its advantage.
    2002 4.2L I6 Trailblazer LTZ

Page 1 of 2 12 LastLast

Similar Threads

  1. having problems downloading current calibration, need help
    By smokin01ta in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 3
    Last Post: February 2nd, 2010, 03:35 AM
  2. 02 LC1 calibration using V2
    By waterbug1999 in forum FlashScan V2
    Replies: 0
    Last Post: May 2nd, 2009, 09:14 AM
  3. Help with MAF calibration
    By dvx in forum General (Petrol, Gas, Ethanol)
    Replies: 3
    Last Post: July 5th, 2008, 07:37 AM
  4. V2 A/D Calibration - FAQ
    By Blacky in forum FlashScan V2
    Replies: 1
    Last Post: March 10th, 2007, 09:57 AM
  5. MAF calibration?
    By leres in forum General (Petrol, Gas, Ethanol)
    Replies: 3
    Last Post: September 5th, 2005, 12:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •