Results 1 to 2 of 2

Thread: Main VE Table ?, Logged data vs VE Table

  1. #1
    Lifetime Member
    Join Date
    Jun 2003
    Posts
    205

    Default Main VE Table ?, Logged data vs VE Table

    I have a 2k4 GTO with a Magnacharger:

    Logging today playing with efi v7 the VEpcm to MAP vs RPM is showing WAY higher then the table in LS1edit ( soon to be efi flashscan )

    Should I be changing the main ve table to more close match what is being logged?

    Is what is being logged what should be in those cells?

    Attached is the VE table showing from ls1edit, and also the logged max values from efilive v7

    It would make HUGE sense why I am running really lean, the MAP 105 range is consistantly above 100%.

    Although its running lean, EFI showed it hit 359rwhp even pulling timing. Can't wait to clean up the KR and fix the VE table and see how it does.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ls1editvetable.png 
Views:	652 
Size:	51.8 KB 
ID:	12   Click image for larger version. 

Name:	loggedve.png 
Views:	656 
Size:	55.4 KB 
ID:	13  

  2. #2
    Lifetime Member
    Join Date
    Jun 2003
    Posts
    205

    Default

    Looking at my SS's same tables during a wot run I got the following

    Picked this spot since 6000 should be something easy to associate and find in the tables

    AT 6000 RPM
    MAP 100
    VE =2517.845
    ve % = 86.942

    2517.845 * .86942 = 2189.0647999

    Looking at EFI its showing the below at 6000
    Ls1edit is showing that this value is at column for 6400 rpms?

    Is LS1edit wrong? Is EFI wrong and should be showing this in the 6400 column? Is 6000 a < 6000 number and the 6400 is a < 6400?

    Basically since in my log, at 6000 RPMs is calced to show ~2190 for the and it was at 6000, it landed in the next range of above 6000 but below 6400?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ssls1editvetable.png 
Views:	606 
Size:	46.8 KB 
ID:	14   Click image for larger version. 

Name:	mapvess.png 
Views:	612 
Size:	45.9 KB 
ID:	15   Click image for larger version. 

Name:	vess.png 
Views:	610 
Size:	64.1 KB 
ID:	16  

Similar Threads

  1. Question in regards to the main VE table...
    By LS1_Dragster in forum Gen III V8 Specific
    Replies: 11
    Last Post: November 3rd, 2009, 12:11 PM
  2. main VE table
    By 1sikmax in forum E37, E38 & E67 PFI ECM's
    Replies: 62
    Last Post: May 26th, 2009, 03:36 AM
  3. Main and Boost VE...one table?
    By hquick in forum Custom Operating Systems
    Replies: 9
    Last Post: February 20th, 2008, 06:10 PM
  4. Main VE Table Question
    By dbaxter_ss in forum General (Petrol, Gas, Ethanol)
    Replies: 15
    Last Post: February 23rd, 2005, 12:38 PM
  5. Use of Main VE Table
    By TAQuickness in forum General (Petrol, Gas, Ethanol)
    Replies: 1
    Last Post: January 19th, 2005, 02:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •