Results 1 to 5 of 5

Thread: Need help!!!

  1. #1
    New Member WyotechPA's Avatar
    Join Date
    May 2009
    Posts
    3

    Default Need help!!!

    I am new to efilive and im having a couple of problems. The problem that i am encountering is i am able to download the info from the trucks ecm but i am not able to upload any changes that i have made to the vehicles ecm. The vehicle that i am attempting to tune is a 05 LLY 2500 4x4 D-Max we also have an 02 LB7 2500 2x4 D-max and i am having the same problems with it. These trucks are sponsored by Wyotech and either one might become the Wyotech drag truck. so if you have any info please let me know.

    Thanks

    Colin

  2. #2
    Junior Member
    Join Date
    Dec 2007
    Posts
    25

    Default

    any messages or what exactly is happening that is telling you you cant do it?

  3. #3
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,887

    Default

    Wyotech,

    Post some screenshots showing what is happening;

    Also post the log text that is printed during your attempted write.

  4. #4
    Junior Member browneflatwork's Avatar
    Join Date
    Nov 2009
    Posts
    24

    Default

    im having the same proublem it said bootlader rejected........100% new to efi just opened it up.....
    EFI....SC IV,fass 150,sleeves, MBRP 4in TB,afe intake, shimmed rail, blocked egr,auto meter c2 gauges, home built trac bars,

  5. #5
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,850

    Default

    Have you tried checking the Try Alt Keys when reading/flashing?
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, tuned, turbo mods, etc.
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •