Results 1 to 6 of 6

Thread: Help setting up LC1

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    24

    Default Help setting up LC1

    Im trying to input the values from the download section into my LC1 to program it to work with efilive. Im using LMprogrammer 3.22 and on the site it shows version 3.06. Heres my problem.......I click on Analog 1 out, select use air fuel ratio then try to enter these values .883 volt at 10.00 AFR
    4.21 volt at 20.00 AFR
    It wont let me enter 10.00 or 20.00 for the AFR value. I keep getting an error message and this is what it says
    AFR must be between 860.05 and 2619.71 and smaller than upper AFR limit.

    What am I doing wrong? Since im using a newer version of the LM Programmer is there different values that I need to enter? I called Innovate and the Tech guy tells me it should work fine? Please help!!

  2. #2
    Lifetime Member mr.prick's Avatar
    Join Date
    Nov 2006
    Posts
    3,195

    Default

    There is an option for AFR and Lambda,
    Make sure you have AFR selected.

    The minimum and maximum numeric values need
    to be in a specific range for AFR or Lambda.
    IIRC
    7.35 - 22.39 for AFR
    0.5 - 1.52 for Lambda
    512k RoadRunner Firmware 12.14R
    FlashScan V2 Bootblock V2.07.04 Firmware V2.07.22 EFILive V7.5.7 (Build 191) V8.2.1 (Build 181)
    LC-1 WBO2

    _________________________________________________

  3. #3
    Lifetime Member Chevy366's Avatar
    Join Date
    Oct 2006
    Posts
    1,603

    Default

    ^^^^What he said^^^^^
    You are not in AFR but Lambda .
    2005 1500 HD , Custom OS3 SD tune .
    2006 Trailblazer
    Dinosaurs and Plants gave their lives so that we may drive , long live fossil fuel .

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    24

    Default

    Hmmm, Im sure that the 1st thing that I did was click the "use air-fuel ratio" tab.....Ill have to double check.

  5. #5
    Lifetime Member mr.prick's Avatar
    Join Date
    Nov 2006
    Posts
    3,195

    Default

    10.00 afr = .068 lambda
    20.00 afr = 1.36 lambda
    512k RoadRunner Firmware 12.14R
    FlashScan V2 Bootblock V2.07.04 Firmware V2.07.22 EFILive V7.5.7 (Build 191) V8.2.1 (Build 181)
    LC-1 WBO2

    _________________________________________________

  6. #6
    Lifetime Member Chevy366's Avatar
    Join Date
    Oct 2006
    Posts
    1,603

    Default

    Quote Originally Posted by Slow73 View Post
    Hmmm, Im sure that the 1st thing that I did was click the "use air-fuel ratio" tab.....Ill have to double check.
    You are checking the AFR and then saving it first , reopen then set values ?
    What firmware version ?
    2005 1500 HD , Custom OS3 SD tune .
    2006 Trailblazer
    Dinosaurs and Plants gave their lives so that we may drive , long live fossil fuel .

Similar Threads

  1. Setting up V2 for BBL...
    By joecar in forum Black Box Logging
    Replies: 15
    Last Post: May 2nd, 2011, 12:41 PM
  2. Help setting up AEM WB
    By SUPERTRUCKER in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: April 18th, 2009, 09:22 AM
  3. Setting up A0014
    By WHYTRYZ06 in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: April 7th, 2008, 01:00 PM
  4. fan setting for ls2?
    By minytrker in forum Gen IV V8 Specific
    Replies: 1
    Last Post: June 15th, 2007, 02:45 AM
  5. Setting up PLX with V2
    By mtnman in forum FlashScan V2
    Replies: 7
    Last Post: February 8th, 2007, 06:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •