Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: can not connect

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    6

    Default can not connect

    I just got my EFI today and I am trying to download my ECM data. everytime I try and connect to the ECM it is telling me EFI live cannot connect to flashscan. Any ideas?

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,189

    Default

    Hi Jetmech, welcome to the forum...

    It says that when you press the green connect button from the scantool...?

    Did you go File->Select Controller and select your ECM...?

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    6

    Default

    yes that is correct. as soon as I click start it says efi cannot connect to flashscan. Is it a computer setting maybe?

  4. #4
    EFILive Distributor Trippin's Avatar
    Join Date
    May 2004
    Posts
    860

    Default

    Sounds like a driver issue.

    Verify that the USB driver is loaded correctly.

    If using XP, right click on "My Computer" >select "Properties">Hardware>Device Manager.

    With your EFILive device plugged into your USB port, verify that Flashscan is listed under USB devices.
    www.socaldiesel.com



    EFILive-DSP5......Switch your Attitude!
    EFILive-CSP5......The Smart Way To Switch Your Cummins Tunes!
    EFILive-DSP4......Switch Your Colorado and Canyon Too!

  5. #5
    New Member
    Join Date
    Sep 2009
    Posts
    6

    Default

    ok and which driver do i want? amd64 or i386

  6. #6
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    13,143

    Default

    Depends on your CPU in the PC. i386 would be the most common.


  7. #7
    New Member
    Join Date
    Sep 2009
    Posts
    6

    Default

    Perfect got it. Thanks for your help. GREAT support. Drivers were screwed up.

  8. #8
    EFILive Distributor Trippin's Avatar
    Join Date
    May 2004
    Posts
    860

    Default

    Glad it worked out.
    www.socaldiesel.com



    EFILive-DSP5......Switch your Attitude!
    EFILive-CSP5......The Smart Way To Switch Your Cummins Tunes!
    EFILive-DSP4......Switch Your Colorado and Canyon Too!

  9. #9
    Junior Member Dewglass's Avatar
    Join Date
    Nov 2010
    Posts
    37

    Question Deja vu

    I am having a similar problem with the V2 not connecting to the laptop. (for scan tool) for a 2002 truck (4.3) using 411 PCM

    The OBD port on the truck shows 12v and a signal from the class 2 data.

    Connecting just the V2 to the OBDII port lets me dtc'S etc, but the connection cannot be read in the laptop.

    Going into the device manager (Windows XP SP3) the USB port recognizes the V2 connection and states that it is working properly. (??)

    So where else could I poke aroung to make this connection work? I have selected the correct PCM for scanning and the software was recently downloaded succesfully from this site.

    What else could I try?

    Is there a robust FAQ/help page with common connection issues you can point me too? (did several searches)

  10. #10
    Lifetime Member Chevy366's Avatar
    Join Date
    Oct 2006
    Posts
    1,603

    Default

    Look at the bottom of each post section , there is a "similar threads" there that might hold the answer .
    Make sure you have latest software/firmware .
    Silly question , but you did click the connect button correct ?
    If you select the "Console" tab you can see the process after you click the connect button (round green button at top) .
    Last edited by Chevy366; November 29th, 2010 at 06:07 AM.
    2005 1500 HD , Custom OS3 SD tune .
    2006 Trailblazer
    Dinosaurs and Plants gave their lives so that we may drive , long live fossil fuel .

Page 1 of 2 12 LastLast

Similar Threads

  1. Help please trying to connect
    By 5.7senator in forum EFILive V4
    Replies: 2
    Last Post: November 21st, 2009, 09:02 AM
  2. Can't connect to RR fix
    By DrX in forum RoadRunner Real-Time PCM Emulator
    Replies: 6
    Last Post: September 26th, 2009, 11:31 AM
  3. V1 won't connect
    By chrisr in forum FlashScan V1
    Replies: 3
    Last Post: August 24th, 2008, 10:08 PM
  4. cant connect
    By mickkk in forum Duramax LLY
    Replies: 9
    Last Post: December 21st, 2006, 08:40 AM
  5. HELP: Can't Connect
    By tdzee in forum Tips and tricks
    Replies: 7
    Last Post: May 26th, 2005, 11:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •