Results 1 to 3 of 3

Thread: Help please trying to connect

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    10

    Default Help please trying to connect

    Im trying to connect to my vs v8 5.7l commodore.It has a modified memcal.

    I have the car off , i plug in the cable, turn the program on
    i have selected the vehicle gmh-vr68vs8,i have ticked the serial 1/0.I selected the option from the left side then i hit
    f3 button then all that happens is i get a long message coming up on the right side of the screen.
    It says start writing frame
    send $f4,$57,$01,$00,$b4
    finished writing frame
    wait 10ms after writing, before reading...
    start reading frame
    aldl frame length byte:$0
    aldl frame length byte:$7
    recv:$00,$55,$00
    error reply frame checksum failure
    finished reading frame
    error no echo recieved from max232
    wait 10ms after writng, before reading
    start reading frame
    com timeout: expecting frame header byte
    aborting request due to previous error
    and then it repeats the message

    Thankyou if any one can help.

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    10

    Default

    Also when the cable is pluged in the check engine light on the car dash is flashing.

  3. #3
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,416

    Default

    What type of interface cable are you using?
    Some cables require the "Max232 Echo" setting to be checked on, some cables need it checked off.
    Also, if you could copy/paste the exact text that is displayed it would be helpful.

    Regards
    Paul
    Before asking for help, please read this.

Similar Threads

  1. can not connect
    By Jetmech in forum General (Diesel)
    Replies: 10
    Last Post: November 29th, 2010, 07:31 AM
  2. Can't connect to RR fix
    By DrX in forum RoadRunner Real-Time PCM Emulator
    Replies: 6
    Last Post: September 26th, 2009, 11:31 AM
  3. V1 won't connect
    By chrisr in forum FlashScan V1
    Replies: 3
    Last Post: August 24th, 2008, 10:08 PM
  4. cant connect
    By mickkk in forum Duramax LLY
    Replies: 9
    Last Post: December 21st, 2006, 08:40 AM
  5. HELP: Can't Connect
    By tdzee in forum Tips and tricks
    Replies: 7
    Last Post: May 26th, 2005, 11:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •