Results 1 to 8 of 8

Thread: What's going on with my log files?

  1. #1
    Lifetime Member
    Join Date
    Oct 2005
    Posts
    548

    Default What's going on with my log files?

    My recent log files appear corrupted when I try to view them on my notebook which was working normally before. They look normal when I view them on a PC which may have an older build. Tried re-installing the software on the notebook, but still have this problem. Older log files open OK on either the notebook or PC. Any ideas?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	EFILive Log File.JPG 
Views:	96 
Size:	134.1 KB 
ID:	6792  
    2017 Camaro SS, 2014 Ram 2500 4x4 Cummins 6.7L, 2004 Chevy Avalanche Z71 4̶X̶4̶(now 2WD), 5870lb race weight, 10.93@ 124, Twin TVS1900s, Twin Throttle, 429 LSX, 4L80E, custom 14 bolt rear, V2, R̶o̶a̶d̶R̶u̶n̶n̶e̶r̶(dead), COS3......
    Gettin' the Groceries

  2. #2
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,868

    Default

    What is the version of your EFILive software (and the version that captured the log if different)?

    Or if this log was created with FlashScan V2 BBL what is the firmware version?
    Andrew
    EFILive Crew


  3. #3
    Lifetime Member
    Join Date
    Oct 2005
    Posts
    548

    Default

    Quote Originally Posted by Tordne View Post
    What is the version of your EFILive software (and the version that captured the log if different)?

    Or if this log was created with FlashScan V2 BBL what is the firmware version?
    Not using BBL. All logs were recorded on the notebook.

    Version 7.5 on both machines. Both XP. Older build of 7.5 on the PC(73). Current build on the notebook. Until things went wonky with the last log I had been able to view all previous logs on the notebook. Now the most recent half dozen appear messed up if opened on the notebook.
    Looks like in all of those logs I was logging trans PIDs. Sample log attached.
    Attached Files Attached Files
    2017 Camaro SS, 2014 Ram 2500 4x4 Cummins 6.7L, 2004 Chevy Avalanche Z71 4̶X̶4̶(now 2WD), 5870lb race weight, 10.93@ 124, Twin TVS1900s, Twin Throttle, 429 LSX, 4L80E, custom 14 bolt rear, V2, R̶o̶a̶d̶R̶u̶n̶n̶e̶r̶(dead), COS3......
    Gettin' the Groceries

  4. #4
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,868

    Default

    That latest log opens and displays perfectly on my 7.5.6 Build 99 pre-release software. Can you please ensure that all EFILive software (on any pc/laptop) is updated to at least 7.5.5 Build 88?
    Andrew
    EFILive Crew


  5. #5
    Lifetime Member
    Join Date
    Oct 2005
    Posts
    548

    Default

    Quote Originally Posted by Tordne View Post
    That latest log opens and displays perfectly on my 7.5.6 Build 99 pre-release software. Can you please ensure that all EFILive software (on any pc/laptop) is updated to at least 7.5.5 Build 88?
    I re-installed 7.5 on the notebook yesterday(build 88), but it did not corrrect the problem.

    The file displayed perfectly on my PC as well (build 73) up until 10 minutes ago. Then I installed build 88 on the PC and now the files will not display properly on the PC either!
    2017 Camaro SS, 2014 Ram 2500 4x4 Cummins 6.7L, 2004 Chevy Avalanche Z71 4̶X̶4̶(now 2WD), 5870lb race weight, 10.93@ 124, Twin TVS1900s, Twin Throttle, 429 LSX, 4L80E, custom 14 bolt rear, V2, R̶o̶a̶d̶R̶u̶n̶n̶e̶r̶(dead), COS3......
    Gettin' the Groceries

  6. #6
    Lifetime Member
    Join Date
    Oct 2005
    Posts
    548

    Default

    Sorry, should have been typing 7.5.5, not 7.5.
    2017 Camaro SS, 2014 Ram 2500 4x4 Cummins 6.7L, 2004 Chevy Avalanche Z71 4̶X̶4̶(now 2WD), 5870lb race weight, 10.93@ 124, Twin TVS1900s, Twin Throttle, 429 LSX, 4L80E, custom 14 bolt rear, V2, R̶o̶a̶d̶R̶u̶n̶n̶e̶r̶(dead), COS3......
    Gettin' the Groceries

  7. #7
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,868

    Default

    There was a bug ages ago that resulted in logs like that, and it was an issue with an early BBL release as well. Perhaps the log was recorded with a buggy version in which case it will not be resolved by running latest software now (future logs should be free of the error).
    Andrew
    EFILive Crew


  8. #8
    Lifetime Member
    Join Date
    Oct 2005
    Posts
    548

    Default

    Thanks. These logs were recorded just over 1 month ago with the most current release/updates available at that time. What's odd is that I had been able to view them until the last one was recorded. After that none of the recent trans logs displayed properly??

    My next test will be to record some new logs on another vehicle and see what happens. The truck is torn down now(trans), so the V2 hasn't seen much action recently.
    2017 Camaro SS, 2014 Ram 2500 4x4 Cummins 6.7L, 2004 Chevy Avalanche Z71 4̶X̶4̶(now 2WD), 5870lb race weight, 10.93@ 124, Twin TVS1900s, Twin Throttle, 429 LSX, 4L80E, custom 14 bolt rear, V2, R̶o̶a̶d̶R̶u̶n̶n̶e̶r̶(dead), COS3......
    Gettin' the Groceries

Similar Threads

  1. '09 E85 6.2L files ?
    By gmh308 in forum Gen IV V8 Specific
    Replies: 6
    Last Post: November 29th, 2008, 10:32 AM
  2. Where are the .dtc files...?
    By joecar in forum FlashScan V2 BB Logging
    Replies: 6
    Last Post: October 20th, 2008, 01:39 PM
  3. Where did all my files go?
    By Ira in forum FlashScan V2 BB Logging
    Replies: 2
    Last Post: December 5th, 2007, 05:24 PM
  4. MAP files help
    By killaz in forum General (Petrol, Gas, Ethanol)
    Replies: 3
    Last Post: June 14th, 2006, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •