Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Ben Factor Question

  1. #1
    Member
    Join Date
    Mar 2008
    Posts
    63

    Default Ben Factor Question

    I'm I correct in assuming that the E38.SCALEDUNVE_DMA is what represents the commanded fuel for the E38 PCM? When I enable E38AFRATIO_DMA I can't get a reading.

  2. #2
    Member
    Join Date
    Mar 2008
    Posts
    63

    Default

    Did I not word the question correctly? I haven't got any responses. Please could I get some input?

  3. #3
    Lifetime Member 5.7ute's Avatar
    Join Date
    Oct 2006
    Posts
    1,838

    Default

    I have had no problems with the E38AFRATIO_DMA pid. Have you tried manually validating the pids? Might be worth you posting a log file so we can see if you are doing something wrong.
    The Tremor at AIR

  4. #4
    Lifetime Member GAMEOVER's Avatar
    Join Date
    Aug 2008
    Posts
    1,304

    Default

    Quote Originally Posted by 5.7ute View Post
    I have had no problems with the E38AFRATIO_DMA pid. Have you tried manually validating the pids? Might be worth you posting a log file so we can see if you are doing something wrong.
    Works for me too!
    2008 2WD Ext.Cab Silverado 1500 6.0 V-MAX E38(L76) & T42(4L70E) MAF Only CL Corvette Servo AFE CAI INNOVATIVE LM-2 WBO2

    FLASHSCAN V2 & AUTOCAL

  5. #5
    Lifetime Member swingtan's Avatar
    Join Date
    Jul 2007
    Posts
    1,590

    Default

    I have also had no problems with E38AFRATIO_DMA.

    What vehicle are you trying to log ?

  6. #6
    Lifetime Member
    Join Date
    Mar 2005
    Posts
    355

    Default

    I don't get anything when I use that pid either on a brand new E2 R8 Wagon. I subbed in 14.7 in the sae file instead of using E38AFRATIO_DMA pid for the ben factor calc and that worked fine for most of the VVE table tuning. I rang Paul and he said he will have a look at it
    Mike
    "Just a tune > yeah right !!!! "

  7. #7
    Lifetime Member mr.prick's Avatar
    Join Date
    Nov 2006
    Posts
    3,195

    Default

    What about SAE.LAMBDA?
    Does that work with E38?
    512k RoadRunner Firmware 12.14R
    FlashScan V2 Bootblock V2.07.04 Firmware V2.07.22 EFILive V7.5.7 (Build 191) V8.2.1 (Build 181)
    LC-1 WBO2

    _________________________________________________

  8. #8
    Lifetime Member swingtan's Avatar
    Join Date
    Jul 2007
    Posts
    1,590

    Default

    Quote Originally Posted by The Alchemist View Post
    I subbed in 14.7 in the sae file instead of using E38AFRATIO_DMA pid for the ben factor calc
    I really hope you didn't do this for the whole VVE as it'll have messed up the table completely. An AFR of 14.7:1 is only a close approximation for cells where you are NOT in PE mode. There you would be wanting something more like 12.6:1 so the VVE will be way, way out in the upper map zones.

    Someone with this issue should post both a log and a tune. I'll dredge the log file with a utility I wrote to see what the actual data is.

    Simon.

  9. #9
    Member
    Join Date
    Mar 2008
    Posts
    63

    Default

    Ok, now we're getting somewhere. Thanks, for the responses! What I did was validate the E38 PIDS. In order for me to get any data that was even in the ball park to what it should be while logging BEN factor for the MAF, I had to create a map using BEN Factor Bank 1 serial wideband LS1 style. Enable that same PID and enable E38scaledunve_DMA. Nothing else I tried would make the MAP work. It would just read 0's. It would work with LS1 style but not E38 style BEN Factor.

  10. #10
    Lifetime Member swingtan's Avatar
    Join Date
    Jul 2007
    Posts
    1,590

    Default

    Post the log file.......

Page 1 of 2 12 LastLast

Similar Threads

  1. Stomp Compensation and Impact Factor, whats the difference?????
    By BlackGMC in forum Gen III V8 Specific
    Replies: 13
    Last Post: November 12th, 2009, 06:07 AM
  2. wideband_ben factor not showing in map dropdown
    By MattysTA in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: August 26th, 2009, 08:06 AM
  3. Auto VE Ben Factor
    By shane in forum Gen IV V8 Specific
    Replies: 2
    Last Post: June 20th, 2008, 10:34 AM
  4. Logging BEN factor with March 20th Beta?
    By Goldfinger911 in forum FlashScan V2 BB Logging
    Replies: 5
    Last Post: March 23rd, 2008, 05:03 PM
  5. Math Wizzards - BEN Factor IAT correction
    By TAQuickness in forum General (Petrol, Gas, Ethanol)
    Replies: 36
    Last Post: July 29th, 2005, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •