Page 4 of 14 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 136

Thread: E38 / E67 VATS disable guide

  1. #31
    Member
    Join Date
    Aug 2008
    Posts
    59

    Default

    Thanks Taz for all the help. I'll try a full flash again later tonight and see what happens.

    I'm a Gen III guy as well, i've done a handfull of E38's in stock cars but this is my first conversion. Didn't think disabling VATS would be such a pain! lol

    I'll let you know how it goes tonight.

    Thanks again!
    Brad

  2. #32
    Member
    Join Date
    Nov 2008
    Posts
    95

    Default

    If the full flash fails, try grounding the "Starter Relay Control" wire through an 80 ohm resistor or the trigger of a bosch relay. On an 08' it should be(IM guessing cause I don't know the exact app.) pin 52 Connector X1, yellow/black wire.

  3. #33
    Lifetime Member GAMEOVER's Avatar
    Join Date
    Aug 2008
    Posts
    1,304

    Default

    I had so much trouble disabling Vats that I did the unthinkable and it was a piece of cake....
    2008 2WD Ext.Cab Silverado 1500 6.0 V-MAX E38(L76) & T42(4L70E) MAF Only CL Corvette Servo AFE CAI INNOVATIVE LM-2 WBO2

    FLASHSCAN V2 & AUTOCAL

  4. #34
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,785

    Default

    Quote Originally Posted by GAMEOVER View Post
    I had so much trouble disabling Vats that I did the unthinkable and it was a piece of cake....
    What did you do...?

  5. #35
    Lifetime Member
    Join Date
    Dec 2005
    Posts
    358

    Default

    I had a hard time to but didnt do the unthinkable just took 3 hrs of trying differant setting,now after a reflash it dies up to 3 times then keeps runing and will restart every time if I dont reflash it.

  6. #36
    Lifetime Member GAMEOVER's Avatar
    Join Date
    Aug 2008
    Posts
    1,304

    Default

    Quote Originally Posted by joecar View Post
    What did you do...?
    XXXXXXXXXXXXXXXXXXXX...

    Edit: GMPX
    Sorry Gameover, you can't give people the impression our VATS disable doesn't work and the only solution is to do it via other products, I know there was issues with the starter relay causing problems but that has been confirmed fixed on quite a number of year models.
    Everyone, be sure to check your DTC's too, the ECM will tell you why it won't let the engine start!
    Last edited by GMPX; January 12th, 2011 at 04:54 PM.
    2008 2WD Ext.Cab Silverado 1500 6.0 V-MAX E38(L76) & T42(4L70E) MAF Only CL Corvette Servo AFE CAI INNOVATIVE LM-2 WBO2

    FLASHSCAN V2 & AUTOCAL

  7. #37
    Lifetime Member
    Join Date
    Dec 2007
    Posts
    1,142

    Default

    Quote Originally Posted by 69camaro5speed View Post
    I had a hard time to but didnt do the unthinkable just took 3 hrs of trying differant setting,now after a reflash it dies up to 3 times then keeps runing and will restart every time if I dont reflash it.
    What do you mean here?

    If it's what I am thinking you mean, that behaviour is not uncommon when disabling VATs and after a flash. Sometimes they kick immediately, sometimes takes a couple shots. May be something to do with the start up fueling. Never bothered to get to the bottom of it, but regardless of VATs method it seems to pop up from time to time. VATs disable is very reliable, but different ECM's do exhibit odd behavior at times. But it may be a coincidence.

  8. #38
    Lifetime Member
    Join Date
    Dec 2005
    Posts
    358

    Default

    I am using my e-38 for engine dynoing our 58x stuff,I have run about 12 engines with it in sd using our dyno starter (not sure about the starter thing guys are talking about) and virtual ve tuning (efilive rocks)this is the operating system i am using 12622142 and the setting that works for me,I did the patch and ever thing full flash
    LABELS VATS Enable
    Parameters Value
    {G1204} VATS Enable No
    {G1205} VATS Auto learn Enable Yes
    {G1206} VATS Required To Run No
    {G1208} VATS Fail Diagnostic Disabled
    {G1209} VATS Mode No
    {G1210} VATS Type Type 3
    {G1211} Remote Start Allowed Yes
    {G1214} Relearn Count 1.000000 Counts
    {G1215} Relearn Timer 1.000000 Seconds
    {G1216} Theft Relearn Password Yes, some times it starts right up,but most of time 3 small tryes,after that it runs it starts perfict every time (like it does a quick relearn),doing a ls3 2010 camaro package next day or so looking forward to trying my new map for auto tune ross showed me at pri ( I was thinking it was more complicated then that)
    IT was nice seeing some faces with names at pri,wow I dont know how they keep from going crazy trying to figure out all this but very thankfull they work so hard at it

  9. #39
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,782

    Default

    If I recall it was the 2009+ OS's that would shut off the injectors if the starter relay was not connected, when we added the cal to change the starter relay type it fixed that issue.
    I could see a more positive look in your eyes at the end of your mini Virtual VE table training session at PRI, mission accomplished, that alone justified your airfares
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  10. #40
    Member
    Join Date
    Aug 2008
    Posts
    59

    Default

    Ok, going out tonight to try a full reflash again.

    Now my next question. Right now when i open the tune file, the file for the operating system patches does not come up?? It was yesterday.. lol I've done everything from closing and reopening to restarting. Still wont come up now.. Ugh! Any idea's?

Page 4 of 14 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. E38 VVE Setup Guide
    By swingtan in forum Tutorials
    Replies: 116
    Last Post: October 5th, 2016, 06:36 AM
  2. cant completely disable VATS in 01 holden SS?
    By Dopey in forum Gen III V8 Specific
    Replies: 10
    Last Post: September 29th, 2011, 05:58 PM
  3. E38 VATS will not disable
    By v8vegaman in forum E37, E38 & E67 PFI ECM's
    Replies: 43
    Last Post: March 16th, 2010, 02:29 PM
  4. E38 cant disable VATS
    By minytrker in forum E37, E38 & E67 PFI ECM's
    Replies: 30
    Last Post: October 30th, 2009, 03:43 PM
  5. How do I disable VATS.
    By PRAY in forum Gen III V8 Specific
    Replies: 6
    Last Post: February 18th, 2009, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •