Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Flashscan smells like its burnt

  1. #1
    Member
    Join Date
    Jul 2008
    Posts
    99

    Default Flashscan smells like its burnt

    Hi there I just performed a flash on an LS1 no problems then as soon as I went to connect to the scan tool to log the start up I could smell a burning smell and the V2 would not connect. I thought the burning smell was just a coincidence however after attempting to connect to the vehicle 5 times with no success I picked up the V2 (Even though the screen appeared as normal) and the closer I got it to my face the more potent the smell became. I unplugged the USB connection and the screen stayed on as normal connected to the OBD 11 port. I then replugged the USB Connection and unplugged the OBD11 connection and the screen went black and all the lights below the LCD screen on the V2 lit up however the screen will not.

    I even took the SD card out and still no go.

    I have tried the V2 on 2 other computers and none will make the screen boot up only all the lights below come on as described above.

    I have had no problems with it till now, I use the same laptop, same USB cable and same USB port all the time with the V2 and have never had a problem till now.

    Any ideas?

    I really need to use it as I am finishing off a tune for a mate who is heading away soon.

    Cheers
    Nigel

  2. #2
    Member
    Join Date
    Jul 2008
    Posts
    99

    Default

    I hooked up the Wideband and it is logging that no problem so appears to be USB related only.

  3. #3
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,785

    Default

    I pm'd Tech Support...

    It seems to me that your V2 has died...

    Where are you located...?

  4. #4
    Member
    Join Date
    Jul 2008
    Posts
    99

    Default

    Wollongong NSW Australia

    As I said everything works except the USB

  5. #5
    Lifetime Member
    Join Date
    Jul 2004
    Posts
    640

    Default

    I would happily fix it, but I'm a bit far away. I don't know how you get stuff over there fixed. Might have to go back to NZ.

    Ira

  6. #6
    Member
    Join Date
    Jul 2008
    Posts
    99

    Default

    Any idea what it might be Ira?

    I am not afraid to pull it apart and replace caps etc but I don't want to go touching it as it still has the warranty seal etc on there, till I here from Ross, Paul or someone who might know of a possible fault/common problem.

    Cheers

  7. #7
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    Shoot an email to support@efilive.com and I'll give you the directions to send the unit to us.
    Andrew
    EFILive Crew


  8. #8
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    In my experience it is usually a blown IC chip that has the worst smell. If it is under warranty still don't risk messing with it, just send it to us.
    Andrew
    EFILive Crew


  9. #9
    Member
    Join Date
    Jul 2008
    Posts
    99

    Default

    I am assuming it is a standard 12 month warrant, if so then no it is not under warranty.

    If it is a chip, would it still allow everything bar the USB to work, just wondering thats all.

    Cheers

  10. #10
    Lifetime Member Tre-Cool's Avatar
    Join Date
    Feb 2006
    Posts
    827

    Default

    always been interested to know what the go with warranty\licenses is in the event your v2 dies?

    does efilive reissuie you your purchased licenses/streams when you buy a replacement controller as it would be a big hit in the pocket it you didnt.

Page 1 of 4 123 ... LastLast

Similar Threads

  1. V2 flashscan with LM1
    By Xtnct00WS6 in forum FlashScan V2
    Replies: 3
    Last Post: June 6th, 2008, 11:50 PM
  2. A severely burnt ring..
    By ringram in forum Lounge
    Replies: 8
    Last Post: June 9th, 2006, 10:09 AM
  3. FlashScan V2.0?
    By bobfo in forum General
    Replies: 4
    Last Post: October 7th, 2005, 01:20 AM
  4. LC-1 with Flashscan for 98s
    By dlandsvZ28 in forum General
    Replies: 0
    Last Post: August 24th, 2005, 04:44 AM
  5. Will flashscan
    By mgarfias in forum General (Petrol, Gas, Ethanol)
    Replies: 9
    Last Post: December 2nd, 2004, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •