Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: 6th getting locked out at high speed!

  1. #11

    Default

    try this trans tune.i modified the one you posted
    should change from 5th to 6th at 215 kms(135mph)
    check the in the history dated may 10th to see what i change before you upload it.
    if you are happy with it give a go
    don't know if will work but might be worth a try.
    other users out there download and have a look and post your comments as i,m no 6 speed auto expert
    Attached Files Attached Files
    330 rwkw EFILIVE OS 01290005 SD Cam / Head Tuned 6 speed VY SS Commodore
    10/71 Blown 572 Big Block Chev HQ 2 Door Monaro

    GM Performance Centre
    Busselton WA
    AUSTRALIA
    Phone: 0447 003050

  2. #12

    Default

    also contact steve at oztrack
    he knows how to tune 6 speed auto gearbox's very well
    330 rwkw EFILIVE OS 01290005 SD Cam / Head Tuned 6 speed VY SS Commodore
    10/71 Blown 572 Big Block Chev HQ 2 Door Monaro

    GM Performance Centre
    Busselton WA
    AUSTRALIA
    Phone: 0447 003050

  3. #13
    New Member
    Join Date
    Oct 2009
    Posts
    5

    Default

    Thanks for all the replies.

    Paul, should you get the opportunity to provide some BCM access, I think many would use it.
    Did you see the comment about T43 {D1005} and {D1006}?

    I had problems with the "Hot" settings cutting in with the limiter, I have been reluctant to change these to much, a) because of the issue above and b) it is a 'box safety setting. But even with these set lower I still had the downshift.

    What triggers the "HOT" override settings, is it TFT?

    I've had a look at your adjustments, I see what you getting at. The stock tune and HSV tune has the normal settings close to the b settings rather than the a settings, but the normal profile doesn't seem to be a setting used on the road, just a and b.

    I haven't had a chance to check it yet as I've busted a rear 20" alloy and need a full set of new boots.
    Also, can't really just pop out and test at 130+.

    Hopefully, I'll get a chance next weekend.

    Lots in the UK use Oztrack for tuning, but none have tried their A6 tune yet, I'll drop them a line and see what they've got!

    I'll keep you informed of progress, it's probably something simple that I've missed but it still shouldn't occur in manual mode.

    Keep the sugestions coming, I'm still a newbie and learning all the time and being an old(er) dog, new tricks are harder to learn.

    Cheers

  4. #14
    Senior Member Dieselman's Avatar
    Join Date
    Apr 2010
    Posts
    121

    Default

    As promised here is my standard 2008 Holden VE Calais flash file

    Hope it helps
    Attached Files Attached Files

  5. #15
    Lifetime Member Tre-Cool's Avatar
    Join Date
    Feb 2006
    Posts
    827

    Default

    after some testing of my own and multiple flashes to the ecu and tcm with maxxed out speed limit's. i have found that my car has the same problem when it hits 243kph (150mph).

    with the convertor locked and even at part throttle i hit a timing cut from fark knows where. possibly from B5153 or B5157.

    see screenshot below where it commands -10 degrees. Also my 6th gear is locked out over 220kph. even if im in 6th apon acceleration the transmission will automaticaly downshift into 5th.

    Click image for larger version. 

Name:	ve-speed-cut.png 
Views:	148 
Size:	104.2 KB 
ID:	10297

    I'm starting to think there is a module restricting the speed. I've even gone as far as to tell the ecu tune that the speed cut is referenced from the ECU itself instead of Other Module.

  6. #16
    Senior Member Dieselman's Avatar
    Join Date
    Apr 2010
    Posts
    121

    Default

    I noticed my tranny has started kicking back to 5th once over 220kph even when in TUTD mode. It used to stay in 6th manually up to the limiter

    I will go back through my tunes and see what has changed. I think it may have something to do with turning TM off???

  7. #17
    Lifetime Member Tre-Cool's Avatar
    Join Date
    Feb 2006
    Posts
    827

    Default

    yeah i think it might be to do with tm & the torque convertor protection values.

    i made some changes to these area's but havent had a chance to test yet.

    the reason why i think it's a tcc issue is that it is the only area that has a fuel cut set for protection, and all my rev limit stuff is done via timing or throttle.
    Last edited by Tre-Cool; May 25th, 2011 at 09:54 PM.

  8. #18
    Senior Member Dieselman's Avatar
    Join Date
    Apr 2010
    Posts
    121

    Default

    Quote Originally Posted by Tre-Cool View Post
    yeah i think it might be to do with tm & the torque convertor protection values.

    i made some changes to these area's but havent had a chance to test yet.
    I haven't changed anything in the tranny apart from the TM setting for upshifts. I have a Oztrack tune in the box so haven't messed with it too much.


    Cheers

    Ben

  9. #19
    Member Treurentner's Avatar
    Join Date
    Nov 2005
    Posts
    52

    Default

    Hi,
    has anybody tried to use an Vette based OS 24243170 instead of a Camaro based OS 24249179 to solve this T43 downshift issue?
    Kind regards
    Marco

  10. #20
    Senior Member
    Join Date
    May 2009
    Posts
    192

    Default

    Have you checked your ECM torque and engine protection settings?
    Trailblazer "RS" 5.3L 6L80 4x4 & '07 TBSS LS2 6L90 AWD

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. High speed onboard datalogging
    By limited cv8r in forum RoadRunner Real-Time PCM Emulator
    Replies: 19
    Last Post: September 14th, 2012, 03:35 PM
  2. High Idle speed after driving
    By Thumper in forum Gen III V8 Specific
    Replies: 6
    Last Post: February 22nd, 2008, 12:44 PM
  3. high speed scaning
    By redhardsupra in forum Gen IV V8 Specific
    Replies: 5
    Last Post: January 14th, 2008, 07:54 AM
  4. high speed flash
    By minytrker in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: May 16th, 2007, 01:13 PM
  5. Use high speed
    By minytrker in forum General (Petrol, Gas, Ethanol)
    Replies: 10
    Last Post: July 6th, 2006, 01:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •