Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 2006 Silverado OS 12606807 need help no power

  1. #1
    Senior Member
    Join Date
    May 2009
    Posts
    195

    Default 2006 Silverado OS 12606807 need help no power

    ok guys i'll be the first to admit i'm not an expert at tuning gas engines, but i don't do anything too fancy, just advance timing conservatively, lower PE enable threshold, and firm up shifts. Have had good results so far. Now i tuned a 2006 silverado with 5.3L and after tuning sounds good at initial startup but within seconds looses power, throttle response and won't run over 2000RPM. Also getting EVAP code. tried lots of things with no results, but tuning back to stock and runs like normal.

    Any ideas?

  2. #2
    Member
    Join Date
    Jun 2007
    Posts
    90

    Default

    Attach your tune i can take a look at it. Do you have a wbo2?
    cosmos purple 2004 gto
    408 E85 GT47-91 ,turbo 400,9" currie straight axle,28/10.5w mt et streets



    2005 yellowjacket gto
    417 rwhp and 397 torque
    582 rwhp and 676 torque (150 shot)

  3. #3
    Senior Member
    Join Date
    May 2009
    Posts
    195

    Default

    no i don't have a wide band.
    Attached Files Attached Files

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    If you get an EVAP code then troubleshoot this first (or do you get this after tuning...?).

    So you have any logs...?

    Please post the stock .tun file also.

  5. #5
    Member
    Join Date
    Jun 2007
    Posts
    90

    Default

    I would start with all your out of range calibrations. Did you edit the spark table? And stock tune would be nice to compare the two and see what all you changed try this see if it helps.
    Last edited by 1meangto; June 17th, 2010 at 12:27 PM. Reason: file attach
    cosmos purple 2004 gto
    408 E85 GT47-91 ,turbo 400,9" currie straight axle,28/10.5w mt et streets



    2005 yellowjacket gto
    417 rwhp and 397 torque
    582 rwhp and 676 torque (150 shot)

  6. #6
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    Hmmm... my tunetool didn't flag any OoR cells... 1meangto which build version are you using...?

    Yeah, spark table is wrong, that may be one reason why it's not making torque...

    and:
    - B3605/B3648 have stoich cells almost everywhere (not sufficiently rich at part throttle load),
    - and PE is set to enable at 55% throttle; at higher RPM's want PE to enable easier.

  7. #7
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    Also set the throttle kickdown tables to 100% all across, and adjust shifting schedule from the part throttle up/down shifts.

  8. #8
    Member
    Join Date
    Jun 2007
    Posts
    90

    Default

    v7.5 I have auto updates not sure if it's the newest though i guess. I didn't get too far into the tune just looked at some of the tables. Looked like some kind of mess. It would be nice to compare to a stock file to see all thats been changed. Is there a nwer update i'm missing??
    cosmos purple 2004 gto
    408 E85 GT47-91 ,turbo 400,9" currie straight axle,28/10.5w mt et streets



    2005 yellowjacket gto
    417 rwhp and 397 torque
    582 rwhp and 676 torque (150 shot)

  9. #9
    Member
    Join Date
    Jun 2007
    Posts
    90

    Default

    Ahh found a stock tune on www.holdencrazy.com under 06 siearra
    cosmos purple 2004 gto
    408 E85 GT47-91 ,turbo 400,9" currie straight axle,28/10.5w mt et streets



    2005 yellowjacket gto
    417 rwhp and 397 torque
    582 rwhp and 676 torque (150 shot)

  10. #10
    Member
    Join Date
    Jun 2007
    Posts
    90

    Default

    I tried to fix some of it give this a try.
    Attached Files Attached Files
    cosmos purple 2004 gto
    408 E85 GT47-91 ,turbo 400,9" currie straight axle,28/10.5w mt et streets



    2005 yellowjacket gto
    417 rwhp and 397 torque
    582 rwhp and 676 torque (150 shot)

Page 1 of 2 12 LastLast

Similar Threads

  1. More MPG for AFM Silverado's.
    By waterbug1999 in forum E37, E38 & E67 PFI ECM's
    Replies: 5
    Last Post: June 1st, 2009, 09:09 AM
  2. 03 Silverado 6 Ltr
    By 03FullPull in forum Gen III V8 Specific
    Replies: 3
    Last Post: August 28th, 2008, 12:50 PM
  3. Low power mode and power cycle?
    By SV8346 in forum FlashScan V2 BB Logging
    Replies: 2
    Last Post: March 23rd, 2008, 10:40 PM
  4. 12606807 OS and B6614 Problem
    By rpidelt in forum General (Petrol, Gas, Ethanol)
    Replies: 11
    Last Post: July 25th, 2007, 10:20 AM
  5. 06 silverado
    By HioSSilver in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: July 6th, 2006, 09:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •