Results 1 to 9 of 9

Thread: New FlashScan V7 can't license PCM! Help!

  1. #1
    Senior Member ArKay99's Avatar
    Join Date
    Apr 2004
    Posts
    112

    Default New FlashScan V7 can't license PCM! Help!

    Installed on Toshiba Satellite 1902S. I am trying to program a 2000 Corvette FRC. Installed a couple of files with LS1Edit no problems. Read the files into Flashscan no problem. Made some modifications, no problem. Went to reflash, and the Program PCM button will not enable preventing me from reflashing. I keep getting the dialog stating this PCM is not licensed and I must license. The license PCM dialog shows 4 licenses are available and 0 used, but the license PCM button will NOT enable. The PCM status has a green checkmark next to it and the program pcm dialog shows initilization and ready status. I spent 5 hours and no luck. Also, the OBD and USB led's on the FlashScan box are flashing away happily. HELP! :evil: :? :cry:

  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,123

    Default

    After you get the message about not being licensed and after you have tried to license the PCM, please send a copy of the file: My Documents\EFILive\V7
    Bug reports\download.blx to support@efilive.com
    It may give me a clue as to what the problem might be.

    Can you also make sure that in the Tuning Tool menu option: Help->FlashScan licensing... that the FlashScan License is set to "Personal Scan&Tune".

    Can you also include your FlashScan serial number? - thanks.

    Regards
    Paul

  3. #3
    Senior Member ArKay99's Avatar
    Join Date
    Apr 2004
    Posts
    112

    Default

    Paul, I think I may have discovered my error but will confirm tomorrow. After I got back home today I was looking at some of the posts here and found one about not all the tables being enabled unless the FlashScan interface was connected. I had the same problem but assumed it was a security feature of the software until I read your response. I had also erroneously entered my name as both the name and contact in the registration page. When I set those fields back to empty I had access to all the tables after I closed down the scanner and reopened the tuner. I will try this tomorrow and if it doesn't help I will send the file after I perform the steps you enumerated. Thank you. :oops:

  4. #4
    Senior Member ArKay99's Avatar
    Join Date
    Apr 2004
    Posts
    112

    Default

    I tried making sure EFILive was registered properly as above. However, the License PCM button in the Program PCM dialog still will not enable. I have done as you asked and forwarded you my serial number, and Registration dialog contents along with the download.blx file. I hope this helps get me going.

  5. #5
    Senior Member ArKay99's Avatar
    Join Date
    Apr 2004
    Posts
    112

    Default

    It's been four days and I haven't heard a peep from support as to why my cable can't license my PCM. Can sombody in support please at least acknowledge they are in reciept of my email and pm? Thank you.

  6. #6
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,123

    Default

    I still have not seen any email from you.
    Are you sure you're sending it to support@efilive.com.
    Try sending a test email without any attachements to support@efilive.com (or even try paul@efilive.com).

    Regards
    Paul

  7. #7
    Senior Member ArKay99's Avatar
    Join Date
    Apr 2004
    Posts
    112

    Default

    Quote Originally Posted by Blacky
    I still have not seen any email from you.
    Are you sure you're sending it to support@efilive.com.
    Try sending a test email without any attachements to support@efilive.com (or even try paul@efilive.com).

    Regards
    Paul
    emails sent with and without attachments to both accounts 1/20/05 12:17am EST

  8. #8
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,123

    Default

    Quote Originally Posted by ArKay99
    Quote Originally Posted by Blacky
    I still have not seen any email from you.
    Are you sure you're sending it to support@efilive.com.
    Try sending a test email without any attachements to support@efilive.com (or even try paul@efilive.com).

    Regards
    Paul
    emails sent with and without attachments to both accounts 1/20/05 12:17am EST
    Only received one email on paul@efilive.com - never got any email on support@efilive.com. No messages with attachments were received.

    Regards
    Paul

  9. #9
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,123

    Default

    Yay! I have your email with attachment - I'll look at it tomorrow - it's late here - 3:00am.
    Paul

Similar Threads

  1. V2 asking for license again
    By GAMEOVER in forum Custom Operating Systems
    Replies: 23
    Last Post: December 12th, 2009, 12:54 AM
  2. conflicting flashscan license stuff
    By BROKE in forum FlashScan V1
    Replies: 8
    Last Post: May 28th, 2008, 01:12 AM
  3. v2 license
    By 94caprice00gmc in forum FlashScan V2
    Replies: 6
    Last Post: April 18th, 2007, 11:00 AM
  4. Flashscan has license avail. but won't let me license PCM
    By Wasted Income in forum Purchase and Shipping
    Replies: 1
    Last Post: April 6th, 2007, 09:25 AM
  5. License
    By Chevy366 in forum Lounge
    Replies: 3
    Last Post: October 7th, 2006, 12:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •