Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Please Help a New User

  1. #1
    Junior Member Tuned55's Avatar
    Join Date
    Jan 2010
    Posts
    25

    Default Please Help a New User

    Hello

    I've got a 55 Chevy BelAir with a 98 LS1with a T56. I sent out the ECM and had it programed. The car dose run fine for the most part but it dose have a few issues. I bought the EFILive scan tool, software, etc. a while back but my old lap top was, well, old. I bought a new one running Windows 7.

    If there is a thread going over this I could not find it. I need help from the get go. Installation, registering etc. I have a 300 mile trip planned for this weekend and would like to see what's what with it.

    My issue at the moment is EFILive will not install on this new lap top? I get this The requested operation requires elevation.Win32 error: 740

    Thanks in advance
    Last edited by Tuned55; September 19th, 2010 at 11:17 AM.

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Hi Tuned55 welcome to the forum

    Are you loggined in as administrator...?

    What laptop did you get...?

    Do you have FlashScan V1 or V2...?

  3. #3
    Junior Member Tuned55's Avatar
    Join Date
    Jan 2010
    Posts
    25

    Default

    Quote Originally Posted by joecar View Post
    Hi Tuned55 welcome to the forum

    Are you loggined in as administrator...?

    What laptop did you get...?

    Do you have FlashScan V1 or V2...?
    Hi
    Thanks for the Welcome. I bought another a Dell inspiron and yes on the administrator login

    Looks like I have FlashScan V2
    Last edited by Tuned55; September 19th, 2010 at 12:05 PM.

  4. #4
    Junior Member Tuned55's Avatar
    Join Date
    Jan 2010
    Posts
    25

    Default

    I'm actually tring to install EFILive on my old laptop again. I hate to get that comp too involved with EFI. I just can't trust it

  5. #5
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    Please seen this (http://support.efilive.com/kb_articl...7616-TYKL-8474) knowledgebase article for the resolution to that problem
    Andrew
    EFILive Crew


  6. #6
    Junior Member Tuned55's Avatar
    Join Date
    Jan 2010
    Posts
    25

    Default

    Thanks,
    It's loading on my Windows 7 machine as I type

  7. #7
    Junior Member Tuned55's Avatar
    Join Date
    Jan 2010
    Posts
    25

    Default

    Would you please direct me to the registration procedure next

  8. #8
    Lifetime Member
    Join Date
    Aug 2010
    Posts
    1,934

    Default

    Hello Tuned55,

    To register / activate the software – in the Tune Tool go to Help\Register EFILive and enter your:
    • FlashScan serial #
    • Type
    • Issue date
    • Key

    A missing “0” or transposed digit is often the problem, if the software fails to activate on the first try. Once these values are correctly entered, the software will come out of Demo mode.


    Regards,
    Taz

  9. #9
    Junior Member Tuned55's Avatar
    Join Date
    Jan 2010
    Posts
    25

    Default

    Thanks Taz!

  10. #10
    Lifetime Member mr.prick's Avatar
    Join Date
    Nov 2006
    Posts
    3,195

    Default

    In the scan or tune on the top menu bar Help> Register EFILive

    You can also enter the registration key into the license.txt in the EFILive\V7.5\User Configuration folder.
    The license is case sensitive.
    512k RoadRunner Firmware 12.14R
    FlashScan V2 Bootblock V2.07.04 Firmware V2.07.22 EFILive V7.5.7 (Build 191) V8.2.1 (Build 181)
    LC-1 WBO2

    _________________________________________________

Page 1 of 2 12 LastLast

Similar Threads

  1. First time user
    By Bad Max in forum General (Diesel)
    Replies: 5
    Last Post: April 5th, 2009, 06:54 AM
  2. New user
    By VACARELLAB in forum Duramax LB7
    Replies: 2
    Last Post: April 4th, 2009, 03:39 PM
  3. User installation
    By BackinBlack02SS in forum FlashScan V2
    Replies: 3
    Last Post: November 26th, 2008, 09:41 AM
  4. New user needs help
    By LowETz in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: May 4th, 2007, 01:39 PM
  5. New user with questions.
    By turbolou in forum General (Petrol, Gas, Ethanol)
    Replies: 3
    Last Post: June 27th, 2005, 12:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •