Results 1 to 5 of 5

Thread: Logs...

  1. #1

    Question Logs...

    I got 2 logs of the tune I want to have as my street tune, Idle is a little rough due to the extra fuel I added but im working on smoothing it out... Would anyone mind taking a peak at them and letting me know if you see anything out of the ordinary, 1 log is cruising and one WOT getting on the freeway. 2 is just a WOT. Any help isgreatly appreciated, Im still learning and have a long way to go.

    Also at WOT my boost gauge read 41-42PSI and my EGT's didnt go above 1,000*
    2004.5 LLY Duramax, Compounds, EFILive, EvolvedMS.com 50" Trac Bars, DDP Injectors, PPE Pump, 4" turbo back exhaust, 6" Chrome Stack,
    ATS Trans w/ Triple Loc.




    Evolved M.S, LLC & SS Diesel Tuning

  2. #2
    Lifetime Member
    Join Date
    Feb 2007
    Posts
    514

    Default

    Can you post the tune? Unless there is something wrong on my end, that is the strangest looking log I have ever seen. Pulse width up to 9000 uS, timing never goes much over -60 degrees, and max rail pressure around 10,500 psi?

  3. #3
    Lifetime Member
    Join Date
    Jan 2008
    Posts
    1,169

    Default

    Quote Originally Posted by JoshH View Post
    Can you post the tune? Unless there is something wrong on my end, that is the strangest looking log I have ever seen. Pulse width up to 9000 uS, timing never goes much over -60 degrees, and max rail pressure around 10,500 psi?

    nothing wrong with your end. I saw it too...

    that is the weirdest log i have ever seen! -60 deg timing???? 9000uS??? WTF!?
    '07 TBSS, LS2, T42, 3SS, Black on Black on Black, Pretty much stock at the moment. EFILive will fix that

    '06 LBZ/Allison 6speed, EC, LB, 1LT, Leather
    Current Mods: EFI Live/ PTO High Idle Mod/ Factory Exhaust Brake / BD Full Bore/ TransGo Jr./ TTS Twin Lift Pumps/ MBRP 4" turbo back/ Custom air box mod/ BullyDog Outlook Monitor

    465hp/1008tq---7/25/09---Dyno Day Fast Specialties Tuning by ME

  4. #4

    Default

    Maybe its my logs again, I have had nothing but problems with logging that im bout to give up on it... I cant post tune but what you guys are saying doesnt match the actual tune itself... as for the 10.5 rail pressure I know for sure its not that low... Ill try and figure out what im doing wrong with the logs and post new ones...
    2004.5 LLY Duramax, Compounds, EFILive, EvolvedMS.com 50" Trac Bars, DDP Injectors, PPE Pump, 4" turbo back exhaust, 6" Chrome Stack,
    ATS Trans w/ Triple Loc.




    Evolved M.S, LLC & SS Diesel Tuning

  5. #5

    Default

    Ok, the only PIDs that are correct on those logs is the RPM, MPH, IAT, and ECT... For some reason I cant log anything else... :(
    2004.5 LLY Duramax, Compounds, EFILive, EvolvedMS.com 50" Trac Bars, DDP Injectors, PPE Pump, 4" turbo back exhaust, 6" Chrome Stack,
    ATS Trans w/ Triple Loc.




    Evolved M.S, LLC & SS Diesel Tuning

Similar Threads

  1. First logs - would value your comments
    By spandit in forum Gen III V8 Specific
    Replies: 7
    Last Post: September 16th, 2010, 03:48 AM
  2. 2 New Logs
    By Black'Rado in forum Gen III V8 Specific
    Replies: 6
    Last Post: July 6th, 2010, 06:52 PM
  3. Can't get logs from v2 to PC
    By 1BadAction in forum Black Box Logging
    Replies: 4
    Last Post: January 8th, 2010, 06:58 AM
  4. OK I have done my first logs and alredy need help...
    By exploder in forum Forced Induction and Nitrous Oxide (N20)
    Replies: 13
    Last Post: November 17th, 2008, 10:22 AM
  5. logs
    By way2much_01 in forum Gen III V8 Specific
    Replies: 6
    Last Post: January 30th, 2008, 10:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •