Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Dead p10 pcm!!!

  1. #1
    Junior Member
    Join Date
    Oct 2010
    Posts
    10

    Default Dead p10 pcm!!!

    EFILive V2 Flashscan

    Read the PCM file in with no problem this evening.

    Tried to write the new calibration, adjusting only the values for the speedometer.

    It got to the point of reflashing the PCM.

    Then it errored out, saying there was a write problem.

    No cals in the computer and it will not start.

    Will try it again, but I'm gonna be PISSED if I have to buy a new PCM. You should not need a spare PCM to do any flashes.
    2003 Trailblazer LS

  2. #2
    Lifetime Member
    Join Date
    May 2008
    Posts
    366

    Default

    Hi, and welcome to the forums. Another user is having a similar issue, and you may want to follow his thread:
    http://forum.efilive.com/showthread....Man-(PCM)-Down
    E85 is NOT flex fuel.

    2003 Chevy S10 4.3L LU3 LS1B Auto
    48 LB injectors
    Race Proven Motors 2114 intake
    T70 turbo.

  3. #3
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,780

    Default

    Quote Originally Posted by blown4pt3 View Post
    You should not need a spare PCM to do any flashes.
    Nobody said you did! Please follow the other thread posted above, it's the same problem.
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  4. #4
    Junior Member
    Join Date
    Oct 2010
    Posts
    10

    Default

    Two different laptops, 3 different backup copies of the stock tune, and 9 attempts later the computer finally took the stock program back in. I kept getting the error that no tune was found and do I want EFILive to try and program it anyway. You better believe the stock tune that did work will have another copy made and put in a few safe places.

    By the way, I have been trying to read all of the posts in this forum in regards to the P10. Oddly enough, the I read the one earlier today on my lunch break.

    As a caution, I will buy a spare PCM since they are cheap. 50 or even 100 bucks is a cheap contingency plan for my daily driver. If it dies, no worries as the stock will be available as a back up. That's the fine line when toying up your ride to work.
    2003 Trailblazer LS

  5. #5
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,780

    Default

    Quote Originally Posted by blown4pt3 View Post
    That's the fine line when toying up your ride to work.
    There is one more risky than that, the wife's car
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  6. #6
    Junior Member
    Join Date
    Oct 2010
    Posts
    10

    Default

    Quote Originally Posted by GMPX View Post
    There is one more risky than that, the wife's car
    HAHA! Yeah, you aren't kidding there. I've gotta put 4 new struts on the Honda tomorrow. 13 years old and still has the factory stuff. Not sure what kind of rusted up mess I'll get in to.

    Anyway, just a little info the 2 laptops I used. The one that did give me trouble is running 32 bit Windows XP, with the latest version of EFILive (I downloaded both 7.5.6 and 8.1.2). My flashscan is running v 2.4 something from what I recall. I tried to update the firmware using the info provided in the other dead pcm thread, but no luck.

    The computer that did work, which oddly enough it wouldn't the day before (it was previously crashing in a different way, making me think it was a Windows 7 issue), is a 64 bit machine running Windows 7. It is also using the same 7.5.6 of EFILive. I suspect the issue may be more driver related... but I'm by no means a software expert in any stretch of the imagination. And before trying the pcm read or tune on either computer, I did do a status check and everything appeared good. I dunno.
    2003 Trailblazer LS

  7. #7
    Junior Member
    Join Date
    Sep 2007
    Posts
    34

    Default same problem pcm corrupted

    Tried to flash with new windows 7 laptop ..wouldnt take flash stopped at 19 k...tried to use another laptop with no bins...flashed with included envoy bin changed my pcm to a new number and says no cal present,now says I need a new licensce ...never had a problem for 2 years of flashing...so how can I correct the pcm....always adjust mine while driving around so I had to get a freaking tow home!!!!!!!!!!!!!
    2003 TB EXT I-6 210,000 miles... Volant CAI.. NO CAT with magnaflow ..efans ...pcmforless tune and hotchkiss swaybar and air bags in back springs...new alt, pwr steering pump and water pump at 200,000 shooting for 300K or more

  8. #8
    Member Big D's Avatar
    Join Date
    Aug 2007
    Posts
    98

    Default

    Is it possible a firewall or windows security updates could be causing these issues with the P10
    Making tires smoke since 1994
    Grand Junction CO

  9. #9
    Junior Member
    Join Date
    Sep 2007
    Posts
    34

    Default

    actually that toughbook hasnt been changed or online in 2 years...problem is the toughbook says the pcm is not licensced the serial number is corrupted
    Last edited by ExtTB; October 29th, 2010 at 04:41 AM.
    2003 TB EXT I-6 210,000 miles... Volant CAI.. NO CAT with magnaflow ..efans ...pcmforless tune and hotchkiss swaybar and air bags in back springs...new alt, pwr steering pump and water pump at 200,000 shooting for 300K or more

  10. #10
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Quote Originally Posted by ExtTB View Post
    actually that toughbook hasnt been changed or online in 2 years
    You have to update the V7 and V8 software on it to the latest... and update your V2 bootblock/firmware also.

Page 1 of 2 12 LastLast

Similar Threads

  1. [B]HELP[\B] Another Dead PCM
    By ls1vt209 in forum Gen III V8 Specific
    Replies: 5
    Last Post: March 26th, 2009, 03:13 AM
  2. E38 Pcm now dead
    By ls1vt209 in forum Gen IV V8 Specific
    Replies: 18
    Last Post: February 22nd, 2009, 03:33 PM
  3. Dead PCM EFLI please help
    By dsmlights in forum Gen III V8 Specific
    Replies: 3
    Last Post: April 7th, 2008, 09:31 AM
  4. Is my PCM dead?
    By kenkaru in forum Gen III V8 Specific
    Replies: 10
    Last Post: March 22nd, 2007, 07:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •