Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 7ltr v7 tune NEED HELP

  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    27

    Default 7ltr v7 tune NEED HELP

    HELP!!!!!!!

    Having major issues with a holden 5.7ltr that has been pulled out a 7ltr built motor with a V7 vortec side mount blower running only 8psi, running a factory cam (only to get road lisenced) std headers and exhaust. I can't seem to keep fuel into it at idle, no matter what i do it seem to be around to 17afrs at idle. soon as it comes out of idle conditions its fine but this bad fueling seem to be causeing me hunting idle bad starts stalling over heating etc.

    I have been through the normal things like vacuum leaks and stuff and nothing to be found. The tune is in open loop and at the moment i've been trying to add fuel through VE but with no luck. it has an 0005 op system aplied to the car.

    What am I missing????? Should i maybe look at A0007 TPS VE Table as being set up wrong or something? I'll hitting brick walls what ever i do so any advice opinions thoughts or comments would be awesome.

    Can post tune if needed, let me know

    Thanks Heaps Guys and Girls

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,785

    Default

    Yes, please post tune and logs.

    So motor is 7L running 8psi boost, what are cam specs...?

  3. #3
    Junior Member
    Join Date
    Jun 2010
    Posts
    27

    Default

    Here is the tune, i'll need to get the logs off my other computer.

    as far as i know for the motor its a 7lt LS7 heads and manifold 60lb injectors fuel system std hsv headers high flow cats and twin 3 inch system, cams spec are factory auto ls1 cam. the guy is just wanting to get in past inspection before he does big exhuast and cam. also a V7 haghing off the side with a 2 inch gilmer crank drive set up. Its also an auto with a 3000 stall
    Attached Files Attached Files

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,785

    Default

    Ok, you have the TPS VE table active, this is why at idle increasing the VE table is not getting you fuel.

    Set A0003 to disable, now you will see too much fuel at idle so you need to flatten out the idle cells in B0101.

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,785

    Default

    Also might want to look at these (regardless of what was said above):
    - make the 105kPa columns the same in B0101 and A0009.
    - set B3609 to zero.
    - D0906 Normal column is flat at 10km/h, this won't allow PT downshifts into 1st above 10km/h.
    - D0930,1,2 need to be below D0915,6,7 otherwise the WOT 2->3 may not trigger.
    - For both 3rd and 4th gear TCC lockup, you will get better fuel economy and have the transmission run cooler (and last longer) if you keep the TCC locked all the way up to (and some amount above) freeway cruising speeds (i.e. say 110km/h plus 20km/h). When you modify the TCC apply tables, you also need to modify the TCC release tables so that a gear's release curve is below that gear's apply curve.


  6. #6
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,785

    Default

    When you later change cam, follow the idle tutorial threads, you should be able to get a good idle without running the TPS VE table, unless:

    if you run a huge overlap cam then maybe run the TP VE table, you will need to build up the VE table from logging the normal VE table.
    Last edited by joecar; November 7th, 2010 at 06:38 AM. Reason: Typo

  7. #7
    Junior Member
    Join Date
    Jun 2010
    Posts
    27

    Default

    Thanks joecar i will try that out and let you know how i go. I must admit i don't overly understand the TPS VE and how it works i do need to do some research on it.

    Any other tutorials that you recommend doing???

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,785

    Default

    I fixed my typo in post #6.

    Read thru the attached (containing info collected from the COS5 thread), the last part of it is a basic TPS VE tutorial.
    Attached Files Attached Files
    Last edited by joecar; November 7th, 2010 at 06:45 AM.

  9. #9
    Junior Member
    Join Date
    Jun 2010
    Posts
    27

    Default

    Thanks for the file, I've just made the changes and about to give it a go, thanks again for the advice

  10. #10
    Junior Member
    Join Date
    Jun 2010
    Posts
    27

    Default

    Thanks joecar the car now drives like it hasn't ever before the customer is stoked and so am I. Thanks again for the time and the advice it REALLY was a big help

Page 1 of 2 12 LastLast

Similar Threads

  1. How to get modified tune from tune tool to V2 for flash
    By Gelf VXR in forum FlashScan V2 BB Logging
    Replies: 5
    Last Post: March 19th, 2011, 06:42 AM
  2. Replies: 5
    Last Post: October 3rd, 2010, 10:16 AM
  3. Replies: 5
    Last Post: August 5th, 2008, 01:35 PM
  4. What else can I tune without scanning or black boxen it? Tune history inside.
    By Round Rock TJ in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: May 3rd, 2007, 01:27 AM
  5. Convince me to change to a 2bar tune...709rwhp through an EFI maf tune.
    By onfire in forum Forced Induction and Nitrous Oxide (N20)
    Replies: 7
    Last Post: June 16th, 2006, 11:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •