Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: March 05, 2011 release candidate 2

  1. #21
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    When I click the left mouse button it literally does nothing. Right clicking brings up the list of controllers to select from. That's the "normal" operation and why it is noted as such on the image placeholders. I've never heard of it being any different which is why I asked about the mouse buttons having been swapped (that gets me on some peoples machines )
    Andrew
    EFILive Crew


  2. #22
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Left clicking will select between engine and transmission, i.e. the green tick will follow the left click.
    Right clicking will select what type of controller you want to use. If you re-select the already selected controller it will un-select it.

    Regards
    Paul
    Before asking for help, please read this.

  3. #23
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    Found a minor spelling error, V8 S&T -> F5: BBX -> F4: Switch. The word "displayed" has the s and i switched around.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  4. #24
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by ScarabEpic22 View Post
    Found a minor spelling error, V8 S&T -> F5: BBX -> F4: Switch. The word "displayed" has the s and i switched around.
    Thanks Erik - fixed in next update.
    Paul
    Before asking for help, please read this.

  5. #25
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    Quote Originally Posted by Blacky View Post
    Thanks Erik - fixed in next update.
    Paul
    Great, I thought it might be a little annoying if I made a whole support ticket for it ha.

    Assume that this version is going to go full public release soon (with some minor tweaks)?
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  6. #26
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by ScarabEpic22 View Post
    Great, I thought it might be a little annoying if I made a whole support ticket for it ha.

    Assume that this version is going to go full public release soon (with some minor tweaks)?
    Yes, very soon.
    Paul
    Before asking for help, please read this.

  7. #27
    Lifetime Member mr.prick's Avatar
    Join Date
    Nov 2006
    Posts
    3,195

    Default

    I think there maybe a bug that causes the LC-1 to switch to custom AFR setting when using BBL.
    I have noticed it twice after using BBL and w/passthru it would show proper AFR.
    512k RoadRunner Firmware 12.14R
    FlashScan V2 Bootblock V2.07.04 Firmware V2.07.22 EFILive V7.5.7 (Build 191) V8.2.1 (Build 181)
    LC-1 WBO2

    _________________________________________________

  8. #28
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,777

    Default

    Quote Originally Posted by mr.prick View Post
    I think there maybe a bug that causes the LC-1 to switch to custom AFR setting when using BBL.
    I have noticed it twice after using BBL and w/passthru it would show proper AFR.
    Mike, can you give more detail, do you have a log file...?

  9. #29
    Lifetime Member mr.prick's Avatar
    Join Date
    Nov 2006
    Posts
    3,195

    Default

    I've had to reset the AFR value twice.
    Each time it was set to custom.

    Here's a log with the "stock" serial AFR pid. PM.efi
    512k RoadRunner Firmware 12.14R
    FlashScan V2 Bootblock V2.07.04 Firmware V2.07.22 EFILive V7.5.7 (Build 191) V8.2.1 (Build 181)
    LC-1 WBO2

    _________________________________________________

  10. #30
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Official public release is now available:
    http://forum.efilive.com/showthread....580#post140580

    Regards
    Paul
    Before asking for help, please read this.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. February 26th 2011 release candidate 1
    By Blacky in forum Software Updates and Installation Help
    Replies: 15
    Last Post: March 4th, 2011, 08:55 AM
  2. January 31st 2011 pre-release (Updated Feb 03, 2011)
    By Blacky in forum Software Updates and Installation Help
    Replies: 21
    Last Post: February 24th, 2011, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •