Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Public Release Update June 06, 2011

  1. #11
    Lifetime Member Chuck CoW's Avatar
    Join Date
    Feb 2006
    Posts
    459

    Default Trying ZIP file now....

    Yup.... After the last update, EFI LIVE would freeze when booted up....

    Trying the ZIP file now.

    Chuck CoW

    UPDATE: USB utility worked! V7.5 boots up!
    Last edited by Chuck CoW; June 14th, 2011 at 12:03 AM.
    CoW BOOSTER! Electronic Throttle Enhancement.

    - CLICK HERE NOW FOR MORE INFORMATION! -

    VARARAM, EDELBROCK, AMERICAN RACING HEADERS, BAER BRAKES, BORLA, EFI Live, Magnuson,
    COMP Cams, PROCHARGER, PRO TORQUE, PHADT Racing, INNOVATORS WEST, and more.



  2. #12
    Junior Member
    Join Date
    Jun 2009
    Posts
    10

    Default error code 740

    i tried to download the 02 driver because mine is hanging up but as soon as i try it says error code 740 and will not do it help lol

  3. #13
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Quote Originally Posted by treyfox11 View Post
    i tried to download the 02 driver because mine is hanging up but as soon as i try it says error code 740 and will not do it help lol
    Please post a screenshot of this.

  4. #14
    Junior Member
    Join Date
    Jun 2009
    Posts
    10

    Default

    here is what i am getting
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	screenshot.png 
Views:	174 
Size:	268.8 KB 
ID:	11177  

  5. #15
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    Doesnt look like you have admin rights to install/uninstall device drivers. Try right clicking the .exe file and click "Run as Administrator" and see if that works.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  6. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    10

    Default

    Quote Originally Posted by ScarabEpic22 View Post
    Doesnt look like you have admin rights to install/uninstall device drivers. Try right clicking the .exe file and click "Run as Administrator" and see if that works.

    Thanks i dont know how i did but i got it fixed

  7. #17
    Member CC&M's Avatar
    Join Date
    Dec 2008
    Posts
    54

    Default

    I just 7.5.7 build 165 in an attempt to get the .cax files to work again. Mine still won't load them, is there something additional that I need to do?

  8. #18
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Quote Originally Posted by CC&M View Post
    I just 7.5.7 build 165 in an attempt to get the .cax files to work again. Mine still won't load them, is there something additional that I need to do?
    Is your cax file located in this fodler: C:\Program Files\EFILive\V7.5\Calibrations

    Is the filename of your cax file the same as your OS id...?

  9. #19
    Member CC&M's Avatar
    Join Date
    Dec 2008
    Posts
    54

    Default

    Thank you joecar, that's where the problem was, I had them in the configuration folder.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Public Release June 03, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 71
    Last Post: July 9th, 2011, 06:59 AM
  2. Official Public Release - Mar 20, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 9
    Last Post: April 2nd, 2011, 09:02 AM
  3. January 31st 2011 pre-release (Updated Feb 03, 2011)
    By Blacky in forum Software Updates and Installation Help
    Replies: 21
    Last Post: February 24th, 2011, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •