Page 2 of 11 FirstFirst 1234 ... LastLast
Results 11 to 20 of 106

Thread: Public Release Update June 24, 2011

  1. #11
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,125

    Default

    Quote Originally Posted by 06redram View Post
    I keep getting invalid floating point operation Over top of the message it says: EFILive Tune-Digital tools for onboard vehicle electronics
    When does the error happen?
    Does it happen every time you perform the same sequence?
    If so what is the sequence that causes the error?

    Regards
    Paul
    Before asking for help, please read this.

  2. #12
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,125

    Default

    Quote Originally Posted by nm2769 View Post
    Man what is going on with this latest update? Scan tool is possessed the dash board charts are changing to random PID's and asking to save as a different dash that I don't have open. I have rebuilt my Dash B three time today once saved and reopen it is a blank screen. I have uninstalled cleaned and reinstalled and same issue is happening. I have been working with EFI Live for 3 years and i have not had this much trouble since day one. Any Ideas?
    Have you read through this tutorial?
    http://download.efilive.com/Tutorial...20Tutorial.pdf
    There are a few things about creating/saving dash boards and dash pages that can get confusing. The document attempts to explain how it works.

    Regards
    Paul
    Before asking for help, please read this.

  3. #13
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,125

    Default

    Quote Originally Posted by Dmaxink View Post
    Mine gave me a checksum error of a cummins file I just previously built...it gives me the option to update checksums, not sure what the error is. New one for me.
    Can you send me the file with the bad checksum?
    Is it a file you read from your truck?
    Did you read it (or edit it) using an older version of EFILive?

    Send it to paul@efilive.com
    Before asking for help, please read this.

  4. #14
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,808

    Default

    Quote Originally Posted by nm2769 View Post
    Man what is going on with this latest update? Scan tool is possessed the dash board charts are changing to random PID's and asking to save as a different dash that I don't have open. I have rebuilt my Dash B three time today once saved and reopen it is a blank screen. I have uninstalled cleaned and reinstalled and same issue is happening. I have been working with EFI Live for 3 years and i have not had this much trouble since day one. Any Ideas?
    Are you remembering to save each dash chart and the whole dash board...?

  5. #15
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,125

    Default

    One thing that can make things confusing once you start moving away from the default dashboards is that the current pid file name (as shown in the [PIDs (F8)] tab page, is used to determine which dashboard to open.
    I.e. if your PID filename is "E38Dyno.pid", then when EFILive is started, it will try to load a dashboard called E39Dyno.vdb.

    Also in the Edit->Properties window on the [Startup] tab page you can override everything and specify exactly which dashboard (and PID file) you want loaded at startup regardless of any other setting or what was most recently used.

    Regards
    Paul
    Before asking for help, please read this.

  6. #16
    New Member
    Join Date
    Jul 2010
    Posts
    9

    Default

    This new update is driving me insane. I can't do anything. Freezes constantly. I've reinstalled it probably 15 times. I have tried to go to the USB Manager and when I slick on it, it says that the shortcut has been changed or moved, so it will no longer work properly. Then asks if I'd like to delete it.

    How am I supposed to change the USB Driver if I can't even open up the shortcut? Hmmm....

  7. #17
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,125

    Default

    If you ware using Vista or Win7, after downloading the latest V7.5 and V8 installation executables, right click on them and select "Run as Administrator".

    If the installation was successful, the USB Manager program will be installed here:
    \Program Files\EFILive\Drivers\Utilities\EFILive_USBManager .exe (on Windows 32 bit machines)
    \Program Files (x86)\EFILive\Drivers\Utilities\EFILive_USBManager .exe (on Windows 64 bit machines)

    Can you verify that the EFILive_USBManager.exe program exists in the appropriate location on your machine after the install is complete?

    Regards
    Paul
    Before asking for help, please read this.

  8. #18
    Senior Member
    Join Date
    May 2009
    Posts
    195

    Default

    I have been having some problems with the 2 latest versions of software. with v 7 build 165 and 167 the dtc control does not work on an 6 l l y with the bosch ecm. I have turned off the codes for the boost control solenoid and the boost sensor and the intake air heater but they keep setting causing the engine to go into limp mode. this stuff worked before as I have deleted intake air heater grids before by turning the codes off and it worked. I started a thread in the lbz/lmm section with more info

  9. #19
    Lifetime Member 06redram's Avatar
    Join Date
    Jan 2011
    Posts
    219

    Default

    Quote Originally Posted by Blacky View Post
    When does the error happen?
    Does it happen every time you perform the same sequence?
    If so what is the sequence that causes the error?

    Regards
    Paul
    I reinstall the update so fare it's working ok. For the cummins how do you change tire size? I can not find the location on tune or scan

  10. #20
    Member
    Join Date
    Jan 2007
    Posts
    53

    Default

    I just updated and cant read a few of my e67 files, it is coming up as bad files. I just worked on these files and everything was fine then I updated.

Page 2 of 11 FirstFirst 1234 ... LastLast

Similar Threads

  1. Public Release June 03, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 71
    Last Post: July 9th, 2011, 06:59 AM
  2. Public Release Update June 06, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 18
    Last Post: June 20th, 2011, 06:12 AM
  3. Official Public Release - Mar 20, 2011
    By Blacky in forum Software Updates and Installation Help
    Replies: 9
    Last Post: April 2nd, 2011, 09:02 AM
  4. January 31st 2011 pre-release (Updated Feb 03, 2011)
    By Blacky in forum Software Updates and Installation Help
    Replies: 21
    Last Post: February 24th, 2011, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •