Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Error $050b

  1. #1
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,308

    Default Error $050b

    I am trying to test an Autocal before sending it to a customer and I keep keeping that error. I have every updated to the newest firmware and boot loader as far as I know.
    99 Z28 Camaro|LS1 Heads & cam Tuned by LSX Power Tuning
    2003 CC Duramax Dually|19.5 w/245/70/19.5|Tuned by LSX Power Tuning|5in exhaust
    2009 G8 GT Vararam CAI|Tuned by LSX Power Tuning|GXP Mufflers|Custom System
    2006 CTS-V K&N CAI|OBX Headers|Cammed LS3|Tuned by LSX Power Tuning|

  2. #2
    Lifetime Member
    Join Date
    Aug 2010
    Posts
    1,934

    Default

    $050b error indicates the script file is not supported by the current firmware version. I don't have an AutoCal ... but if it responds to Bootblock / Firmware updates similarly to the V2 ... after some updates you need to reprogram certain features in the device ... often the "Option.txt" file in the V2. Also, confirm you have updated V7.5 and V8 to the latest versions - so that these are compatible with the AutoCal update.

    Hopefully this at least points you in the right direction ... no direct experience with an AutoCal.


    Regards,
    Taz

  3. #3
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,782

    Default

    There's an update today, did you install this: Public-Release-Update-June-24-2011

  4. #4
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by minytrker View Post
    I am trying to test an Autocal before sending it to a customer and I keep keeping that error. I have every updated to the newest firmware and boot loader as far as I know.
    Prior to the update we released a few hours ago there was a bug that caused the script files to not get updated automatically.
    If you don't have access to upgrade right now, you can force the scripts to get updated by using the drop down option: "Program ALL Required data (Slower)" on the [Program] button's drop down menu.
    That will force the script files to get updated.

    Regards
    Paul
    Before asking for help, please read this.

  5. #5
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,308

    Default

    Quote Originally Posted by Blacky View Post
    Prior to the update we released a few hours ago there was a bug that caused the script files to not get updated automatically.
    If you don't have access to upgrade right now, you can force the scripts to get updated by using the drop down option: "Program ALL Required data (Slower)" on the [Program] button's drop down menu.
    That will force the script files to get updated.



    Regards
    Paul
    That's what I did. I did that before today's update though. I just updated to today's update and am going to try it again.
    99 Z28 Camaro|LS1 Heads & cam Tuned by LSX Power Tuning
    2003 CC Duramax Dually|19.5 w/245/70/19.5|Tuned by LSX Power Tuning|5in exhaust
    2009 G8 GT Vararam CAI|Tuned by LSX Power Tuning|GXP Mufflers|Custom System
    2006 CTS-V K&N CAI|OBX Headers|Cammed LS3|Tuned by LSX Power Tuning|

  6. #6
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,308

    Default

    Today's update fixed it.
    99 Z28 Camaro|LS1 Heads & cam Tuned by LSX Power Tuning
    2003 CC Duramax Dually|19.5 w/245/70/19.5|Tuned by LSX Power Tuning|5in exhaust
    2009 G8 GT Vararam CAI|Tuned by LSX Power Tuning|GXP Mufflers|Custom System
    2006 CTS-V K&N CAI|OBX Headers|Cammed LS3|Tuned by LSX Power Tuning|

  7. #7
    Lifetime Member
    Join Date
    May 2008
    Posts
    389

    Default

    I'm having the same error. I've done all the updates, formated the system, programmed all data and still the $050B error when trying to read a tune. What should I look at now?

    BTW, I have the V2 and the firmware and bootblock are up to date.

    Lee

    230" Dragster - 2000 LS1, 02020003 Speed Density, PRC 2.5 Heads,
    MS3 Cam 237/242 .603/.609, Vic Jr. intake, Holley 1000CFM TB,
    PowerGlide, 5000 stall converter. 8.70@154 MPH

    My Projects Homepage: http://www.horsepowerracing.com

  8. #8
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by LS1_Dragster View Post
    I'm having the same error. I've done all the updates, formated the system, programmed all data and still the $050B error when trying to read a tune. What should I look at now?

    BTW, I have the V2 and the firmware and bootblock are up to date.

    Lee
    If you use "Program ALL Data" and the scripts are still not being updated on the FLashScan/AutoCal device it is most likely that the scripts on the PC (that are being copied to the device) are also out of date. (i.e. they were not updated to the latest versions during the install).
    To force the script to get updated, delete the entire folder:
    \Program Files\EFILive\V8 (on 32 bit Windows)
    or
    \Program Files (x86)\EFILive\V8 (on 64 bit Windows)
    Then re-install* the V8 software, then clicking on the [Program] button should update the files on your FlashScan device.


    * On Vista and Win7, right click on the downloaded file and select "Run as administrator".

    Regards
    Paul
    Before asking for help, please read this.

  9. #9
    Lifetime Member
    Join Date
    May 2008
    Posts
    389

    Default

    Nope, doesnt work.

    I deleted the directories before and reinstalled and it didnt work but this time I ran is as the admin and still no joy.

    Can I verify the correct files on the V2?

    230" Dragster - 2000 LS1, 02020003 Speed Density, PRC 2.5 Heads,
    MS3 Cam 237/242 .603/.609, Vic Jr. intake, Holley 1000CFM TB,
    PowerGlide, 5000 stall converter. 8.70@154 MPH

    My Projects Homepage: http://www.horsepowerracing.com

  10. #10
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Check relevant the *.obj files in the folder:
    \Program Files\EFILive\V8\Config\
    Open one of them using Notepad and look for the version number, it should show as 8.02.35 (which matches firmware V2.07.13)
    (See image).
    IMPORTANT, whatever you do, do not modify the *.obj files using notepad and do not try to save the file using notepad. It will corrupt the file.

    Regards
    Paul
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	objver.PNG 
Views:	221 
Size:	68.5 KB 
ID:	11225  
    Before asking for help, please read this.

Page 1 of 3 123 LastLast

Similar Threads

  1. Error $050B on V2 BBF
    By Gregs in forum FlashScan V2
    Replies: 7
    Last Post: March 19th, 2011, 02:24 PM
  2. Newbie with $050B Error
    By razorback_jd in forum AutoCal
    Replies: 3
    Last Post: February 27th, 2011, 09:00 AM
  3. error code $050B
    By hawaiianstyle in forum AutoCal
    Replies: 5
    Last Post: January 28th, 2011, 09:53 AM
  4. $050B Error message
    By jennett_c in forum FlashScan V2 BB Logging
    Replies: 36
    Last Post: July 28th, 2010, 05:37 PM
  5. Com Error
    By Neilb in forum EFILive V4
    Replies: 0
    Last Post: January 6th, 2006, 05:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •