Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Tunring Pilot off completely ??

  1. #1
    Member
    Join Date
    Jul 2011
    Posts
    54

    Default Tunring Pilot off completely ??

    Well I have the pilot even off completely and something i have noticed is that when engine is cold, say at the start of your day, start up is rough with lots of white smoke, then given about 60 seconds or so it clears up and runs perfectly fine. When engine is warmed up to operating temp or close it starts fine.

    Seems like timing is in need of adjustment. This occurs with nothing else modified or whether tuning has had a few other modifications. Cant be too hard of an adjustment.

    Truck drives out great otherwise its just when cold cranking then it finally levels out. I was thinking of increasing timing but not sure how to go about it .

    Need some clues!! Thanks in advance!

    PS... Even before i had efi live , when cold i would notice a slight puff of white smoke. This just seems more exagerated version of that. I always thought of a stuck injector.

  2. #2
    Lifetime Member 2007 5.9's Avatar
    Join Date
    Nov 2010
    Posts
    1,834

    Default

    Timing adjustment is needed at idle for a no-pilot cold start to happen. Without pilot your either looking at a 15* main event or if the 20* offset is a factor your looking at a -5* main event. Which would account for the white smoke..

    Try bumping main timing at idle up to 30* and see how it runs.

    ~Les
    Les Szmidt
    2007 5.9 Dodge Ram
    2014 Ram 3500 Aisin tuning Emissions Equipped
    EFI Live Cummins BETA Tester
    Silver Bullet Tuning
    silverbullettuning@gmail.com
    www.youtube.com/ljszmidt
    http://www.facebook.com/SilverBulletTuninig

  3. #3
    Member
    Join Date
    Jul 2011
    Posts
    54

    Default

    Quote Originally Posted by 2007 5.9 View Post
    Timing adjustment is needed at idle for a no-pilot cold start to happen. Without pilot your either looking at a 15* main event or if the 20* offset is a factor your looking at a -5* main event. Which would account for the white smoke..

    Try bumping main timing at idle up to 30* and see how it runs.

    ~Les
    Are you saying change it in the base table and the 4 tables there after?

  4. #4
    Member
    Join Date
    Jul 2011
    Posts
    54

    Default

    Click image for larger version. 

Name:	Main Cranking Timing.PNG 
Views:	235 
Size:	28.6 KB 
ID:	11374 HERE?? OR in the other tables i asked about?

  5. #5
    Lifetime Member 2007 5.9's Avatar
    Join Date
    Nov 2010
    Posts
    1,834

    Default

    I'm pretty sure when I did mine I just changed the base timing table.... When I get home at my computer, I'll look through my notes and give you a definitive answer.

    ~Les
    Les Szmidt
    2007 5.9 Dodge Ram
    2014 Ram 3500 Aisin tuning Emissions Equipped
    EFI Live Cummins BETA Tester
    Silver Bullet Tuning
    silverbullettuning@gmail.com
    www.youtube.com/ljszmidt
    http://www.facebook.com/SilverBulletTuninig

  6. #6
    Member
    Join Date
    Jul 2011
    Posts
    54

    Default

    Quote Originally Posted by 2007 5.9 View Post
    I'm pretty sure when I did mine I just changed the base timing table.... When I get home at my computer, I'll look through my notes and give you a definitive answer.

    ~Les
    Patiently waiting!

  7. #7
    Lifetime Member 2007 5.9's Avatar
    Join Date
    Nov 2010
    Posts
    1,834

    Default

    I just looked at my notes....looks like I set all tables (main,adjust 1,2,3,4) all to 25* with no pilot. Seems that it worked well cold, but driving with my large turbo was impossible.

    i now run a modified pilot, main and post table...

    ~Les
    Les Szmidt
    2007 5.9 Dodge Ram
    2014 Ram 3500 Aisin tuning Emissions Equipped
    EFI Live Cummins BETA Tester
    Silver Bullet Tuning
    silverbullettuning@gmail.com
    www.youtube.com/ljszmidt
    http://www.facebook.com/SilverBulletTuninig

  8. #8
    Member
    Join Date
    Jul 2011
    Posts
    54

    Default

    the complete table to 25* or??? sorry for my ignorance.

  9. #9
    Member
    Join Date
    Jul 2011
    Posts
    54

    Default

    Quote Originally Posted by 2007 5.9 View Post
    I just looked at my notes....looks like I set all tables (main,adjust 1,2,3,4) all to 25* with no pilot. Seems that it worked well cold, but driving with my large turbo was impossible.

    i now run a modified pilot, main and post table...

    ~Les
    the complete table to 25* or??? sorry for my ignorance.

  10. #10
    Lifetime Member 2007 5.9's Avatar
    Join Date
    Nov 2010
    Posts
    1,834

    Default

    Yes, the entire table to 25*

    ~Les
    Les Szmidt
    2007 5.9 Dodge Ram
    2014 Ram 3500 Aisin tuning Emissions Equipped
    EFI Live Cummins BETA Tester
    Silver Bullet Tuning
    silverbullettuning@gmail.com
    www.youtube.com/ljszmidt
    http://www.facebook.com/SilverBulletTuninig

Page 1 of 3 123 LastLast

Similar Threads

  1. cant completely disable VATS in 01 holden SS?
    By Dopey in forum Gen III V8 Specific
    Replies: 10
    Last Post: September 29th, 2011, 05:58 PM
  2. How does one completely delete the knock sensors?
    By the Dragon in forum Gen III V8 Specific
    Replies: 9
    Last Post: March 27th, 2009, 10:38 PM
  3. And now for something completely different
    By Chevy366 in forum Lounge
    Replies: 6
    Last Post: September 16th, 2007, 03:02 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •