Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Clutch fan removal way to disable ses light?

  1. #11
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    What OS? Unfortunately some P10 OSs dont work like they should in EFILive, either have to upgrade the OS or use HPTuners to do it.

    Post your file as well, are you only getting the P1481 code?
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  2. #12
    New Member
    Join Date
    Apr 2013
    Posts
    5

    Default

    I'm pretty new at this so pardon my inexperience. How do I tell what OS I have?

    The only code I've seen is the P1481.

    In addition to removing the fan, I also tried to resolve a surging issue with the torque converter. My first attempt at tuning is attached.
    Attached Files Attached Files
    2003 trailblazer LTZ - 269000 miles and counting. . .

  3. #13
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    To find your OS, open the tune file. It will be listed in the first window that appears, yours is 12588012.

    Why did you turn VATS off? Unless this is a transplant, messing with those values will cause some weird issues.

    I have made a few changes (compare this one to the one you uploaded to see them), try this out. If it doesnt kill the P1481 try adjusting G1021 to like 8 volts, different OSs treat this value differently.

    Once you get more comfortable with the software, if you have a V2 use Scan & Tune V8 to flash. Takes much less time and the routines are more robust, Ive had some issues programming P10s with V7.5 but none using V8. However, if you have a FlashScan V1 you have to use V7.5.
    Attached Files Attached Files
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  4. #14
    New Member
    Join Date
    Apr 2013
    Posts
    5

    Default

    Thanks for the help!

    I turned VATs off just to see if it made a difference. It didn't make any difference.

    I've been using scan and tune V8 to load onto the PCM. When I first tried V7.5 it would down load the PCM but wouldn't load back to it. It took me a little time to figure out to use the V8 version to get it to work.

    I loaded the new program and the error code (P1481) still came up. I then changed G1021 to 8v and the error code still came up. To get the code, I start and run the engine for about 10s. I shut it off, restart, and run for another 5s or so before the MIL turns on with the code.

    Thanks
    2003 trailblazer LTZ - 269000 miles and counting. . .

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 6
    Last Post: January 4th, 2012, 10:46 AM
  2. Service brake system w/ABS light and Parking Light on
    By mshirshe in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 3
    Last Post: March 13th, 2010, 02:32 AM
  3. Clutch Relearn?
    By Chalky in forum Gen IV V8 Specific
    Replies: 20
    Last Post: March 16th, 2009, 12:08 PM
  4. help ses light
    By warscout2 in forum Gen III V8 Specific
    Replies: 5
    Last Post: September 11th, 2008, 03:08 AM
  5. VT Mil Light & Fan
    By saeb in forum EFILive V4
    Replies: 0
    Last Post: March 11th, 2006, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •